Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > IP address problem with wireless connection

Reply
Thread Tools

IP address problem with wireless connection

 
 
jonnyboy@bluebottle.com
Guest
Posts: n/a
 
      10-23-2005
Hello,

Wondered if anyone out there might be able to help.

I'm running a Compaq nc8230 laptop, which has an Intel 2200BG wireless
network card integrated. I'm using it with a Conexant wireless router.

Until recently, it connected fine to my open-access network and I could
access the internet with no problems. I have the configuration set to
"assign IP address automatically".

Now, what happens is this...

The computer seems to connect fine to the router. It then spends a very
long time "Aquiring network address". Then, a bubble appears and says
"This connection has limited or no connectivity". I cannot access the
internet at all in this state. When I bring up the "connection status"
and click on "details", it tells me that the address type is "automatic
private address" with an IP of 169.254.43.90.

Then, a few moments later, another bubble appears and tells me
"connected to Conexant, signal strength good". The IP address has now
changed to 10.0.0.3 and the default gateway is 10.0.0.2.

However, I can still barely access the internet. Rarely does accessing
any internet site work, and when it does I get speeds of about 1kb/sec.

Can anyone help?

Kind regards,
Jonnyboy

 
Reply With Quote
 
 
 
 
Webbie
Guest
Posts: n/a
 
      10-23-2005
Press the 'Reset' button on your router (probably in the back - and
you might need a pen or something small to press it in). If that
doesn't clear up the problem, then uninstall and reinstall your network
card drivers.

 
Reply With Quote
 
 
 
 
=?Utf-8?B?YWFyb25zaW1v?=
Guest
Posts: n/a
 
      10-24-2005
Hi,

I saw your problem and it does it to me aswell, i have deleated it and
installed it againand it worked again, but just now it has done it again, i
have reset it and that hasnt worked and tried to put the ip address in again
manually. Now i ma going to delete it angain then install the wireless, i
think that is the best solution.
Hope it works for you again.

"(E-Mail Removed)" wrote:

> Hello,
>
> Wondered if anyone out there might be able to help.
>
> I'm running a Compaq nc8230 laptop, which has an Intel 2200BG wireless
> network card integrated. I'm using it with a Conexant wireless router.
>
> Until recently, it connected fine to my open-access network and I could
> access the internet with no problems. I have the configuration set to
> "assign IP address automatically".
>
> Now, what happens is this...
>
> The computer seems to connect fine to the router. It then spends a very
> long time "Aquiring network address". Then, a bubble appears and says
> "This connection has limited or no connectivity". I cannot access the
> internet at all in this state. When I bring up the "connection status"
> and click on "details", it tells me that the address type is "automatic
> private address" with an IP of 169.254.43.90.
>
> Then, a few moments later, another bubble appears and tells me
> "connected to Conexant, signal strength good". The IP address has now
> changed to 10.0.0.3 and the default gateway is 10.0.0.2.
>
> However, I can still barely access the internet. Rarely does accessing
> any internet site work, and when it does I get speeds of about 1kb/sec.
>
> Can anyone help?
>
> Kind regards,
> Jonnyboy
>
>

 
Reply With Quote
 
legend1 legend1 is offline
Junior Member
Join Date: Jul 2006
Posts: 1
 
      07-28-2006
bit late from all replies but just in case anyone needs to know.

go in to control panel and show all connections click on the wirelss/or othe rconnection and to the left it should say change setting of this connection, then a window will appear then in the little white box click on internet protocol and click propoties then type the ip address in and the gateway and subnet mask. if you do no tknow these either find a site on google where some rather not clever perswon has given there ip address n gate way away and use theres and then wen it works simply renew the ip address and it will go to normal, the subnet mask normaly is 255.255.255.0. or contact your suplier and they can give you a ip address and gateway etc. OR if u click automaticly find ip address it may work like that...(may)
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No "Wireless Network Connection" available in network connection =?Utf-8?B?am9raW5kYTE=?= Wireless Networking 7 10-16-2012 07:32 AM
Renew IP address of wireless connection Avatar Wireless Networking 3 12-27-2007 08:29 PM
Wireless Bridge VS Wireless Access Point for DVR connection to wireless network Mark Wireless Networking 0 12-28-2005 09:21 PM
Wireless Network Connection Stuck on "Acquiring Network Address" =?Utf-8?B?bmlja3Nwb29u?= Wireless Networking 4 10-20-2005 07:31 AM
Not seeing Wireless Connection in Network Connection =?Utf-8?B?bW90b21hbm1hdHQ=?= Wireless Networking 4 03-05-2005 04:39 AM



Advertisments