Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Controls > Tabstrip not rendering...

Reply
Thread Tools

Tabstrip not rendering...

 
 
DalePres
Guest
Posts: n/a
 
      12-22-2004
I have an application that uses the Microsoft.Web.UI.WebControls.TabStrip
and Multipage controls. When I test the app on my pc or on my client's
development web servers the controls render properly. When I deploy the app
to the test environment - supposedly an exact duplicate of the development
environment - the TabStrip and Multipage controls do not render - the text
of the tabs are displayed in a line, but no tabs.

This is the same behavior I get if the .htc files are missing but I am
certain they are there. In fact, if I manually enter the address for the
..htc files in my browser and download the files to my desktop - thereby
leaving a copy in my Temporary Internet Files and proving the files exist
and that I have permission to get to them - then the controls will render
properly.

Other .htc files associated with the same pages and with the application all
work properly. When I look at the rendered source code, the address given
in the reference to the htc files is correct.

Does anyone have any experience or knowledge about this?

Any help would be greatly appreciated!!

Thanks,

Dale Preston
MCAD, MCSE, MCDBA



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft.Web.Ui.WebControls.TabStrip not rendering dina ASP .Net 1 02-09-2007 02:39 PM
HELP! TabStrip with Multipage is not working! Phin ASP .Net 9 05-05-2005 08:46 PM
Microsoft.Web.Ui.WebControls.TabStrip not rendering DalePres ASP .Net 3 12-22-2004 09:19 PM
Dynamic Tabstrip not working =?Utf-8?B?R3JlZyBUYXlsb3I=?= ASP .Net 0 08-16-2004 05:15 PM
tabstrip webcontrol can not work in framework 1.1 Linda wu via .NET 247 ASP .Net 1 05-04-2004 01:18 PM



Advertisments