Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Controls > Checkbox Control not showing up?

Reply
Thread Tools

Checkbox Control not showing up?

 
 
Jennifer
Guest
Posts: n/a
 
      11-16-2004
I've got this ASP page that has been in production for a while. I
recently had a request to add some checkboxes. I did so and ran the
newly changed page and my checkboxes don't show up. I have no code
behind the checkboxes yet. I just added them to the form to test the
look of it for now. I've never had the need to add a checkbox
before, so I'm sure I probably missed something, but I don't know
what. Anybody know why this is happening? Is there some property
that needs to be set?

Thanks,
Jennifer
 
Reply With Quote
 
 
 
 
Guest
Posts: n/a
 
      11-17-2004
Is this an aspx page? make sure you have the runat=server
attribute on the control.
>-----Original Message-----
>I've got this ASP page that has been in production for a

while. I
>recently had a request to add some checkboxes. I did so

and ran the
>newly changed page and my checkboxes don't show up. I

have no code
>behind the checkboxes yet. I just added them to the form

to test the
>look of it for now. I've never had the need to add a

checkbox
>before, so I'm sure I probably missed something, but I

don't know
>what. Anybody know why this is happening? Is there some

property
>that needs to be set?
>
>Thanks,
>Jennifer
>.
>

 
Reply With Quote
 
 
 
 
Jennifer
Guest
Posts: n/a
 
      11-18-2004
Thanks for responding! I did not have runat=server. That did the
trick! Thanks for your assistance.

Jennifer

<(E-Mail Removed)> wrote in message news:<6e6f01c4ccc5$b1f2cec0$(E-Mail Removed)>...
> Is this an aspx page? make sure you have the runat=server
> attribute on the control.
> >-----Original Message-----
> >I've got this ASP page that has been in production for a

> while. I
> >recently had a request to add some checkboxes. I did so

> and ran the
> >newly changed page and my checkboxes don't show up. I

> have no code
> >behind the checkboxes yet. I just added them to the form

> to test the
> >look of it for now. I've never had the need to add a

> checkbox
> >before, so I'm sure I probably missed something, but I

> don't know
> >what. Anybody know why this is happening? Is there some

> property
> >that needs to be set?
> >
> >Thanks,
> >Jennifer
> >.
> >

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sh Crypto isakmp sa is showing Active but Tunnel is showing line protocol down. urvin Cisco 0 04-15-2008 08:17 AM
ASP 1.1: DataGrid - Showing/Not Showing Buttons Ray Booysen ASP .Net 2 03-28-2006 02:49 PM
checkbox value attribute in checkbox control ? Imran Aziz ASP .Net Web Controls 2 08-08-2005 11:12 AM
How to prevent a checkbox from showing up in a datagrid with no records? Burak ASP .Net Datagrid Control 1 05-18-2004 06:01 PM
Showing hiding a list when a checkbox is clicked? Cheddar Javascript 3 04-16-2004 11:54 AM



Advertisments