Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Controls > Deployment of WebService

Reply
Thread Tools

Deployment of WebService

 
 
Danijel Valentic
Guest
Posts: n/a
 
      10-01-2004
Hello!

I have a asp.net application that uses a webService. I have made a
webService as a undependent project and than added the webRefernece in
MyApplication. When I was debugging it was working just fine. But now I want
to deploy it to the server and I get the error that the ....mywebservice is
null or not an object. How can I deploy it?

Thanks everyone


 
Reply With Quote
 
 
 
 
Lee_Nover
Guest
Posts: n/a
 
      10-01-2004
probably a bad reference url to the schema/webservice
fix that and it should work

> Hello!
>
> I have a asp.net application that uses a webService. I have made a
> webService as a undependent project and than added the webRefernece in
> MyApplication. When I was debugging it was working just fine. But now I
> want
> to deploy it to the server and I get the error that the ....mywebservice
> is
> null or not an object. How can I deploy it?
>
> Thanks everyone
>
>


 
Reply With Quote
 
 
 
 
Danijel Valentic
Guest
Posts: n/a
 
      10-01-2004


Hello!

I've already found out what was wrong...

I forgot to include the htc file ... (yes, it was a long week at
work...)


thnx anyway

*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Webservice deployment Thibaut ASP .Net Web Services 4 06-27-2007 04:10 PM
ASP.NET Webservice: Deployment S P ASP .Net Web Services 0 11-19-2006 08:10 PM
ASP.NET Webservice: Deployment =?Utf-8?B?UyBQ?= ASP .Net 0 11-18-2006 11:45 PM
* WebService Deployment * WCF too Dave Johnson ASP .Net Web Services 0 10-22-2006 12:11 PM
Enterprise Library deployment problem. Why needs to InstallUtil DLLs to the deployment server? If not, Registry Error whould shown. Benny Ng ASP .Net 0 10-03-2005 05:40 AM



Advertisments