Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > "Visual Studio.NET has detected that the specified web server is not running"

Reply
Thread Tools

"Visual Studio.NET has detected that the specified web server is not running"

 
 
Mike Kingscott
Guest
Posts: n/a
 
      05-04-2004
Hi all,

Ok, I'm running Windows 2000, service pack 4. I have .Net framework
installed, version 1.1.4322, I'm running IIS 5.0. When I try to open a
solution that was opening just dandy last week, I get the error
"Visual Studio .NET has detected that the specified Web server is not
running ASP.NET version 1.1"

I HAVE ALREADY TRIED RUNNING aspnet_regiis -i (SEVERAL TIMES) WITH
*NO* LUCK

I HAVE ALREADY CHECKED THE MAPPINGS FOR THE .NET FILES AND THEY'RE
FINE.

I *CAN* SURF TO http://localhost

Any other suggestions? The odd thing is, I have several sites set up
on my server, all running off different ports - they open fine. It's
just my standard port (port 80) and another port (815) that gives this
error, all other sites open fine.

Help me, Obi Wan, you're my only hope...

Kind regards,

Mike Kingscott
 
Reply With Quote
 
 
 
 
CT
Guest
Posts: n/a
 
      05-04-2004
Have you by any chance set the default redirection (defaultRedirect
attribute) in the customErrors tag of the Web.config file? If so, that
creates this poroblem, I'm afraid.

--
Carsten Thomsen
Enterprise Development with VS .NET, UML, and MSF
http://www.apress.com/book/bookDisplay.html?bID=105
"Mike Kingscott" <(E-Mail Removed)9.co.uk> wrote in message
news:(E-Mail Removed) om...
> Hi all,
>
> Ok, I'm running Windows 2000, service pack 4. I have .Net framework
> installed, version 1.1.4322, I'm running IIS 5.0. When I try to open a
> solution that was opening just dandy last week, I get the error
> "Visual Studio .NET has detected that the specified Web server is not
> running ASP.NET version 1.1"
>
> I HAVE ALREADY TRIED RUNNING aspnet_regiis -i (SEVERAL TIMES) WITH
> *NO* LUCK
>
> I HAVE ALREADY CHECKED THE MAPPINGS FOR THE .NET FILES AND THEY'RE
> FINE.
>
> I *CAN* SURF TO http://localhost
>
> Any other suggestions? The odd thing is, I have several sites set up
> on my server, all running off different ports - they open fine. It's
> just my standard port (port 80) and another port (815) that gives this
> error, all other sites open fine.
>
> Help me, Obi Wan, you're my only hope...
>
> Kind regards,
>
> Mike Kingscott



 
Reply With Quote
 
 
 
 
Mike Kingscott
Guest
Posts: n/a
 
      05-04-2004
Hi there,

Yes, I had set that... That may have been the problem, but I did a
re-install of the Visual Studio .Net's Web Development bits, and that
seems to have solved the problem...

Although, I'd be real interested in learning why defaultRedirect
stuffs it up...

Kind regards,

Mike K.

"CT" <(E-Mail Removed)> wrote in message news:<(E-Mail Removed)>...
> Have you by any chance set the default redirection (defaultRedirect
> attribute) in the customErrors tag of the Web.config file? If so, that
> creates this poroblem, I'm afraid.
>

 
Reply With Quote
 
defiant42 defiant42 is offline
Junior Member
Join Date: Aug 2007
Posts: 1
 
      08-21-2007
Got the same thing after I re-installed VS2003 and tried to create a new web-site from scratch. Ran aspnet_regiis to reset any all entries to this version of ASP.NET. It worked!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
vs.net has detected specified web server is not running asp.net 1. =?Utf-8?B?cHJpeWFuc2h1?= ASP .Net 1 03-08-2006 02:32 PM
vs.net has detected specified web server is not running asp.net 1. =?Utf-8?B?cHJpeWFuc2h1?= ASP .Net 0 03-08-2006 09:56 AM
Visual Studio .NET has detected that the specified Web server is not running ASP.NET version 1.1 - AGAIN paul clayton via .NET 247 ASP .Net 2 06-28-2004 10:37 PM
Visual Studio .NET has detected that the specified Web server is not running ASP.NET version 1.1. You will be unable to run ASP.NET Web applications or services. Ahmed El Lakani ASP General 2 05-23-2004 03:10 PM
Visual Studio .NET has detected that the specified Web server is not Pat Lester ASP .Net 2 03-05-2004 06:28 PM



Advertisments