Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Web Controls > my validator is misbehaving when run on server

Reply
Thread Tools

my validator is misbehaving when run on server

 
 
brendonJ
Guest
Posts: n/a
 
      08-22-2003
I found the solution.
Our webserver has multi IP address and our website did
not have access to the aspnet_client folder.

>-----Original Message-----
>I am using asp.net and I have a web form with a Regular
>Expression Validator. The enable client script property
>is set to true. It works perfectly when I run the web
>form my machine, where I am developing from, but when I
>run the same form from my server the validation doesn't
>work. It doesn't stop the submission of the page. I have
>several different types of validators on different pages
>and they work fine locally but not when run from the
>server.
>
>I'm not sure where to look. Both my machine and the
>server are running .net framework 1.1.4322. Help!
>.
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Defaultbutton handling misbehaving in firefox after hitting back button gferreri@gmail.com ASP .Net 1 08-11-2006 07:59 PM
Mozilla Thunderbird misbehaving lee.bowmanRE-MOVE-THIS@cox.net Computer Support 1 10-10-2005 02:07 AM
IsPostBack property misbehaving! Jensen bredal ASP .Net 2 06-06-2004 03:30 PM
Monitor misbehaving Harvey Van Sickle Computer Support 15 02-21-2004 06:50 PM
Motorola T720i misbehaving Simon Monk Java 1 10-29-2003 06:36 PM



Advertisments