Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Security > Credentials not recognised

Reply
Thread Tools

Credentials not recognised

 
 
Dan
Guest
Posts: n/a
 
      10-12-2008
We have an ASP.NET website with the domain name say www.myweb.com with a
sub-website /sub. The server is Windows 2003 Standard Edition SP2. .NET
Framework v. 3.5 SP1.

The authentication is Integrated Windows.

The credentials are el/el; the website had worked fine until we added a new
domain to the server.

Since then it has the following strange behaviour depending on the browser:

www.myweb.com

· IE7 – asks for credentials 3x then displays error 401.1

· IE8 – OK

· Firefox 3 - OK

www.myweb.com/sub

· IE7 – asks for credentials 3x then displays error 401.1

· IE8 - asks for credentials 3x then displays the page default.aspx
scrambled

· Firefox 3 – asks endlessly for credentials, when click on Cancel
displays the page default.aspx scrambled

When using wrong credentials, error 401.1 is displayed instead of the
default.aspx scrambled.

When using the admin’s credentials everything work fine.

The credentials el/el work fine for another website and we cannot detect any
difference between the setting of the respective folders/subfolders.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"The credentials supplied conflict with an existing set of credentials" -=rjh=- NZ Computing 2 07-15-2006 11:09 PM
Computer Certificate for Wireless Not Recognised? Ben Wireless Networking 13 03-04-2006 02:18 AM
WEP password not recognised =?Utf-8?B?bWltaXg3OQ==?= Wireless Networking 3 02-10-2006 03:20 PM
1721/WIC-1SHSDL-V2 Bundle: WIC not recognised guru@progon.net Cisco 5 12-30-2004 09:04 PM
Wireless Card not recognised using Windows XP =?Utf-8?B?TWlrZUJlYXJkc2hhbGw=?= Wireless Networking 0 10-08-2004 03:39 PM



Advertisments