Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Security > Need help on with the 'Create User' link under the 'Security' tab.

Reply
Thread Tools

Need help on with the 'Create User' link under the 'Security' tab.

 
 
Learner
Guest
Posts: n/a
 
      04-05-2006
Hello,
I have a website and I created few users before as per the
requirement. Now I have a new requirement to add few more users to the
site.

So I just launched the ASP.NET web site Admininistration and checked
the connection and it was ok. But when I click on the 'Create User'
link under the 'Security' tab its showing
'An error was encountered. Please return to the previous page and try
again.' instead of the interface with the all the texboxes to create a
new user!


To my knowledge I don't remember that haven't changed any thing in the
site.

Could some one help me whats causing it?

Thanks
-L

 
Reply With Quote
 
 
 
 
Learner
Guest
Posts: n/a
 
      04-05-2006
Hello,
OOPs I just looked at the web.config file and the I forgot to mention
that the aspnetdb database is sitting on our test server where it is
trying to connect to.
But at the same time when I tested the connectivity it has no problem.


Am I missing some thing here?
-L

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tomcat 5.5+ On a Mac, Under Eclipse, Under OS X Edward V. Berard Java 4 04-04-2006 05:14 AM
help : my jar file is not running under linux terminal , but it runs under JbuilderX ide bronby Java 1 07-15-2005 07:23 AM
RE: Link Link Link =?Utf-8?B?REw=?= Windows 64bit 0 05-17-2005 12:15 PM
Re: Link Link Link DANGER WILL ROBINSON!!! Kevin Spencer ASP .Net 0 05-17-2005 10:41 AM
Java application developped under Linux running ridiculously slow under Windows hshdude Java 12 11-04-2004 05:49 PM



Advertisments