Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Security > IIS stopped recognizing AD groups

Reply
Thread Tools

IIS stopped recognizing AD groups

 
 
Thomas G
Guest
Posts: n/a
 
      03-27-2006
Hi,

We recently reformatted a web server. After redeploying, both the IsInRole
method and the web.config authorization section stopped working. (.NET 1.1)
This app had been working fine before the reformat with the same settings.

Windows impersonation was enabled and anonymous access was off.
User.Identity.Name returned the proper credentials.

For several days and multiple restarts this continued, but after a weekend
of no changes it started working properly.

Anyone know why that would happen?
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
role/group authorization not recognizing user groups. TygerKrash ASP .Net Security 4 11-14-2007 03:38 PM
IIS/ASP.NET not recognizing writes to web.confg John Gonsalves ASP .Net 15 04-09-2007 07:13 PM
Groups of groups with PIX. AM Cisco 2 01-31-2006 04:37 PM
Windows groups, VPN groups, and SecureACS John Sasso Cisco 0 10-02-2004 03:39 PM
Recognizing / Not Recognizing the Disk Drives Bill Coleman Computer Support 1 05-31-2004 07:36 AM



Advertisments