Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Security > slidingExpiration broken

Reply
Thread Tools

slidingExpiration broken

 
 
Arne
Guest
Posts: n/a
 
      04-11-2005
In my app root web.config I have
<authentication mode="Forms">
<forms name="UH" timeout ="4" slidingExpiration="true"
loginUrl="/default.aspx" ></forms>
</authentication>
Sliding expiration works just fine until I put a web.config in a sub
directory:
<?xml version="1.0" encoding="utf-8" ?>
<configuration>
<system.web>
<authorization>
<deny users="vendor" />
<deny users="?" />
</authorization>
</system.web>
</configuration>

My sliding expiration has now stopped work.

What am I doing wrong?
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why are "broken iterators" broken? Steven D'Aprano Python 8 09-28-2008 09:19 PM
Re: Why are "broken iterators" broken? Cameron Simpson Python 0 09-22-2008 04:32 AM
Changing slidingExpiration at runtime milop ASP .Net 0 03-24-2008 03:06 PM
Windows 2003 Server, Web Farm, Forms Authentication, SlidingExpiration rmgalante@galaware.com ASP .Net Security 0 10-04-2007 11:03 AM
problem with slidingExpiration Alessandro Zucchi ASP .Net Security 4 03-09-2005 10:13 AM



Advertisments