Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Security > .NET framework 1.1 SP1 MIME/Content-type problem

Reply
Thread Tools

.NET framework 1.1 SP1 MIME/Content-type problem

 
 
Aleks
Guest
Posts: n/a
 
      09-22-2004
Hi all,

since i patched my server to the .NET framework 1.1 SP1 rss on my web site
(http://www.Dotnet-Project.com) cannot diplay its content.
By looking to the headers, i can see that the content-type header is not
present and the content-lenght is equal to 0.

I am sure that this problem is due to the SP1 patch because i test it at
home with two Virtual Servers (one with the sp1 and the other without) and
with the same web site version.

I really need help,
Thx
Aleks
http://www.Dotnet-Project.com


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft.Net Framework 3.5 SP1 and 2.0 SP2 and 1.1 Sp1 Judy ASP .Net Security 0 07-06-2010 05:47 PM
Compile on 3.5 sp1 and deploy on non 3.5 sp1 server? Vijay ASP .Net 1 11-01-2008 12:45 PM
Re: Where to get stand alone Dot Net Framework version 1.1, version2.0, version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? MowGreen [MVP] ASP .Net 5 02-09-2008 01:55 AM
Re: Where to get stand alone Dot Net Framework version 1.1, version 2.0, version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? PA Bear [MS MVP] ASP .Net 0 02-05-2008 03:28 AM
Re: Where to get stand alone Dot Net Framework version 1.1, version 2.0, version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? V Green ASP .Net 0 02-05-2008 02:45 AM



Advertisments