Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Security > HELP! - "The WSIntranet, Version=1.0.0.0, Culture=neutral, PublicKeyToken=24410d33c1a2222e assembly specified in a Register directive of this page could not be found"

Reply
Thread Tools

HELP! - "The WSIntranet, Version=1.0.0.0, Culture=neutral, PublicKeyToken=24410d33c1a2222e assembly specified in a Register directive of this page could not be found"

 
 
Mike
Guest
Posts: n/a
 
      07-30-2004
Hi,

I am just building my first webpart.

It worked fine when I just had output.write("hello").

As soon as I try and do this:

SPWeb currentSite = SPControl.GetContextWeb(this.Context);
output.Write(currentSite.Webs.Names.ToString());

I get:

"The WSIntranet, Version=1.0.0.0, Culture=neutral,
PublicKeyToken=24410d33c1a2222e assembly specified in a Register
directive of this page could not be found"

please help....run out of ideas
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The type or namespace name 'IssueDataSetTableAdapters' could not be found (are you missing a using directive or an assembly reference?) tarscher@gmail.com ASP .Net 0 09-22-2006 08:41 AM
Problem with runtime compilation of aspx files. Register Directive ignores Assembly Dan ASP .Net 3 06-14-2004 06:13 AM
The Register directive for the referenced assembly Sergey Polyakov ASP .Net 0 05-24-2004 05:38 PM
The Register directive for the referenced assembly Sergey Polyakov ASP .Net Web Controls 0 05-24-2004 05:38 PM
The Register directive for the referenced assembly Sergey Polyakov ASP .Net Building Controls 0 05-24-2004 05:37 PM



Advertisments