Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > The server failed to load application '/LM/W3SVC'.

Reply
Thread Tools

The server failed to load application '/LM/W3SVC'.

 
 
Sharon
Guest
Posts: n/a
 
      04-22-2004
Hi to all.
My IIS has kicked the bucket.
When i try to load an aspx page i get this:

Server Application Error
The server has encountered an error while loading an application during the
processing of your request. Please refer to the event log for more detail
information. Please contact the server administrator for assistance.

And this is what it says in the event log:

Event Type: Warning
Event Source: W3SVC
Event Category: None
Event ID: 36
Date: 4/21/2004
Time: 2:56:55 PM
User: N/A
Computer: xxxxxx
Description:
The server failed to load application '/LM/W3SVC'. The error was 'The
specified metadata was not found.

I'v googled for it, but couldn't find anything that works.
Any idea?
Thanks.


 
Reply With Quote
 
 
 
 
Alvin Bruney [MVP]
Guest
Posts: n/a
 
      04-22-2004
you may want to try running aspnetregiis at a command prompt to restore your
settings

--
Regards,
Alvin Bruney [ASP.NET MVP]
Got tidbits? Get it here...
http://tinyurl.com/27cok
"Sharon" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi to all.
> My IIS has kicked the bucket.
> When i try to load an aspx page i get this:
>
> Server Application Error
> The server has encountered an error while loading an application during
> the
> processing of your request. Please refer to the event log for more detail
> information. Please contact the server administrator for assistance.
>
> And this is what it says in the event log:
>
> Event Type: Warning
> Event Source: W3SVC
> Event Category: None
> Event ID: 36
> Date: 4/21/2004
> Time: 2:56:55 PM
> User: N/A
> Computer: xxxxxx
> Description:
> The server failed to load application '/LM/W3SVC'. The error was 'The
> specified metadata was not found.
>
> I'v googled for it, but couldn't find anything that works.
> Any idea?
> Thanks.
>
>



 
Reply With Quote
 
 
 
 
Sharon
Guest
Posts: n/a
 
      04-22-2004
What is aspnetregiis?
Can't find it.
Here are some things i tried:
Reinstalled IIS.
Reinstalled Dot Net framework.
IWAM_machineName added to administrators.
IUSR_machineName added to administrators.
Remove / Create Application.
When trying to run synciwam.vbs i get this:
Error: 1AD:ActiveX component can't create object.
I can browse the content of the folder, but can't run ASPX.
I think i'll have to reinstall XP.
Sharon.

"Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
news:(E-Mail Removed)...
> you may want to try running aspnetregiis at a command prompt to restore

your
> settings
>
> --
> Regards,
> Alvin Bruney [ASP.NET MVP]
> Got tidbits? Get it here...
> http://tinyurl.com/27cok
> "Sharon" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Hi to all.
> > My IIS has kicked the bucket.
> > When i try to load an aspx page i get this:
> >
> > Server Application Error
> > The server has encountered an error while loading an application during
> > the
> > processing of your request. Please refer to the event log for more

detail
> > information. Please contact the server administrator for assistance.
> >
> > And this is what it says in the event log:
> >
> > Event Type: Warning
> > Event Source: W3SVC
> > Event Category: None
> > Event ID: 36
> > Date: 4/21/2004
> > Time: 2:56:55 PM
> > User: N/A
> > Computer: xxxxxx
> > Description:
> > The server failed to load application '/LM/W3SVC'. The error was 'The
> > specified metadata was not found.
> >
> > I'v googled for it, but couldn't find anything that works.
> > Any idea?
> > Thanks.
> >
> >

>
>



 
Reply With Quote
 
Alvin Bruney [MVP]
Guest
Posts: n/a
 
      04-22-2004
try this
http://support.microsoft.com/default...;en-us;q306005

--
Regards,
Alvin Bruney
[ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
Got tidbits? Get it here... http://tinyurl.com/27cok
"Sharon" <(E-Mail Removed)> wrote in message
news:O%(E-Mail Removed)...
> What is aspnetregiis?
> Can't find it.
> Here are some things i tried:
> Reinstalled IIS.
> Reinstalled Dot Net framework.
> IWAM_machineName added to administrators.
> IUSR_machineName added to administrators.
> Remove / Create Application.
> When trying to run synciwam.vbs i get this:
> Error: 1AD:ActiveX component can't create object.
> I can browse the content of the folder, but can't run ASPX.
> I think i'll have to reinstall XP.
> Sharon.
>
> "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
> news:(E-Mail Removed)...
>> you may want to try running aspnetregiis at a command prompt to restore

> your
>> settings
>>
>> --
>> Regards,
>> Alvin Bruney [ASP.NET MVP]
>> Got tidbits? Get it here...
>> http://tinyurl.com/27cok
>> "Sharon" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > Hi to all.
>> > My IIS has kicked the bucket.
>> > When i try to load an aspx page i get this:
>> >
>> > Server Application Error
>> > The server has encountered an error while loading an application during
>> > the
>> > processing of your request. Please refer to the event log for more

> detail
>> > information. Please contact the server administrator for assistance.
>> >
>> > And this is what it says in the event log:
>> >
>> > Event Type: Warning
>> > Event Source: W3SVC
>> > Event Category: None
>> > Event ID: 36
>> > Date: 4/21/2004
>> > Time: 2:56:55 PM
>> > User: N/A
>> > Computer: xxxxxx
>> > Description:
>> > The server failed to load application '/LM/W3SVC'. The error was 'The
>> > specified metadata was not found.
>> >
>> > I'v googled for it, but couldn't find anything that works.
>> > Any idea?
>> > Thanks.
>> >
>> >

>>
>>

>
>



 
Reply With Quote
 
Sharon
Guest
Posts: n/a
 
      04-23-2004
Thanks for the help, but unfortunatly
"%windir%\Microsoft.NET\Framework\version\aspnet_r egiis.exe" -i
and
regsvr32 %windir%\Microsoft.NET\Framework\version\aspnet_is api.dll
didn't help.
Any other ideas before i nuke it?

"Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
news:(E-Mail Removed)...
> try this
> http://support.microsoft.com/default...;en-us;q306005
>
> --
> Regards,
> Alvin Bruney
> [ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
> Got tidbits? Get it here... http://tinyurl.com/27cok
> "Sharon" <(E-Mail Removed)> wrote in message
> news:O%(E-Mail Removed)...
> > What is aspnetregiis?
> > Can't find it.
> > Here are some things i tried:
> > Reinstalled IIS.
> > Reinstalled Dot Net framework.
> > IWAM_machineName added to administrators.
> > IUSR_machineName added to administrators.
> > Remove / Create Application.
> > When trying to run synciwam.vbs i get this:
> > Error: 1AD:ActiveX component can't create object.
> > I can browse the content of the folder, but can't run ASPX.
> > I think i'll have to reinstall XP.
> > Sharon.
> >
> > "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
> > news:(E-Mail Removed)...
> >> you may want to try running aspnetregiis at a command prompt to restore

> > your
> >> settings
> >>
> >> --
> >> Regards,
> >> Alvin Bruney [ASP.NET MVP]
> >> Got tidbits? Get it here...
> >> http://tinyurl.com/27cok
> >> "Sharon" <(E-Mail Removed)> wrote in message
> >> news:(E-Mail Removed)...
> >> > Hi to all.
> >> > My IIS has kicked the bucket.
> >> > When i try to load an aspx page i get this:
> >> >
> >> > Server Application Error
> >> > The server has encountered an error while loading an application

during
> >> > the
> >> > processing of your request. Please refer to the event log for more

> > detail
> >> > information. Please contact the server administrator for assistance.
> >> >
> >> > And this is what it says in the event log:
> >> >
> >> > Event Type: Warning
> >> > Event Source: W3SVC
> >> > Event Category: None
> >> > Event ID: 36
> >> > Date: 4/21/2004
> >> > Time: 2:56:55 PM
> >> > User: N/A
> >> > Computer: xxxxxx
> >> > Description:
> >> > The server failed to load application '/LM/W3SVC'. The error was

'The
> >> > specified metadata was not found.
> >> >
> >> > I'v googled for it, but couldn't find anything that works.
> >> > Any idea?
> >> > Thanks.
> >> >
> >> >
> >>
> >>

> >
> >

>
>



 
Reply With Quote
 
Sharon
Guest
Posts: n/a
 
      04-23-2004
Event Type: Error
Event Source: COM+
Event Category: (9
Event ID: 4822
Date: 4/23/2004
Time: 3:53:57 AM
User: N/A
Computer: xxxxxxx
Description:
A condition has occurred that indicates this COM+ application is in an
unstable state or is not functioning correctly. Assertion Failure:
SUCCEEDED(hr)

Server Application ID: {02D4B3F1-FD88-11D1-960D-00805FC79235}
Server Application Instance ID:
{B583E9D0-1989-43EC-854D-C311B4298A49}
Server Application Name: System Application
The serious nature of this error has caused the process to terminate.
Error Code = 0x8000ffff : Catastrophic failure
COM+ Services Internals Information:
File: d:\nt_qxp\com\com1x\src\comsvcs\tracker\trksvr\trk svrimpl.cpp, Line:
3000
Comsvcs.dll file version: ENU 2001.12.4414.53 shp

How can i reinstall COM+?

"Sharon" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Thanks for the help, but unfortunatly
> "%windir%\Microsoft.NET\Framework\version\aspnet_r egiis.exe" -i
> and
> regsvr32 %windir%\Microsoft.NET\Framework\version\aspnet_is api.dll
> didn't help.
> Any other ideas before i nuke it?
>
> "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
> news:(E-Mail Removed)...
> > try this
> > http://support.microsoft.com/default...;en-us;q306005
> >
> > --
> > Regards,
> > Alvin Bruney
> > [ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
> > Got tidbits? Get it here... http://tinyurl.com/27cok
> > "Sharon" <(E-Mail Removed)> wrote in message
> > news:O%(E-Mail Removed)...
> > > What is aspnetregiis?
> > > Can't find it.
> > > Here are some things i tried:
> > > Reinstalled IIS.
> > > Reinstalled Dot Net framework.
> > > IWAM_machineName added to administrators.
> > > IUSR_machineName added to administrators.
> > > Remove / Create Application.
> > > When trying to run synciwam.vbs i get this:
> > > Error: 1AD:ActiveX component can't create object.
> > > I can browse the content of the folder, but can't run ASPX.
> > > I think i'll have to reinstall XP.
> > > Sharon.
> > >
> > > "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
> > > news:(E-Mail Removed)...
> > >> you may want to try running aspnetregiis at a command prompt to

restore
> > > your
> > >> settings
> > >>
> > >> --
> > >> Regards,
> > >> Alvin Bruney [ASP.NET MVP]
> > >> Got tidbits? Get it here...
> > >> http://tinyurl.com/27cok
> > >> "Sharon" <(E-Mail Removed)> wrote in message
> > >> news:(E-Mail Removed)...
> > >> > Hi to all.
> > >> > My IIS has kicked the bucket.
> > >> > When i try to load an aspx page i get this:
> > >> >
> > >> > Server Application Error
> > >> > The server has encountered an error while loading an application

> during
> > >> > the
> > >> > processing of your request. Please refer to the event log for more
> > > detail
> > >> > information. Please contact the server administrator for

assistance.
> > >> >
> > >> > And this is what it says in the event log:
> > >> >
> > >> > Event Type: Warning
> > >> > Event Source: W3SVC
> > >> > Event Category: None
> > >> > Event ID: 36
> > >> > Date: 4/21/2004
> > >> > Time: 2:56:55 PM
> > >> > User: N/A
> > >> > Computer: xxxxxx
> > >> > Description:
> > >> > The server failed to load application '/LM/W3SVC'. The error was

> 'The
> > >> > specified metadata was not found.
> > >> >
> > >> > I'v googled for it, but couldn't find anything that works.
> > >> > Any idea?
> > >> > Thanks.
> > >> >
> > >> >
> > >>
> > >>
> > >
> > >

> >
> >

>
>



 
Reply With Quote
 
Alvin Bruney [MVP]
Guest
Posts: n/a
 
      04-23-2004
Comsvcs.dll
re-register this dll, or can you get a new copy of the dll. Well, after much
thought, you should just re-install the components

--
Regards,
Alvin Bruney
[ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
Got tidbits? Get it here... http://tinyurl.com/27cok
"Sharon" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Event Type: Error
> Event Source: COM+
> Event Category: (9
> Event ID: 4822
> Date: 4/23/2004
> Time: 3:53:57 AM
> User: N/A
> Computer: xxxxxxx
> Description:
> A condition has occurred that indicates this COM+ application is in an
> unstable state or is not functioning correctly. Assertion Failure:
> SUCCEEDED(hr)
>
> Server Application ID: {02D4B3F1-FD88-11D1-960D-00805FC79235}
> Server Application Instance ID:
> {B583E9D0-1989-43EC-854D-C311B4298A49}
> Server Application Name: System Application
> The serious nature of this error has caused the process to terminate.
> Error Code = 0x8000ffff : Catastrophic failure
> COM+ Services Internals Information:
> File: d:\nt_qxp\com\com1x\src\comsvcs\tracker\trksvr\trk svrimpl.cpp, Line:
> 3000
> Comsvcs.dll file version: ENU 2001.12.4414.53 shp
>
> How can i reinstall COM+?
>
> "Sharon" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Thanks for the help, but unfortunatly
>> "%windir%\Microsoft.NET\Framework\version\aspnet_r egiis.exe" -i
>> and
>> regsvr32 %windir%\Microsoft.NET\Framework\version\aspnet_is api.dll
>> didn't help.
>> Any other ideas before i nuke it?
>>
>> "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
>> news:(E-Mail Removed)...
>> > try this
>> > http://support.microsoft.com/default...;en-us;q306005
>> >
>> > --
>> > Regards,
>> > Alvin Bruney
>> > [ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
>> > Got tidbits? Get it here... http://tinyurl.com/27cok
>> > "Sharon" <(E-Mail Removed)> wrote in message
>> > news:O%(E-Mail Removed)...
>> > > What is aspnetregiis?
>> > > Can't find it.
>> > > Here are some things i tried:
>> > > Reinstalled IIS.
>> > > Reinstalled Dot Net framework.
>> > > IWAM_machineName added to administrators.
>> > > IUSR_machineName added to administrators.
>> > > Remove / Create Application.
>> > > When trying to run synciwam.vbs i get this:
>> > > Error: 1AD:ActiveX component can't create object.
>> > > I can browse the content of the folder, but can't run ASPX.
>> > > I think i'll have to reinstall XP.
>> > > Sharon.
>> > >
>> > > "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
>> > > news:(E-Mail Removed)...
>> > >> you may want to try running aspnetregiis at a command prompt to

> restore
>> > > your
>> > >> settings
>> > >>
>> > >> --
>> > >> Regards,
>> > >> Alvin Bruney [ASP.NET MVP]
>> > >> Got tidbits? Get it here...
>> > >> http://tinyurl.com/27cok
>> > >> "Sharon" <(E-Mail Removed)> wrote in message
>> > >> news:(E-Mail Removed)...
>> > >> > Hi to all.
>> > >> > My IIS has kicked the bucket.
>> > >> > When i try to load an aspx page i get this:
>> > >> >
>> > >> > Server Application Error
>> > >> > The server has encountered an error while loading an application

>> during
>> > >> > the
>> > >> > processing of your request. Please refer to the event log for more
>> > > detail
>> > >> > information. Please contact the server administrator for

> assistance.
>> > >> >
>> > >> > And this is what it says in the event log:
>> > >> >
>> > >> > Event Type: Warning
>> > >> > Event Source: W3SVC
>> > >> > Event Category: None
>> > >> > Event ID: 36
>> > >> > Date: 4/21/2004
>> > >> > Time: 2:56:55 PM
>> > >> > User: N/A
>> > >> > Computer: xxxxxx
>> > >> > Description:
>> > >> > The server failed to load application '/LM/W3SVC'. The error was

>> 'The
>> > >> > specified metadata was not found.
>> > >> >
>> > >> > I'v googled for it, but couldn't find anything that works.
>> > >> > Any idea?
>> > >> > Thanks.
>> > >> >
>> > >> >
>> > >>
>> > >>
>> > >
>> > >
>> >
>> >

>>
>>

>
>



 
Reply With Quote
 
Sharon
Guest
Posts: n/a
 
      04-23-2004
How do i reinstall the components?

"Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
news:(E-Mail Removed)...
> Comsvcs.dll
> re-register this dll, or can you get a new copy of the dll. Well, after

much
> thought, you should just re-install the components
>
> --
> Regards,
> Alvin Bruney
> [ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
> Got tidbits? Get it here... http://tinyurl.com/27cok
> "Sharon" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Event Type: Error
> > Event Source: COM+
> > Event Category: (9
> > Event ID: 4822
> > Date: 4/23/2004
> > Time: 3:53:57 AM
> > User: N/A
> > Computer: xxxxxxx
> > Description:
> > A condition has occurred that indicates this COM+ application is in an
> > unstable state or is not functioning correctly. Assertion Failure:
> > SUCCEEDED(hr)
> >
> > Server Application ID: {02D4B3F1-FD88-11D1-960D-00805FC79235}
> > Server Application Instance ID:
> > {B583E9D0-1989-43EC-854D-C311B4298A49}
> > Server Application Name: System Application
> > The serious nature of this error has caused the process to terminate.
> > Error Code = 0x8000ffff : Catastrophic failure
> > COM+ Services Internals Information:
> > File: d:\nt_qxp\com\com1x\src\comsvcs\tracker\trksvr\trk svrimpl.cpp,

Line:
> > 3000
> > Comsvcs.dll file version: ENU 2001.12.4414.53 shp
> >
> > How can i reinstall COM+?
> >
> > "Sharon" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> >> Thanks for the help, but unfortunatly
> >> "%windir%\Microsoft.NET\Framework\version\aspnet_r egiis.exe" -i
> >> and
> >> regsvr32 %windir%\Microsoft.NET\Framework\version\aspnet_is api.dll
> >> didn't help.
> >> Any other ideas before i nuke it?
> >>
> >> "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
> >> news:(E-Mail Removed)...
> >> > try this
> >> > http://support.microsoft.com/default...;en-us;q306005
> >> >
> >> > --
> >> > Regards,
> >> > Alvin Bruney
> >> > [ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
> >> > Got tidbits? Get it here... http://tinyurl.com/27cok
> >> > "Sharon" <(E-Mail Removed)> wrote in message
> >> > news:O%(E-Mail Removed)...
> >> > > What is aspnetregiis?
> >> > > Can't find it.
> >> > > Here are some things i tried:
> >> > > Reinstalled IIS.
> >> > > Reinstalled Dot Net framework.
> >> > > IWAM_machineName added to administrators.
> >> > > IUSR_machineName added to administrators.
> >> > > Remove / Create Application.
> >> > > When trying to run synciwam.vbs i get this:
> >> > > Error: 1AD:ActiveX component can't create object.
> >> > > I can browse the content of the folder, but can't run ASPX.
> >> > > I think i'll have to reinstall XP.
> >> > > Sharon.
> >> > >
> >> > > "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in

message
> >> > > news:(E-Mail Removed)...
> >> > >> you may want to try running aspnetregiis at a command prompt to

> > restore
> >> > > your
> >> > >> settings
> >> > >>
> >> > >> --
> >> > >> Regards,
> >> > >> Alvin Bruney [ASP.NET MVP]
> >> > >> Got tidbits? Get it here...
> >> > >> http://tinyurl.com/27cok
> >> > >> "Sharon" <(E-Mail Removed)> wrote in message
> >> > >> news:(E-Mail Removed)...
> >> > >> > Hi to all.
> >> > >> > My IIS has kicked the bucket.
> >> > >> > When i try to load an aspx page i get this:
> >> > >> >
> >> > >> > Server Application Error
> >> > >> > The server has encountered an error while loading an application
> >> during
> >> > >> > the
> >> > >> > processing of your request. Please refer to the event log for

more
> >> > > detail
> >> > >> > information. Please contact the server administrator for

> > assistance.
> >> > >> >
> >> > >> > And this is what it says in the event log:
> >> > >> >
> >> > >> > Event Type: Warning
> >> > >> > Event Source: W3SVC
> >> > >> > Event Category: None
> >> > >> > Event ID: 36
> >> > >> > Date: 4/21/2004
> >> > >> > Time: 2:56:55 PM
> >> > >> > User: N/A
> >> > >> > Computer: xxxxxx
> >> > >> > Description:
> >> > >> > The server failed to load application '/LM/W3SVC'. The error

was
> >> 'The
> >> > >> > specified metadata was not found.
> >> > >> >
> >> > >> > I'v googled for it, but couldn't find anything that works.
> >> > >> > Any idea?
> >> > >> > Thanks.
> >> > >> >
> >> > >> >
> >> > >>
> >> > >>
> >> > >
> >> > >
> >> >
> >> >
> >>
> >>

> >
> >

>
>



 
Reply With Quote
 
Alvin Bruney [MVP]
Guest
Posts: n/a
 
      04-23-2004
its a windows server component. install it from control panel Microsoft
Transaction Server

--
Regards,
Alvin Bruney
[ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
Got tidbits? Get it here... http://tinyurl.com/27cok
"Sharon" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> How do i reinstall the components?
>
> "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
> news:(E-Mail Removed)...
>> Comsvcs.dll
>> re-register this dll, or can you get a new copy of the dll. Well, after

> much
>> thought, you should just re-install the components
>>
>> --
>> Regards,
>> Alvin Bruney
>> [ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
>> Got tidbits? Get it here... http://tinyurl.com/27cok
>> "Sharon" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > Event Type: Error
>> > Event Source: COM+
>> > Event Category: (9
>> > Event ID: 4822
>> > Date: 4/23/2004
>> > Time: 3:53:57 AM
>> > User: N/A
>> > Computer: xxxxxxx
>> > Description:
>> > A condition has occurred that indicates this COM+ application is in an
>> > unstable state or is not functioning correctly. Assertion Failure:
>> > SUCCEEDED(hr)
>> >
>> > Server Application ID: {02D4B3F1-FD88-11D1-960D-00805FC79235}
>> > Server Application Instance ID:
>> > {B583E9D0-1989-43EC-854D-C311B4298A49}
>> > Server Application Name: System Application
>> > The serious nature of this error has caused the process to terminate.
>> > Error Code = 0x8000ffff : Catastrophic failure
>> > COM+ Services Internals Information:
>> > File: d:\nt_qxp\com\com1x\src\comsvcs\tracker\trksvr\trk svrimpl.cpp,

> Line:
>> > 3000
>> > Comsvcs.dll file version: ENU 2001.12.4414.53 shp
>> >
>> > How can i reinstall COM+?
>> >
>> > "Sharon" <(E-Mail Removed)> wrote in message
>> > news:(E-Mail Removed)...
>> >> Thanks for the help, but unfortunatly
>> >> "%windir%\Microsoft.NET\Framework\version\aspnet_r egiis.exe" -i
>> >> and
>> >> regsvr32 %windir%\Microsoft.NET\Framework\version\aspnet_is api.dll
>> >> didn't help.
>> >> Any other ideas before i nuke it?
>> >>
>> >> "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in message
>> >> news:(E-Mail Removed)...
>> >> > try this
>> >> > http://support.microsoft.com/default...;en-us;q306005
>> >> >
>> >> > --
>> >> > Regards,
>> >> > Alvin Bruney
>> >> > [ASP.NET MVP http://mvp.support.microsoft.com/default.aspx]
>> >> > Got tidbits? Get it here... http://tinyurl.com/27cok
>> >> > "Sharon" <(E-Mail Removed)> wrote in message
>> >> > news:O%(E-Mail Removed)...
>> >> > > What is aspnetregiis?
>> >> > > Can't find it.
>> >> > > Here are some things i tried:
>> >> > > Reinstalled IIS.
>> >> > > Reinstalled Dot Net framework.
>> >> > > IWAM_machineName added to administrators.
>> >> > > IUSR_machineName added to administrators.
>> >> > > Remove / Create Application.
>> >> > > When trying to run synciwam.vbs i get this:
>> >> > > Error: 1AD:ActiveX component can't create object.
>> >> > > I can browse the content of the folder, but can't run ASPX.
>> >> > > I think i'll have to reinstall XP.
>> >> > > Sharon.
>> >> > >
>> >> > > "Alvin Bruney [MVP]" <vapor at steaming post office> wrote in

> message
>> >> > > news:(E-Mail Removed)...
>> >> > >> you may want to try running aspnetregiis at a command prompt to
>> > restore
>> >> > > your
>> >> > >> settings
>> >> > >>
>> >> > >> --
>> >> > >> Regards,
>> >> > >> Alvin Bruney [ASP.NET MVP]
>> >> > >> Got tidbits? Get it here...
>> >> > >> http://tinyurl.com/27cok
>> >> > >> "Sharon" <(E-Mail Removed)> wrote in message
>> >> > >> news:(E-Mail Removed)...
>> >> > >> > Hi to all.
>> >> > >> > My IIS has kicked the bucket.
>> >> > >> > When i try to load an aspx page i get this:
>> >> > >> >
>> >> > >> > Server Application Error
>> >> > >> > The server has encountered an error while loading an
>> >> > >> > application
>> >> during
>> >> > >> > the
>> >> > >> > processing of your request. Please refer to the event log for

> more
>> >> > > detail
>> >> > >> > information. Please contact the server administrator for
>> > assistance.
>> >> > >> >
>> >> > >> > And this is what it says in the event log:
>> >> > >> >
>> >> > >> > Event Type: Warning
>> >> > >> > Event Source: W3SVC
>> >> > >> > Event Category: None
>> >> > >> > Event ID: 36
>> >> > >> > Date: 4/21/2004
>> >> > >> > Time: 2:56:55 PM
>> >> > >> > User: N/A
>> >> > >> > Computer: xxxxxx
>> >> > >> > Description:
>> >> > >> > The server failed to load application '/LM/W3SVC'. The error

> was
>> >> 'The
>> >> > >> > specified metadata was not found.
>> >> > >> >
>> >> > >> > I'v googled for it, but couldn't find anything that works.
>> >> > >> > Any idea?
>> >> > >> > Thanks.
>> >> > >> >
>> >> > >> >
>> >> > >>
>> >> > >>
>> >> > >
>> >> > >
>> >> >
>> >> >
>> >>
>> >>
>> >
>> >

>>
>>

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"The application failed to initialize properly (0xc000007b). Click Ok to terminate the application." error massage in vista 64 Richard Windows 64bit 2 10-09-2009 12:04 AM
Deploying application in domain failed; WSGEN FAILED in Netbeans6.1with Glassfish kiran Java 5 07-09-2008 09:17 PM
Errors: Failed to load viewstate. & Validation of viewstate MAC failed. sck10 ASP .Net 6 09-01-2006 05:59 PM
Server Application Error (event log: Failed to load resources from =?Utf-8?B?YnJ1Y2U=?= ASP .Net 0 08-12-2005 07:45 AM
006~ASP 0230~Server.Transfer Error~The call to Server.Transfer failed while load Jim ASP General 1 01-28-2004 06:37 PM



Advertisments