Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Mobile > autopostback on TyTN II

Reply
Thread Tools

autopostback on TyTN II

 
 
Adam
Guest
Posts: n/a
 
      06-10-2008
Hi,

I'm having a problem with a asp.net mobile site.

On a Orange M700 (HTC Trinity), and most other mobile devices, an
autopostback on an asp:dropdownlist works fine, but on an HTC TyTN II, it
doesn't. The autopostback is never fired.

I'm guessing it's something to do with the .browser files in the .net
\config\browser directory, but I'm a little out of my depth here.

Can anyone point me in the right direction? Ideally I'd like to be able to
add something to code, or web.config, rather than have to muck about with
the .browser files themselves (this is a web based application we install on
client's servers, so if I have to edit the .browser files it'll mean
changing them on quite a few servers - if I can make a change in code or
web.config I can just do it with a standard update).

Thanks.
A.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AutoPostBack question. Domien Holthof ASP .Net 2 07-17-2003 01:26 PM
Problem with Autopostback Jesse ASP .Net 4 07-17-2003 07:35 AM
AutoPostBack Mira Vizjak ASP .Net 0 07-14-2003 09:17 PM
Use LoadControl to load a usercontrol but the webcontrol in the usercontrol can not AutoPostBack huobazi ASP .Net 1 07-03-2003 03:14 AM
Can NOt AutoPostBack for two DDL huobazi ASP .Net 1 07-02-2003 09:05 PM



Advertisments