Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Mobile > not working on certain devices

Reply
Thread Tools

not working on certain devices

 
 
papaSmurf
Guest
Posts: n/a
 
      05-17-2004
Being new to mobile developing, I was pleased at the ease of
development with asp.net using the mobile controls. First app worked
like a charm, until someone with a Samsung E715 tried it. You get a
very generic "Not Found" error. What should I be doing in the event
of an unknown device? Is there a default type of page that is
rendered (wml,xhtml)?

further notes: the samsung phone uses WAP 2.0; the page I am trying to
load is a reentry page that loads correctly the first pass, but on the
second pass when query string variables would be present, is when it
errors; there is no authentication being used.
 
Reply With Quote
 
 
 
 
Ed Kaim [MSFT]
Guest
Posts: n/a
 
      07-04-2004
You should make sure you have the latest device update installed at
http://asp.net/mobile/deviceupdate.aspx?tabindex=6.

"papaSmurf" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) m...
> Being new to mobile developing, I was pleased at the ease of
> development with asp.net using the mobile controls. First app worked
> like a charm, until someone with a Samsung E715 tried it. You get a
> very generic "Not Found" error. What should I be doing in the event
> of an unknown device? Is there a default type of page that is
> rendered (wml,xhtml)?
>
> further notes: the samsung phone uses WAP 2.0; the page I am trying to
> load is a reentry page that loads correctly the first pass, but on the
> second pass when query string variables would be present, is when it
> errors; there is no authentication being used.



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Vista cannot obtain an IP address from certain routers or from certain non-Microsoft DHCP Brian W Wireless Networking 7 01-31-2010 03:46 AM
Bluetooth-question: why are certain devices never shown as paired? Michael Moser Wireless Networking 1 01-28-2009 09:32 PM
Can security devices harm DVDs and electronic devices? curious@nospam.com DVD Video 12 03-02-2005 06:57 AM
Expanding certain path to certain node in a JTree arun.hallan@gmail.com Java 0 01-08-2005 08:26 PM
"Windows CE Devices and Palm Devices Help Needed" Naveen Vaila ASP .Net Mobile 1 06-23-2004 10:12 AM



Advertisments