Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Datagrid Control > BoundField.HtmlEncode = false does not work

Reply
Thread Tools

BoundField.HtmlEncode = false does not work

 
 
Vyacheslav Lanovets
Guest
Posts: n/a
 
      08-24-2006

I have some HTML-tagged data in the DataSource (which is a DataTable with 1
column).
I added 1 BoundField to my GridView and disabled its HTMLEncode at design
time.

But GridView still does not want to show formatted text. It shows HTML tags
instead
What should I do to use GridView to show HTML formatting??


 
Reply With Quote
 
 
 
 
Vyacheslav Lanovets
Guest
Posts: n/a
 
      08-24-2006
Oh, I collected my thoughts and discovered that DataField property of the
BoundField was not set to the name of the Column in the DataTable.

"Vyacheslav Lanovets" <(E-Mail Removed)> wrote in
message news:%(E-Mail Removed)...
>
> I have some HTML-tagged data in the DataSource (which is a DataTable with
> 1 column).
> I added 1 BoundField to my GridView and disabled its HTMLEncode at design
> time.
>
> But GridView still does not want to show formatted text. It shows HTML
> tags instead
> What should I do to use GridView to show HTML formatting??
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
0 == False but [] != False? Rajarshi Python 20 05-29-2007 11:04 PM
onclick="alert('hello');return false;" does not work in IE7? alvin.yk@gmail.com Javascript 11 12-11-2006 01:41 AM
debug="false" in web.config and <%@ debug="true" ...%> in aspx file => true or false? André ASP .Net 3 08-28-2006 12:02 PM
False positive, false intrusion, false alarm Nick Computer Security 3 04-26-2006 07:40 PM
Can anyone explain why paging does not work if AutoGenerateColumns = false!!?!?!?!?! pietaster ASP .Net Datagrid Control 1 10-28-2003 03:42 PM



Advertisments