Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Datagrid Control > datagrid doesn't work after framework 2.0 installation

Reply
Thread Tools

datagrid doesn't work after framework 2.0 installation

 
 
Tommaso
Guest
Posts: n/a
 
      01-03-2006
my provider has upgraded his system to .net framework 2.0. After this my
"old" application (written in asp net 1.1) doesn't work correctly and in
every form where is present a datagrid, there is this error

Server Error in '/' Application.
--------------------------------------------------------------------------------

No accessible overloaded 'OleDbCommand.Connection' is most specific for
these arguments:
Public Sub set_Connection(value As System.Data.OleDb.OleDbConnection)
Public Sub set_Connection(value As System.Data.Common.DbConnection)

The db is a simple access db and I don't find any breaking news about this
problem.
Can somebody help me ?


ciao!
tommaso
 
Reply With Quote
 
 
 
 
Eliyahu Goldin
Guest
Posts: n/a
 
      01-03-2006
Tommaso,

Likely your 1.1 app is running under 2.0. You can make it run under 1.1 if
you the IIS management console, open your app properties and choose 1.1 on
the ASP.NET tab. Ask your provider for this if you don't have access to IIS
management yourself.

Eliyahu

"Tommaso" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> my provider has upgraded his system to .net framework 2.0. After this my
> "old" application (written in asp net 1.1) doesn't work correctly and in
> every form where is present a datagrid, there is this error
>
> Server Error in '/' Application.
> --------------------------------------------------------------------------------
>
> No accessible overloaded 'OleDbCommand.Connection' is most specific for
> these arguments:
> Public Sub set_Connection(value As System.Data.OleDb.OleDbConnection)
> Public Sub set_Connection(value As System.Data.Common.DbConnection)
>
> The db is a simple access db and I don't find any breaking news about this
> problem.
> Can somebody help me ?
>
>
> ciao!
> tommaso



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it OK to uninstall .net framework 1.1 and 2.0 after installing .net framework 3.0 quaiser_ali ASP .Net 0 09-26-2008 02:35 PM
ASP.NET doesn't work and show after installation of SDK 1.1 Oscar ASP .Net 6 10-17-2006 10:30 PM
MSSQL 2000 logon failure after .NET2 Framework installation =?Utf-8?B?Um9tYW4gVHJvc2hrb3Y=?= ASP .Net 0 11-17-2005 10:36 AM
"Server Application Unavailable" after Framework 2.0 installation Chris Botha ASP .Net 3 11-16-2005 04:51 PM
COMInterop does not work in Framework 1.1 without Framework 1.0 Anatoly Volodko ASP .Net 1 08-14-2003 08:11 PM



Advertisments