Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP .Net Datagrid Control > HELP PLEASE! Datagrid not responding

Reply
Thread Tools

HELP PLEASE! Datagrid not responding

 
 
Juan Romero
Guest
Posts: n/a
 
      09-04-2003
Hello guys, PLEASE HELP!

My datagrid has stopped responding for some reason!

It was working fine yesterday, I come today, change a line, and suddenly
NOTHING WORKS!

I click on a header link (to sort) of the grid, and nothing happens....

I click on a navigation link (page flip) NOTHING HAPPENS!

I have tried refreshing the page, rebuilding it with Visual Studio, deleting
the cache, deleting all offline files, NOTHING WORKS! >: (

Please help help help

Thank you.....
(I wonder why it has to be so problematic....)


 
Reply With Quote
 
 
 
 
Alvin Bruney
Guest
Posts: n/a
 
      09-04-2003
Juan
relax. you just need to remap your handlers. you can remap them from the
designer using the events button or you can do it explicitly from code in
the initializecomponent routine.

"Juan Romero" <(E-Mail Removed)> wrote in message
news:#(E-Mail Removed)...
> Hello guys, PLEASE HELP!
>
> My datagrid has stopped responding for some reason!
>
> It was working fine yesterday, I come today, change a line, and suddenly
> NOTHING WORKS!
>
> I click on a header link (to sort) of the grid, and nothing happens....
>
> I click on a navigation link (page flip) NOTHING HAPPENS!
>
> I have tried refreshing the page, rebuilding it with Visual Studio,

deleting
> the cache, deleting all offline files, NOTHING WORKS! >: (
>
> Please help help help
>
> Thank you.....
> (I wonder why it has to be so problematic....)
>
>



 
Reply With Quote
 
 
 
 
Juan Romero
Guest
Posts: n/a
 
      09-04-2003
Hello Alvin,

Thank you so much for your help. Can you please be more specific? Perhaps a
few lines explaining in a bit more detailed manner? I am just starting with
..NET, and I find it very difficult and frustrating.....

Thank you for your time and efforts guys....

"Alvin Bruney" <vapordan_spam_me_not@hotmail_no_spamhotmail.com > wrote in
message news:(E-Mail Removed)...
> Juan
> relax. you just need to remap your handlers. you can remap them from the
> designer using the events button or you can do it explicitly from code in
> the initializecomponent routine.
>
> "Juan Romero" <(E-Mail Removed)> wrote in message
> news:#(E-Mail Removed)...
> > Hello guys, PLEASE HELP!
> >
> > My datagrid has stopped responding for some reason!
> >
> > It was working fine yesterday, I come today, change a line, and suddenly
> > NOTHING WORKS!
> >
> > I click on a header link (to sort) of the grid, and nothing happens....
> >
> > I click on a navigation link (page flip) NOTHING HAPPENS!
> >
> > I have tried refreshing the page, rebuilding it with Visual Studio,

> deleting
> > the cache, deleting all offline files, NOTHING WORKS! >: (
> >
> > Please help help help
> >
> > Thank you.....
> > (I wonder why it has to be so problematic....)
> >
> >

>
>



 
Reply With Quote
 
Juan Romero
Guest
Posts: n/a
 
      09-04-2003
Thank you guys,

I see what you meant Alvin, and YES, you and Ken are right. I wonder why it
de-maps the procedures......

I didn't realize this before because the code goes off the visible area, so
I never bother to check the entire line....

Is there a patch for this out there perhaps?

Thanks again guys!

"Juan Romero" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> Hello guys, PLEASE HELP!
>
> My datagrid has stopped responding for some reason!
>
> It was working fine yesterday, I come today, change a line, and suddenly
> NOTHING WORKS!
>
> I click on a header link (to sort) of the grid, and nothing happens....
>
> I click on a navigation link (page flip) NOTHING HAPPENS!
>
> I have tried refreshing the page, rebuilding it with Visual Studio,

deleting
> the cache, deleting all offline files, NOTHING WORKS! >: (
>
> Please help help help
>
> Thank you.....
> (I wonder why it has to be so problematic....)
>
>



 
Reply With Quote
 
Ken Cox [Microsoft MVP]
Guest
Posts: n/a
 
      09-04-2003
Hi Juan,

You might want to try this patch for VS.NET 2002:

FIX: Data Loss When You Switch View in WebForm Designer

http://support.microsoft.com/?kbid=324199&sd=msdn

I use VS.NET 2003 andI don't recall being bitten recently.

Ken

--
Microsoft MVPs have a question for *you*: Are you patched against the Worm?
http://www.microsoft.com/security/se...s/ms03-026.asp



"Juan Romero" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
Thank you guys,

I see what you meant Alvin, and YES, you and Ken are right. I wonder why it
de-maps the procedures......

I didn't realize this before because the code goes off the visible area, so
I never bother to check the entire line....

Is there a patch for this out there perhaps?

Thanks again guys!



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DataGrid not responding to Update/Cancel event andrew.roberts@poundland.co.uk ASP .Net 2 02-03-2006 03:18 PM
Datagrid imagebutton not responding Dave ASP .Net 0 07-09-2004 09:53 AM
DataGrid with DropDownLists not responding to OnSelectedIndexChanged G-Fit ASP .Net Datagrid Control 6 03-04-2004 10:07 AM
Datagrid not responding =?Utf-8?B?QnJhZCBTaW1vbg==?= ASP .Net 1 01-18-2004 02:18 AM
Datagrid not Responding Brad Simon ASP .Net Datagrid Control 1 01-17-2004 12:41 AM



Advertisments