Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Centrino disconnect after 45 minutes - won't reconnect

Reply
Thread Tools

Centrino disconnect after 45 minutes - won't reconnect

 
 
=?Utf-8?B?cm9zYmlm?=
Guest
Posts: n/a
 
      09-27-2005
I have a problem with my centrino connection on my Asus W5a. It seems to
connect OK to WAPs, both at home and away in hotels etc, but then disconnects
after about 45 mins. These are both WEP encrypted and unsecured networks.
Once disconnected it cannot be convinced to reconnect with rebooting - all
pretty much as described in KB828940. Often no network shows up in available
networks, even though I am sat next to the WAP!

The PC is new - with SP2 installed.
Help!!
 
Reply With Quote
 
 
 
 
Diamontina Cocktail
Guest
Posts: n/a
 
      09-27-2005

"rosbif" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have a problem with my centrino connection on my Asus W5a. It seems to
> connect OK to WAPs, both at home and away in hotels etc, but then
> disconnects
> after about 45 mins. These are both WEP encrypted and unsecured networks.
> Once disconnected it cannot be convinced to reconnect with rebooting - all
> pretty much as described in KB828940. Often no network shows up in
> available
> networks, even though I am sat next to the WAP!
>
> The PC is new - with SP2 installed.
> Help!!


According to that article, the WAP sees the attempt to connect as an attack
and immediately rules out your NIC, I assume by MAC address. It says
disabling and re-enabling fixes it which isn't a great answer.

However, you might try looking at the Properties of your NIC and see if it
is set to allow the system to power it down if the system decides it isn't
in use. If it is set to allow that, remove the tick.

That isn't much help, sorry.


 
Reply With Quote
 
 
 
 
=?Utf-8?B?cm9zYmlm?=
Guest
Posts: n/a
 
      10-02-2005
Thanks for the reply - I have set the power management to not shut down -
will see if it makes any difference.

"Diamontina Cocktail" wrote:

>
> "rosbif" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >I have a problem with my centrino connection on my Asus W5a. It seems to
> > connect OK to WAPs, both at home and away in hotels etc, but then
> > disconnects
> > after about 45 mins. These are both WEP encrypted and unsecured networks.
> > Once disconnected it cannot be convinced to reconnect with rebooting - all
> > pretty much as described in KB828940. Often no network shows up in
> > available
> > networks, even though I am sat next to the WAP!
> >
> > The PC is new - with SP2 installed.
> > Help!!

>
> According to that article, the WAP sees the attempt to connect as an attack
> and immediately rules out your NIC, I assume by MAC address. It says
> disabling and re-enabling fixes it which isn't a great answer.
>
> However, you might try looking at the Properties of your NIC and see if it
> is set to allow the system to power it down if the system decides it isn't
> in use. If it is set to allow that, remove the tick.
>
> That isn't much help, sorry.
>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
why asynchat's initiate_send() get called twice after reconnect ? davy zhang Python 0 10-25-2008 01:10 PM
reconnect to the datasource without restart the application after the database crashed/restarted/disconnected Ralph.Lam@gmail.com Java 0 01-11-2006 10:45 PM
Disconnect and reconnect ADSL on C827 Alni Cisco 3 11-29-2005 06:09 PM
Can't reconnect to tablet pc after system upgrade MJW Wireless Networking 0 12-26-2004 10:13 PM
internet connection won't disconnect after x minutes if idle Susie Computer Information 1 02-02-2004 06:01 PM



Advertisments