Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Re: Cisco 2600XM and external eth DSL modem

Reply
Thread Tools

Re: Cisco 2600XM and external eth DSL modem

 
 
David
Guest
Posts: n/a
 
      09-07-2011
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
enable password xxxxxxxx
!
no aaa new-model
!
resource policy
!
no network-clock-participate slot 1
no network-clock-participate wic 0
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
ip name-server 216.xxx.xx.xxx (provided by telco)
ip name-server 216.xxx.xx.yyy (provided by telco)
!
!
!
!
Internet FastEthernet0/0
ip address 10.XX.XX.xx 255.0.0.0 (private network)
ip nat inside
duplex auto
speed auto
!
interface Serial 0/0
ip address 216.XXX.XX.XX 255.255.255.252 (provided by telco- customer ip)
ip nat outside
encapsulation ppp
no fair-queue
no dce-terminal-timing-enable
service-module t1 timeslots 1-24
service-module t1 remote-alarm-enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 216.xxx.xx.xx
!
ip http server
!
access-list 1 permit any
!
ip classless
ip route 0.0.0.0 0.0.0.0 216.XXX.xx.xx The 216 ip provided by telco-
telco ip)
!
ip http server
!
access-list 1 permit any
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password xxxxxxx
login
!
!
end

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Cisco 2600XM and external eth DSL modem Rob Cisco 0 09-05-2011 03:48 PM
Ethernet IP phone (Cisco like) on eth port of an IAD edo UK VOIP 1 09-20-2006 04:06 PM
Connecting to a PIX firewall using cisco VPM client though a Linksys WAG54G with eth firewall enabled Phil Cisco 1 12-11-2004 12:30 PM
cisco lost ping on eth Korn Cisco 0 08-15-2004 10:49 PM
Cisco 2600XM and 1751-V memory Rob Cisco 3 05-11-2004 09:38 AM



Advertisments