Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Search box keeps guessing and inserting text

Reply
Thread Tools

Search box keeps guessing and inserting text

 
 
kv11@who.cares.non-org
Guest
Posts: n/a
 
      08-12-2011
I'm using Firefox 3.6.10.

When I type a search term into Google's search box, the dang thing
keeps guessing what I'm going to type. It drives me batty.

There is a setting in Tools | Options | Advanced
that says Search For Text When I Start Typing.

I do NOT have that checked. Nowhere else can I find a setting for
this pain in the butt happening.

Anyone know how to stop this?
 
Reply With Quote
 
 
 
 
Ralph Fox
Guest
Posts: n/a
 
      08-13-2011
On Fri, 12 Aug 2011 18:59:31 -0500, in message <(E-Mail Removed)>
http://www.velocityreviews.com/forums/(E-Mail Removed)-org wrote:

> I'm using Firefox 3.6.10.
>
> When I type a search term into Google's search box, the dang thing
> keeps guessing what I'm going to type. It drives me batty.



Your description might be any one of these:

1) Google Instant "predictions and results appear while typing"
This is a Google setting, not a Firefox setting

2) "Provide query predictions in the search box"
This is also a Google setting, not a Firefox setting.

3) "Remember search and form history"
This is a Firefox setting.


> There is a setting in Tools | Options | Advanced
> that says Search For Text When I Start Typing.


That Firefox setting is not it. That setting is for the automatic
Ctrl+F "find text on this page" thing. It is not for guessing what
you are going to type.


> I do NOT have that checked. Nowhere else can I find a setting for
> this pain in the butt happening.



1,2) On the Google search page, click on the gear wheel icon at the
top right. From the drop-down which appears, select
"Search Settings". Scroll down to find the Google settings
for predicting what you are going to type.
( ) Use Google Instant predictions and results appear while typing
( ) Do not use Google Instant
or
( ) Provide query predictions in the search box.
( ) Do not provide query predictions in the search box.


3) In Firefox, go to "Tools >> Options >> Privacy".
In the drop-down next to "Firefox will", select
"Use custom settings for history".
This will let several check-boxes appear, including
[ ] Remember search and form history


> Anyone know how to stop this?



--
Kind regards
Ralph
 
Reply With Quote
 
 
 
 
Justin
Guest
Posts: n/a
 
      08-13-2011
(E-Mail Removed)-org wrote on [Fri, 12 Aug 2011 18:59:31 -0500]:
> I'm using Firefox 3.6.10.
>
> When I type a search term into Google's search box, the dang thing
> keeps guessing what I'm going to type. It drives me batty.


Which google search box? the one in the browser near the address bar
or the one on the web page?

 
Reply With Quote
 
kv11@who.cares.non-org
Guest
Posts: n/a
 
      08-13-2011
On Sat, 13 Aug 2011 13:55:55 +1200, Ralph Fox <(E-Mail Removed)>
wrote:

>On Fri, 12 Aug 2011 18:59:31 -0500, in message <(E-Mail Removed)>
>(E-Mail Removed)-org wrote:
>
>> I'm using Firefox 3.6.10.
>>
>> When I type a search term into Google's search box, the dang thing
>> keeps guessing what I'm going to type. It drives me batty.

>
>
>Your description might be any one of these:
>
>1) Google Instant "predictions and results appear while typing"
> This is a Google setting, not a Firefox setting
>
>2) "Provide query predictions in the search box"
> This is also a Google setting, not a Firefox setting.
>
>3) "Remember search and form history"
> This is a Firefox setting.
>
>
>> There is a setting in Tools | Options | Advanced
>> that says Search For Text When I Start Typing.

>
>That Firefox setting is not it. That setting is for the automatic
>Ctrl+F "find text on this page" thing. It is not for guessing what
>you are going to type.
>
>
>> I do NOT have that checked. Nowhere else can I find a setting for
>> this pain in the butt happening.

>
>
>1,2) On the Google search page, click on the gear wheel icon at the
> top right. From the drop-down which appears, select
> "Search Settings". Scroll down to find the Google settings
> for predicting what you are going to type.
> ( ) Use Google Instant predictions and results appear while typing
> ( ) Do not use Google Instant
> or
> ( ) Provide query predictions in the search box.
> ( ) Do not provide query predictions in the search box.
>
>
>3) In Firefox, go to "Tools >> Options >> Privacy".
> In the drop-down next to "Firefox will", select
> "Use custom settings for history".
> This will let several check-boxes appear, including
> [ ] Remember search and form history
>
>
>> Anyone know how to stop this?


I previously did look at Google to see if there were such settings.
I couldn't find any because I keep the page color set to a soft
beige/brown setting to save my eyes from putting up with that
brilliant white background on most of the Web. When I did that, the
gear choice never shows. This is a common problem I've had with
pages. Many times I have to go in and reset the settings to let the
pages choose their own colors. I didn't think to do it this time with
Google.

The Privacy/History drop down boxes I missed entirely. I probably
wouldn't have thought them responsible for this anyway.

Thanks heaps!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
div box questions; float text around a box, fit box to image size Gnarlodious HTML 4 05-05-2010 11:30 AM
Guessing Encodings and the PerlIO layer sln@netherlands.com Perl Misc 2 07-28-2009 02:38 AM
Guessing and destructors Narf the Mouse C++ 15 10-02-2006 08:40 PM
Finding the square root and guessing the number sathyashrayan C Programming 4 04-22-2006 08:08 PM
Problem with text when inserting into text box =?Utf-8?B?Um9iZXJ0IEhhbHN0ZWFk?= ASP .Net 1 04-27-2004 07:39 AM



Advertisments