Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > server not found, try again over and over again- help

Reply
Thread Tools

server not found, try again over and over again- help

 
 
Bill Penney
Guest
Posts: n/a
 
      07-30-2011
I have been using Firefox for several years now. Up until this year, I
never had problems. Then, sometime within the last year, I noticed that
when I visited websites, I would keep getting the "server not found" message
and I would have to press "try again" sometimes up to 5 times before I would
get to a website. I also get email lag in Outlook Express 6, sometimes it
will say something like server not found and I'll have to manually select
receive and emails will come through.

I am running XP SP 3, Verizon Internet Security Suite, and Firefox (latest
version) for browsing and OE 6 for email/ groups. I have tried all sorts of
troubleshooting as suggested on various websites, but to no avail. I have
uninstalled Firefox from "program permissions" in Verizon Security Suite and
then reinstalled but no effect. I have also tried some advanced network
troubleshooting techniques as suggested at Microsoft, but no help.

I am suspecting maybe Verizon Internet Security Suite is interferring
somehow, but I don't know how to troubleshoot further other than what I have
already done.

The problem makes it almost impossible to download files and many times I
have to refresh several times before I get the opportunity to download a
file.

So the bottom line is that Firefox and OE 6 work, but very sluggishly and
reloading/ refreshing many times before finally getting email and or getting
to websites. As I say, it's been going on for about a year.

Any suggestions would be greatly appreciated.

Thank you,
Bill Penney

 
Reply With Quote
 
 
 
 
Ralph Fox
Guest
Posts: n/a
 
      07-31-2011
On Sat, 30 Jul 2011 16:19:20 -0400, in message <j11p29$kb0$(E-Mail Removed)>
Bill Penney wrote:

> I have been using Firefox for several years now. Up until this year, I
> never had problems. Then, sometime within the last year, I noticed that
> when I visited websites, I would keep getting the "server not found" message
> and I would have to press "try again" sometimes up to 5 times before I would
> get to a website.



This means your computer is not getting a response back from your ISP's ***
DNS server.

*** If you have changed the DNS server setting on your computer, then
it means you are not getting a response back from whichever DNS
server you changed it to.

This can be caused by several things, such as

1) The network path between you and your ISP's DNS server is
congested and packets are being lost.

2) Your ISP's DNS server is overloaded.

This might mean that your ISP has experienced growth in use (or growth
in use your area) and its infrastructure needs to be upgraded.

It could mean also mean your Internet connection has developed
interference on the line (such as a rural phone line where your
neighbour has started using an electric fence).


> I also get email lag in Outlook Express 6, sometimes it
> will say something like server not found and I'll have to manually select
> receive and emails will come through.
>
> I am running XP SP 3, Verizon Internet Security Suite, and Firefox (latest
> version) for browsing and OE 6 for email/ groups. I have tried all sorts of
> troubleshooting as suggested on various websites, but to no avail.


If you have tried anything other than those given below, could you tell
us (the newsgroup) so we don't waste time suggesting things which you have
already tried.


> I have
> uninstalled Firefox from "program permissions" in Verizon Security Suite and
> then reinstalled but no effect.


OK.

> I have also tried some advanced network
> troubleshooting techniques as suggested at Microsoft, but no help.


Sometimes such problems can be fixed by changing things on your computer;
other times they are things outside your computer.


> I am suspecting maybe Verizon Internet Security Suite is interferring
> somehow, but I don't know how to troubleshoot further other than what I have
> already done.
>
> The problem makes it almost impossible to download files and many times I
> have to refresh several times before I get the opportunity to download a
> file.
>
> So the bottom line is that Firefox and OE 6 work, but very sluggishly and
> reloading/ refreshing many times before finally getting email and or getting
> to websites. As I say, it's been going on for about a year.
>
> Any suggestions would be greatly appreciated.



What type of Internet connection do you have? If it is DSL or dial-up,
how far are you from the telephone exchange?

I had sometimes seen problems like this on my wireless Internet
connection, but moving to where I use a different radio mast fixed
the problem. It seems that one radio mast is congested, while
another is not.


--
Kind regards
Ralph
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Try... except....Try again? MRAB Python 4 07-18-2009 02:53 PM
VOIP over VPN over TCP over WAP over 3G Theo Markettos UK VOIP 2 02-14-2008 03:27 PM
When to TRY and not to TRY =?Utf-8?B?QUo=?= ASP .Net 2 10-17-2007 03:24 AM
(site) could not be found..pls check the name and try again Lisa Hetherington Firefox 8 04-21-2005 09:05 PM
Try, Try, Try, again... Rick12N4@netscape.net Computer Support 3 01-29-2005 04:02 PM



Advertisments