Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Error on Boot

Reply
Thread Tools

Error on Boot

 
 
SanCarlosCyclist
Guest
Posts: n/a
 
      07-17-2011
I posted the below inquiry on Microsoft Answers, and I did not get an
answer that solves my problem. Do any of you know how I can get rid of
this problem?

----------------------------------------------------------------------------------------------------------------------------------
Hi, when I boot up, I get the following error:

"There was a problem starting c:\users\sancarloscyclist\AppData\Local
\ieEventman\kdbmapdb.dll. The specified module cannot be found."

Can someone please tell me what this error is and most importantly,
how do I fix it? I very much appreciate your help.
 
Reply With Quote
 
 
 
 
Charlie Russel-MVP
Guest
Posts: n/a
 
      07-17-2011
I have no idea what the particular DLL is, and google is no help. However,
that being said, it's fairly straightforward to determine what is causing it
to to try to load, and work back from that to either re-install the
software, or remove it more completely.

From an elevated command prompt, run msconfig.exe. On the Startup tab, look
for anything that might be related, and disable it. Try rebooting and see if
the error goes away. If nothing obvious is listed, disable all and reboot.
Then re-enable one at a time, rebooting inbetween, to see what is causing
the issue.

--
Charlie.
http://blogs.msmvps.com/russel


"SanCarlosCyclist" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I posted the below inquiry on Microsoft Answers, and I did not get an
> answer that solves my problem. Do any of you know how I can get rid of
> this problem?
>
> ----------------------------------------------------------------------------------------------------------------------------------
> Hi, when I boot up, I get the following error:
>
> "There was a problem starting c:\users\sancarloscyclist\AppData\Local
> \ieEventman\kdbmapdb.dll. The specified module cannot be found."
>
> Can someone please tell me what this error is and most importantly,
> how do I fix it? I very much appreciate your help.


 
Reply With Quote
 
 
 
 
Carlos
Guest
Posts: n/a
 
      07-21-2011
I searched the ieEventman folder in my PC (C:\Users\Carlos\AppData
\Local\) and could find no evidence of it.
Most likely it is a non-core OS application that is causing the
problem.
If msconfig doesn't show anything, then MSFT Autoruns (http://
technet.microsoft.com/en-us/sysinternals/bb963902) might come in
handy.
Carlos

On 17 jul, 16:35, "Charlie Russel-MVP"
<(E-Mail Removed)> wrote:
> I have no idea what the particular DLL is, and google is no help. However,
> that being said, it's fairly straightforward to determine what is causingit
> to to try to load, and work back from that to either re-install the
> software, or remove it more completely.
>
> From an elevated command prompt, run msconfig.exe. On the Startup tab, look
> for anything that might be related, and disable it. Try rebooting and seeif
> the error goes away. If nothing obvious is listed, disable all and reboot..
> Then re-enable one at a time, rebooting inbetween, to see what is causing
> the issue.
>
> --
> Charlie.http://blogs.msmvps.com/russel
>
> "SanCarlosCyclist" <(E-Mail Removed)> wrote in message
>
> news:(E-Mail Removed)...
>
>
>
> >I posted the below inquiry on Microsoft Answers, and I did not get an
> > answer that solves my problem. Do any of you know how I can get rid of
> > this problem?

>
> > ---------------------------------------------------------------------------*-------------------------------------------------------
> > Hi, when I boot up, I get the following error:

>
> > "There was a problem starting c:\users\sancarloscyclist\AppData\Local
> > \ieEventman\kdbmapdb.dll. The specified module cannot be found."

>
> > Can someone please tell me what this error is and most importantly,
> > how do I fix it? I very much appreciate your help.- Ocultar texto de lacita -

>
> - Mostrar texto de la cita -


 
Reply With Quote
 
Rob
Guest
Posts: n/a
 
      07-28-2011
On 17/07/2011 04:56, SanCarlosCyclist wrote:
> I posted the below inquiry on Microsoft Answers, and I did not get an
> answer that solves my problem. Do any of you know how I can get rid of
> this problem?
>
> ----------------------------------------------------------------------------------------------------------------------------------
> Hi, when I boot up, I get the following error:
>
> "There was a problem starting c:\users\sancarloscyclist\AppData\Local
> \ieEventman\kdbmapdb.dll. The specified module cannot be found."
>
> Can someone please tell me what this error is and most importantly,
> how do I fix it? I very much appreciate your help.


Looks like it is something to do with keyboard mapping.
That could be suspicious as it could be part of a malware
keylogger. Perhaps your anti-virus or anti-malware has
detected and removed an infection and this is a left-over?
Try searching the Registry for 'kbdmapdb.dll' and see what
it finds. You can probably delete any registry keys you
find containing that, but post them here for advice first.
I wouldn't normally recommend a registry cleaner, but
running something like ccleaner will likely fix this, if
it is a left-over registry key from some application which
has been removed.

--
Rob


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
boot of "cisco2-C1600" using boot helper "eprom:c1600-boot-r.111-10.AA" failed Pete.Rudolph@gmail.com Cisco 2 06-14-2007 03:41 AM
2970 3750 3760 & Family What do these boot switches do in the boot loader: -n -j -p -c -f -i -m -notnd -notni -post -skip_post -reserve_mem -no_esp_keepalive mickrussom@yahoo.com Cisco 0 11-07-2005 10:23 PM
Multi-boot system; Win98SE won't boot Frank J. Fedel Computer Support 14 10-16-2003 02:55 AM
RAID + Dual Boot = Slow or No Boot mhicaoidh Computer Support 0 08-28-2003 03:15 AM
Boot error from copied boot partition Peter Fournia Computer Support 5 07-09-2003 03:00 PM



Advertisments