Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > UK VOIP > Bria: Anybody Using?

Reply
Thread Tools

Bria: Anybody Using?

 
 
(PeteCresswell)
Guest
Posts: n/a
 
      07-12-2011
Bria is a SIP client for iPod.

When trying to dial, I'm getting "408 Request Timeout".

Bria's "Help" suggests "SIP Server cannot process correctly ICE
SIP header tag. Disable ICE on under Advanced Settings."

But there's nothing explicitly labeled "ICE" in any of Bria's
Settings dialogs.

Anybody have any idea what I'm looking for - i.e. something
besides "ICE" that might control that property/feature?
--
PeteCresswell
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Do anybody experienced caching problems in VS.Net? Dmitry Bond. ASP .Net 2 08-24-2005 07:50 AM
Quicktime plugins....anybody have this working in Firefox 1.06? Cody_Dude Firefox 12 07-30-2005 12:37 AM
Weird Firefox related problem. Can anybody help with this? Jim Lewis Firefox 4 06-14-2005 11:21 PM
Where can I find a BerkeleyDB XML for .Net || Has anybody found anything about .Net and BerkeleyDB RikardN ASP .Net 0 05-28-2004 09:16 PM
Anybody use Thunderbird (Linux)? KRF Firefox 0 11-28-2003 05:25 AM



Advertisments