Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Computer Discussion > General Computer Support > connection between two vlans on same router

Reply
Thread Tools

connection between two vlans on same router

 
 
zaprian zaprian is offline
Junior Member
Join Date: Feb 2009
Posts: 2
 
      06-03-2011
hi,

my problem is this:

we have two 2811 router with configured interfaces:

Router1

interface FastEthernet0/0.380
encapsulation dot1Q 380
ip address 192.168.232.18 255.255.255.248
no snmp trap link-status
crypto map clientmap
!
interface FastEthernet0/0.382
encapsulation dot1Q 382
ip address 10.132.1.126 255.255.255.252
no snmp trap link-status


interface Vlan1
ip address 192.168.5.1 255.255.255.128
ip nat inside
ip virtual-reassembly



ip route 0.0.0.0 0.0.0.0 192.168.232.17

ip route 10.132.254.35 255.255.255.255 10.132.1.125



Router2

interface FastEthernet0/0.197
encapsulation dot1Q 197
ip address 192.168.222.2 255.255.255.248
ip nat inside
ip virtual-reassembly
no cdp enable



interface Vlan1
ip address 192.168.1.1 255.255.255.128
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452

ip route 0.0.0.0 0.0.0.0 192.168.222.1



so my case is:computer from router1's network can ping 192.168.222.2 (router2 -FastEthernet0/0.197 )

computer from router2 network can ping 192.168.232.18 (router1- FastEthernet0/0.380),but can't ping 10.132.1.126 (router1- FastEthernet0/0.382)

How can i connect vlan 380 and vlan382.I want the three vlan to see each other.Is this happen with IRB or not?

TNX
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Restricting traffic between two VLANs RichW Cisco 2 03-01-2009 08:01 PM
Routing between two different internal public IP networks on the same router apostolis Cisco 0 07-11-2007 10:40 AM
Windows - Browsing across vlans and also DC's on separate vlans punisher Cisco 2 11-17-2005 03:41 PM
External Transparent Bridge between two VLANs lyle Cisco 0 08-10-2005 02:02 PM
question about Mapping 802.1Q VLANs to ISL VLANs ilya@3ka.mipt.ru Cisco 0 01-11-2005 02:42 PM



Advertisments