Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > ASP.NET website not displaying

Reply
Thread Tools

ASP.NET website not displaying

 
 
=?Utf-8?B?VGVk?=
Guest
Posts: n/a
 
      03-06-2004
There is a runtime error being generated after copying an ASP.NET website to the server. Support is either not reachable or does not want to even comment on the situation, so I have to figure out what is going wrong without any administrative support to, for instance, check where the virtual directory appears as an application or not. This is all client-side debugging, and I do not know if debugging is enabled for the server. Forget about being included in a debugging group on the server. What do I do to diagnose the situation via FTP only? Cannot connect to the website with Visual Studio 2003 but FrontPage 2002 can connect

A description of the error follows. Changing the web.config file has no effect

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off"

 
Reply With Quote
 
 
 
 
Jim Nugent
Guest
Posts: n/a
 
      04-17-2004
I'd be tempted to FTP up a web.config file with
<customErrors mode="Off"/>

Then you'll see the error. Be sure to set it back to "RemoteOnly" when
you're done.
--
Jim (for E-mail replace invalid with net)
"Remember, an amateur built the Ark; professionals built the Titanic."


"Ted" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> There is a runtime error being generated after copying an ASP.NET website

to the server. Support is either not reachable or does not want to even
comment on the situation, so I have to figure out what is going wrong
without any administrative support to, for instance, check where the virtual
directory appears as an application or not. This is all client-side
debugging, and I do not know if debugging is enabled for the server. Forget
about being included in a debugging group on the server. What do I do to
diagnose the situation via FTP only? Cannot connect to the website with
Visual Studio 2003 but FrontPage 2002 can connect.
>
> A description of the error follows. Changing the web.config file has no

effect.
>
> Description: An application error occurred on the server. The current

custom error settings for this application prevent the details of the
application error from being viewed remotely (for security reasons). It
could, however, be viewed by browsers running on the local server machine.
>
> Details: To enable the details of this specific error message to be

viewable on remote machines, please create a <customErrors> tag within a
"web.config" configuration file located in the root directory of the current
web application. This <customErrors> tag should then have its "mode"
attribute set to "Off".
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux systems website is working - windos system website is not working Knut Krueger HTML 11 05-03-2011 01:04 PM
RE: ASP.NET website NOT displaying any images - HELP!! =?Utf-8?B?Q2lhcmFuIE8nJ0Rvbm5lbGw=?= ASP .Net 0 12-01-2006 09:04 AM
Displaying pictures on a website INFOMINDSOLUTIONS Digital Photography 5 06-17-2006 03:53 AM
Displaying pictures on a website INFOMINDSOLUTIONS Digital Photography 1 05-28-2006 05:43 PM
Displaying panoramic photos on a website? Tiny Tim Digital Photography 4 07-22-2003 09:10 AM



Advertisments