Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cisco 1841 and modem using serial port?

Reply
Thread Tools

Cisco 1841 and modem using serial port?

 
 
united united is offline
Junior Member
Join Date: Mar 2011
Posts: 1
 
      03-08-2011
Hi,
First of all sorry about my english. Iīm trying to connect two Cisco 1841 routers via serial port trough two telephone modems. Each router is connected to the modem with a original cisco RS232/V.24 DTE cable.
Despite of serial interface 0/0/1 is up,line protocol is down...
These modems are connected each other with a four wire leased line. The modems are working fine, if I use a different brand routers (allied telesys) everything works perfect.

PS: Itīs mandatory use serial port instead aux port. I have this scenario in the lab, the modems are connected just with a four wire cable so I neednīt dial telephone numbers or something like that.

Thanks in advance,
Unai
-----------------------------------------------------------------------------------------------------------------------------
Running config Router 1 (router 2 equals with different ip addresses)
Current configuration : 798 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
no ppp hold-queue
multilink bundle-name authenticated
!
!
archive
log config
hidekeys
!
!
!
!
!
interface FastEthernet0/0
ip address 10.10.10.1 255.255.255.0
speed 100
full-duplex
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
no fair-queue
clock rate 125000
!
interface Serial0/0/1
ip address 11.10.10.1 255.255.255.0
!
ip forward-protocol nd
!
!
ip http server
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
connect Router 1841 to DSL modem cisco_crazy Cisco 5 10-05-2009 08:50 PM
Leased Line configuration on Serial Port (Cisco 1841) Master of Public Administration Cisco 2 03-13-2008 05:23 PM
pc with isdn modem not connecte isdn 1841 router with isdn module sync Cisco 0 06-05-2007 10:10 AM
Modem connection to cisco 1841 bovermann@cpa.de Cisco 0 03-21-2007 05:45 PM
Please lend me a Mac modem, or a cord to plug a externa PC (serial) modem asdf NZ Computing 1 10-09-2003 06:52 AM



Advertisments