Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Trying to set up wireless network

Reply
Thread Tools

Trying to set up wireless network

 
 
=?Utf-8?B?TmVpbA==?=
Guest
Posts: n/a
 
      09-09-2005
Wondering if anyone can give me some advice. Have bought a Buffalo 54Mbps
Wireless Cable/DSL Router, installed it, connected my broadband to it, then
connected my main computer to the router but can get any internet connection
to the computer. Do i have to manually set my DNS etc??? On Network
Connection I can see things happening if I look at the status, and the
computer shows a Network Gateway, but I'm just stumped. Any help would be
gratefully received. Not even tried to connect my laptops yet!!!
 
Reply With Quote
 
 
 
 
Jack
Guest
Posts: n/a
 
      09-10-2005
Hi
May be this can Help.
How to Fix Cable/DSL Internet authentication (password). -
http://www.ezlan.net/broadband.html
For the Wireless part.
Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html
Wireless Security - http://www.ezlan.net/Wireless_Security.html
Jack (MVP-Networking).

"Neil" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Wondering if anyone can give me some advice. Have bought a Buffalo 54Mbps
> Wireless Cable/DSL Router, installed it, connected my broadband to it,

then
> connected my main computer to the router but can get any internet

connection
> to the computer. Do i have to manually set my DNS etc??? On Network
> Connection I can see things happening if I look at the status, and the
> computer shows a Network Gateway, but I'm just stumped. Any help would be
> gratefully received. Not even tried to connect my laptops yet!!!



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error...while trying to set up wireless network =?Utf-8?B?UmljaA==?= Wireless Networking 1 07-01-2007 04:24 PM
Error...while trying to set up wireless network =?Utf-8?B?UmljaA==?= Wireless Networking 0 06-30-2007 10:56 PM
Please help - trying to set up wireless network at home =?Utf-8?B?Q2x1ZWxlc3M=?= Wireless Networking 6 01-06-2007 08:39 PM
Deleting a "Wireless network" created with the wireless network wi =?Utf-8?B?SmFtZXM=?= Wireless Networking 2 02-03-2006 11:18 AM
Got the network set up now how to I print using wireless network? =?Utf-8?B?Q2hhciBpbiBLYW5zYXMgQ2l0eQ==?= Wireless Networking 4 04-28-2005 10:39 PM



Advertisments