Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > ATI 11.2's are out

Reply
Thread Tools

ATI 11.2's are out

 
 
Drew
Guest
Posts: n/a
 
      03-09-2011
Geez Carlos you were in the original 4 but dang glad to hear there is even
more of us stragglers here then I thought. Here's to hoping we all stay
here. Cheer's to all!

"Carlos" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I AM still here!!!
>
> Carlos
>
> On 8 mar, 09:12, "Bill Sharpe" <(E-Mail Removed)> wrote:
>> Add one more!
>>
>> --
>> _________________
>>
>> BullDawg
>> In God We Trust
>> _________________"Richard" <(E-Mail Removed)> wrote in message
>>
>> news:il47t1$au0$(E-Mail Removed)-september.org...
>>
>>
>>
>> > Nope, it's 5
>> > --
>> > Richard- Ocultar texto de la cita -

>>
>> - Mostrar texto de la cita -

>

 
Reply With Quote
 
 
 
 
Kue2
Guest
Posts: n/a
 
      03-09-2011
Kue2 be here still too.

"Drew" wrote in message news:il6i1l$sen$(E-Mail Removed)-september.org...

Geez Carlos you were in the original 4 but dang glad to hear there is even
more of us stragglers here then I thought. Here's to hoping we all stay
here. Cheer's to all!

"Carlos" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I AM still here!!!
>
> Carlos
>
> On 8 mar, 09:12, "Bill Sharpe" <(E-Mail Removed)> wrote:
>> Add one more!
>>
>> --
>> _________________
>>
>> BullDawg
>> In God We Trust
>> _________________"Richard" <(E-Mail Removed)> wrote in message
>>
>> news:il47t1$au0$(E-Mail Removed)-september.org...
>>
>>
>>
>> > Nope, it's 5
>> > --
>> > Richard- Ocultar texto de la cita -

>>
>> - Mostrar texto de la cita -

>

 
Reply With Quote
 
 
 
 
John Turco
Guest
Posts: n/a
 
      03-09-2011
Drew wrote:
>
> Hi John.. somebody needs to liven things up around here.. It is too quiet
> anymore. It sucks that Microsoft chose to do what they did. Understandable
> but it still sucks!



You're right, Drew. Nevertheless, I'll keep monitoring this newsgroup, till
it dies completely.

--
Cordially,
John Turco <(E-Mail Removed)>

Marie's Musings <http://fairiesandtails.blogspot.com>


> "John Turco" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Drew wrote:
> >>
> >> It is awful slow around this group so I thought I would post something
> >> in here. Too darn quiet anymore!
> >>
> >> http://sites.amd.com/us/game/downloa...n_win7-64.aspx

> >
> >
> > Thanks, for trying to "liven up" things.
> >
> > --
> > Cordially,
> > John Turco <(E-Mail Removed)>
> >
> > Marie's Musings <http://fairiesandtails.blogspot.com>

 
Reply With Quote
 
barb bowman
Guest
Posts: n/a
 
      03-09-2011
hiding in the shadows and lurking..

On Tue, 8 Mar 2011 21:24:32 -0500, "Kue2" <(E-Mail Removed)> wrote:

>Kue2 be here still too.
>
>"Drew" wrote in message news:il6i1l$sen$(E-Mail Removed)-september.org...
>
>Geez Carlos you were in the original 4 but dang glad to hear there is even
>more of us stragglers here then I thought. Here's to hoping we all stay
>here. Cheer's to all!
>
>"Carlos" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed)...
>> I AM still here!!!
>>
>> Carlos
>>
>> On 8 mar, 09:12, "Bill Sharpe" <(E-Mail Removed)> wrote:
>>> Add one more!
>>>
>>> --
>>> _________________
>>>
>>> BullDawg
>>> In God We Trust
>>> _________________"Richard" <(E-Mail Removed)> wrote in message
>>>
>>> news:il47t1$au0$(E-Mail Removed)-september.org...
>>>
>>>
>>>
>>> > Nope, it's 5
>>> > --
>>> > Richard- Ocultar texto de la cita -
>>>
>>> - Mostrar texto de la cita -

>>

Barb Bowman
MS-MVP
http://www.digitalmediaphile.com
http://digitalmediaphile.wordpress.com
 
Reply With Quote
 
Charlie Russel-MVP
Guest
Posts: n/a
 
      03-27-2011
Yeah, I just finally built a new box. First decent one in a couple of years.
1090 Black hex core, 16 GB of RAM, and a 1690 video card on a good Gigabyte
mainboard. Only weak links at this point are the conventional SATA2 hard
drives. Need to buy new SATA3 and probably an SSD for the boot. But that
will wait until next month. Meanwhile, rebuilding everything is a PAIN.

--
Charlie.
http://blogs.msmvps.com/Russel


"R. C. White" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi, Barb - and all...
>
> Still here - again - after a couple of weeks absence while updating to a
> new mainboard/CPU/RAM. ;<)
>
> RC
> --
> R. C. White, CPA
> San Marcos, TX
> http://www.velocityreviews.com/forums/(E-Mail Removed)
> Microsoft Windows MVP (2002-9/30/10)
> Windows Live Mail Version 2011 (Build 15.4.3508.1109) in Win7 Ultimate x64
> SP1
>
>
> "barb bowman" wrote in message
> news:(E-Mail Removed)...
>
> hiding in the shadows and lurking..
>
> On Tue, 8 Mar 2011 21:24:32 -0500, "Kue2" <(E-Mail Removed)> wrote:
>
>>Kue2 be here still too.
>>
>>"Drew" wrote in message news:il6i1l$sen$(E-Mail Removed)-september.org...
>>
>>Geez Carlos you were in the original 4 but dang glad to hear there is even
>>more of us stragglers here then I thought. Here's to hoping we all stay
>>here. Cheer's to all!
>>
>>"Carlos" <(E-Mail Removed)> wrote in message
>>news:(E-Mail Removed)...
>>> I AM still here!!!
>>>
>>> Carlos
>>>
>>> On 8 mar, 09:12, "Bill Sharpe" <(E-Mail Removed)> wrote:
>>>> Add one more!
>>>>
>>>> --
>>>> _________________
>>>>
>>>> BullDawg
>>>> In God We Trust
>>>> _________________"Richard" <(E-Mail Removed)> wrote in message
>>>>
>>>> news:il47t1$au0$(E-Mail Removed)-september.org...
>>>>
>>>>
>>>>
>>>> > Nope, it's 5
>>>> > --
>>>> > Richard- Ocultar texto de la cita -
>>>>
>>>> - Mostrar texto de la cita -
>>>

> Barb Bowman
> MS-MVP
> http://www.digitalmediaphile.com
> http://digitalmediaphile.wordpress.com


 
Reply With Quote
 
Charlie Russel-MVP
Guest
Posts: n/a
 
      03-28-2011
Yup, the only expensive thing in my list was that video card. Same chipset
mobo. And just trying to be patient until I can throw some newer SATA3 HDs
at it, Or SDDs, if I have a good gig.

--
Charlie.
http://blogs.msmvps.com/Russel


"R. C. White" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi, Charlie.
>
> My new rig is similar:
> MSI 890FXA-GD70 mainboard - $200
> AMD Phenom II X6 1090T Black Edition - $200
> 8 GB DDR3 SDRAM - $100
>
> All from Newegg.com.
>
> I love this new mobo! Triple-triple: DDR3, USB 3, SATA3. ;<)
>
> No, if we only had some USB 3.0 devices and SATA3 drives. But I'm ready
> when it comes time for the next upgrades.
>
> The mobo worked perfectly for about 4 days, then the sound died. Newegg
> replaced it immediately, but all my "expert" friends insisted that the
> no-sound problem was most likely caused by wrong drivers, so I spent
> several days trying to get working drivers, with no success. When I
> finally plugged in the replacement board, the sound was fine, so the
> problem all along was hardware, as I suspected. The original mobo was
> Ver. 1.3; the replacement is Ver. 1.1, but as long as it works with the
> latest BIOS, which I downloaded and flashed, I guess I can't complain.
>
> I also bought a second 1 TB Seagate HDD and migrated my RAID 1 mirror from
> the pair of 300 GB drives to the pair of 1 TB drives; that took a long
> time, especially moving those many thousands of email and newsgroup
> archive posts! In the process, I switched from hardware RAID 1 to a
> software mirror, using Win7's Disk Management. Much of the discussion I
> found online seemed to say that the software mirror is faster and better
> with today's fast machines. I'm still booting from my old 200 GB Maxtor
> and using one of the now-non-RAID 300s for miscellaneous projects.
>
> And I still have my nearly-new AMD 5570 video card by XFX, so I can use
> the ATI 11.2 drivers that Carlos told us about.
>
> RC
> --
> R. C. White, CPA
> San Marcos, TX
> (E-Mail Removed)
> Microsoft Windows MVP (2002-2010)
> Windows Live Mail 2011 (Build 15.4.3508.1109) in Win7 Ultimate x64 SP1
>
>
> "Charlie Russel-MVP" wrote in message news:imnsfn$jfq$(E-Mail Removed)...
>
> Yeah, I just finally built a new box. First decent one in a couple of
> years.
> 1090 Black hex core, 16 GB of RAM, and a 1690 video card on a good
> Gigabyte
> mainboard. Only weak links at this point are the conventional SATA2 hard
> drives. Need to buy new SATA3 and probably an SSD for the boot. But that
> will wait until next month. Meanwhile, rebuilding everything is a PAIN.
>
> --
> Charlie.
> http://blogs.msmvps.com/Russel
>
>
> "R. C. White" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Hi, Barb - and all...
>>
>> Still here - again - after a couple of weeks absence while updating to a
>> new mainboard/CPU/RAM. ;<)
>>
>> RC
>>
>>
>> "barb bowman" wrote in message
>> news:(E-Mail Removed)...
>>
>> hiding in the shadows and lurking..
>>
>> On Tue, 8 Mar 2011 21:24:32 -0500, "Kue2" <(E-Mail Removed)> wrote:
>>
>>>Kue2 be here still too.
>>>
>>>"Drew" wrote in message news:il6i1l$sen$(E-Mail Removed)-september.org...
>>>
>>>Geez Carlos you were in the original 4 but dang glad to hear there is
>>>even
>>>more of us stragglers here then I thought. Here's to hoping we all stay
>>>here. Cheer's to all!
>>>
>>>"Carlos" <(E-Mail Removed)> wrote in message
>>>news:(E-Mail Removed)...
>>>> I AM still here!!!
>>>>
>>>> Carlos
>>>>
>>>> On 8 mar, 09:12, "Bill Sharpe" <(E-Mail Removed)> wrote:
>>>>> Add one more!
>>>>>
>>>>> --
>>>>> _________________
>>>>>
>>>>> BullDawg
>>>>> In God We Trust
>>>>> _________________"Richard" <(E-Mail Removed)> wrote in message
>>>>>
>>>>> news:il47t1$au0$(E-Mail Removed)-september.org...
>>>>>
>>>>>
>>>>>
>>>>> > Nope, it's 5
>>>>> > --
>>>>> > Richard- Ocultar texto de la cita -
>>>>>
>>>>> - Mostrar texto de la cita -
>>>>

>> Barb Bowman
>> MS-MVP
>> http://www.digitalmediaphile.com
>> http://digitalmediaphile.wordpress.com

>


 
Reply With Quote
 
Kue2
Guest
Posts: n/a
 
      03-29-2011

Hi Charlie & RC

Here's the "new Rig" I put together over XMAS 2010

SSD is small waiting for them to come down in price.
Picked up a USB 3.0 My Book external drive to store files

Intel I-7 cpu 950 Lga 1366

Asus mb (p6X58D-E)

Intel ssd drive 120GB X25-M Sata

Corsair memory Dominnator 12GB (3x4gb) speed 1600 with air flow fan

Kingwin powersupply (Lazer 1000w active PFC)

Antec case 1200-Full Tower

ATI graphics card Radeon HD 5770 (Sapphire Vapor-x 1GB GDDR5) )

lite-on dvd with Labeltag drive

Linksys usb stick

Windows 7 Professional Operating System

WEI Scores:

Component Details Subscore Base score Determined by lowest subscore 7.4

Processor Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz 7.5
Memory (RAM) 12.0 GB 7.5
Graphics ATI Radeon HD 5700 Series 7.4
Gaming graphics 6907 MB Total available graphics memory 7.4
Primary hard disk 60GB Free (112GB Total) 7.7
Windows 7 Professional

The ssd is amazing





"Charlie Russel-MVP" wrote in message news:imp3kt$ath$(E-Mail Removed)...

Yup, the only expensive thing in my list was that video card. Same chipset
mobo. And just trying to be patient until I can throw some newer SATA3 HDs
at it, Or SDDs, if I have a good gig.

--
Charlie.
http://blogs.msmvps.com/Russel


"R. C. White" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi, Charlie.
>
> My new rig is similar:
> MSI 890FXA-GD70 mainboard - $200
> AMD Phenom II X6 1090T Black Edition - $200
> 8 GB DDR3 SDRAM - $100
>
> All from Newegg.com.
>
> I love this new mobo! Triple-triple: DDR3, USB 3, SATA3. ;<)
>
> No, if we only had some USB 3.0 devices and SATA3 drives. But I'm ready
> when it comes time for the next upgrades.
>
> The mobo worked perfectly for about 4 days, then the sound died. Newegg
> replaced it immediately, but all my "expert" friends insisted that the
> no-sound problem was most likely caused by wrong drivers, so I spent
> several days trying to get working drivers, with no success. When I
> finally plugged in the replacement board, the sound was fine, so the
> problem all along was hardware, as I suspected. The original mobo was
> Ver. 1.3; the replacement is Ver. 1.1, but as long as it works with the
> latest BIOS, which I downloaded and flashed, I guess I can't complain.
>
> I also bought a second 1 TB Seagate HDD and migrated my RAID 1 mirror from
> the pair of 300 GB drives to the pair of 1 TB drives; that took a long
> time, especially moving those many thousands of email and newsgroup
> archive posts! In the process, I switched from hardware RAID 1 to a
> software mirror, using Win7's Disk Management. Much of the discussion I
> found online seemed to say that the software mirror is faster and better
> with today's fast machines. I'm still booting from my old 200 GB Maxtor
> and using one of the now-non-RAID 300s for miscellaneous projects.
>
> And I still have my nearly-new AMD 5570 video card by XFX, so I can use
> the ATI 11.2 drivers that Carlos told us about.
>
> RC
> --
> R. C. White, CPA
> San Marcos, TX
> (E-Mail Removed)
> Microsoft Windows MVP (2002-2010)
> Windows Live Mail 2011 (Build 15.4.3508.1109) in Win7 Ultimate x64 SP1
>
>
> "Charlie Russel-MVP" wrote in message news:imnsfn$jfq$(E-Mail Removed)...
>
> Yeah, I just finally built a new box. First decent one in a couple of
> years.
> 1090 Black hex core, 16 GB of RAM, and a 1690 video card on a good
> Gigabyte
> mainboard. Only weak links at this point are the conventional SATA2 hard
> drives. Need to buy new SATA3 and probably an SSD for the boot. But that
> will wait until next month. Meanwhile, rebuilding everything is a PAIN.
>
> --
> Charlie.
> http://blogs.msmvps.com/Russel
>
>
> "R. C. White" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Hi, Barb - and all...
>>
>> Still here - again - after a couple of weeks absence while updating to a
>> new mainboard/CPU/RAM. ;<)
>>
>> RC
>>
>>
>> "barb bowman" wrote in message
>> news:(E-Mail Removed)...
>>
>> hiding in the shadows and lurking..
>>
>> On Tue, 8 Mar 2011 21:24:32 -0500, "Kue2" <(E-Mail Removed)> wrote:
>>
>>>Kue2 be here still too.
>>>
>>>"Drew" wrote in message news:il6i1l$sen$(E-Mail Removed)-september.org...
>>>
>>>Geez Carlos you were in the original 4 but dang glad to hear there is
>>>even
>>>more of us stragglers here then I thought. Here's to hoping we all stay
>>>here. Cheer's to all!
>>>
>>>"Carlos" <(E-Mail Removed)> wrote in message
>>>news:(E-Mail Removed)...
>>>> I AM still here!!!
>>>>
>>>> Carlos
>>>>
>>>> On 8 mar, 09:12, "Bill Sharpe" <(E-Mail Removed)> wrote:
>>>>> Add one more!
>>>>>
>>>>> --
>>>>> _________________
>>>>>
>>>>> BullDawg
>>>>> In God We Trust
>>>>> _________________"Richard" <(E-Mail Removed)> wrote in message
>>>>>
>>>>> news:il47t1$au0$(E-Mail Removed)-september.org...
>>>>>
>>>>>
>>>>>
>>>>> > Nope, it's 5
>>>>> > --
>>>>> > Richard- Ocultar texto de la cita -
>>>>>
>>>>> - Mostrar texto de la cita -
>>>>

>> Barb Bowman
>> MS-MVP
>> http://www.digitalmediaphile.com
>> http://digitalmediaphile.wordpress.com

>

 
Reply With Quote
 
Drew
Guest
Posts: n/a
 
      03-29-2011
It makes me a little jealous hearing about the new rigs but, well I guess my
old machine still does all right then
Intel "bad axe" d975xbx2kr mainboard.
Intel q6600 7.1 wei
4gigs ddr2 800 7.1
Twin ATI Sapphire toxic 4850s 7.4
gaming graphics 7.4
primary hard disk Intel x25 ssd as of last year but scores a 7.4
Thermaltake Armor full tower with 3 120mm fans and 2 80mm fans
Antec 550 power
1 liteon dvd burner
1 liteon dvd rom
running 4 seagate barracuda's for storage.

This 4+ year old box still rocks with win7 pro.. Heck it ran Vista business
well too. I think I will hold off until windows 8 just to see what is out
then upgrade.

"Kue2" <(E-Mail Removed)> wrote in message
news:imr8b1$dfr$(E-Mail Removed)...
>
> Hi Charlie & RC
>
> Here's the "new Rig" I put together over XMAS 2010
>
> SSD is small waiting for them to come down in price.
> Picked up a USB 3.0 My Book external drive to store files
>
> Intel I-7 cpu 950 Lga 1366
>
> Asus mb (p6X58D-E)
>
> Intel ssd drive 120GB X25-M Sata
>
> Corsair memory Dominnator 12GB (3x4gb) speed 1600 with air flow fan
>
> Kingwin powersupply (Lazer 1000w active PFC)
>
> Antec case 1200-Full Tower
>
> ATI graphics card Radeon HD 5770 (Sapphire Vapor-x 1GB GDDR5) )
>
> lite-on dvd with Labeltag drive
>
> Linksys usb stick
>
> Windows 7 Professional Operating System
>
> WEI Scores:
>
> Component Details Subscore Base score Determined by lowest subscore 7.4
>
> Processor Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz 7.5
> Memory (RAM) 12.0 GB 7.5
> Graphics ATI Radeon HD 5700 Series 7.4
> Gaming graphics 6907 MB Total available graphics memory 7.4
> Primary hard disk 60GB Free (112GB Total) 7.7
> Windows 7 Professional
>
> The ssd is amazing
>
>
>
>
>
> "Charlie Russel-MVP" wrote in message news:imp3kt$ath$(E-Mail Removed)...
>
> Yup, the only expensive thing in my list was that video card. Same chipset
> mobo. And just trying to be patient until I can throw some newer SATA3 HDs
> at it, Or SDDs, if I have a good gig.
>
> --
> Charlie.
> http://blogs.msmvps.com/Russel
>
>
> "R. C. White" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Hi, Charlie.
>>
>> My new rig is similar:
>> MSI 890FXA-GD70 mainboard - $200
>> AMD Phenom II X6 1090T Black Edition - $200
>> 8 GB DDR3 SDRAM - $100
>>
>> All from Newegg.com.
>>
>> I love this new mobo! Triple-triple: DDR3, USB 3, SATA3. ;<)
>>
>> No, if we only had some USB 3.0 devices and SATA3 drives. But I'm ready
>> when it comes time for the next upgrades.
>>
>> The mobo worked perfectly for about 4 days, then the sound died. Newegg
>> replaced it immediately, but all my "expert" friends insisted that the
>> no-sound problem was most likely caused by wrong drivers, so I spent
>> several days trying to get working drivers, with no success. When I
>> finally plugged in the replacement board, the sound was fine, so the
>> problem all along was hardware, as I suspected. The original mobo was
>> Ver. 1.3; the replacement is Ver. 1.1, but as long as it works with the
>> latest BIOS, which I downloaded and flashed, I guess I can't complain.
>>
>> I also bought a second 1 TB Seagate HDD and migrated my RAID 1 mirror
>> from the pair of 300 GB drives to the pair of 1 TB drives; that took a
>> long time, especially moving those many thousands of email and newsgroup
>> archive posts! In the process, I switched from hardware RAID 1 to a
>> software mirror, using Win7's Disk Management. Much of the discussion I
>> found online seemed to say that the software mirror is faster and better
>> with today's fast machines. I'm still booting from my old 200 GB Maxtor
>> and using one of the now-non-RAID 300s for miscellaneous projects.
>>
>> And I still have my nearly-new AMD 5570 video card by XFX, so I can use
>> the ATI 11.2 drivers that Carlos told us about.
>>
>> RC
>> --
>> R. C. White, CPA
>> San Marcos, TX
>> (E-Mail Removed)
>> Microsoft Windows MVP (2002-2010)
>> Windows Live Mail 2011 (Build 15.4.3508.1109) in Win7 Ultimate x64 SP1
>>
>>
>> "Charlie Russel-MVP" wrote in message news:imnsfn$jfq$(E-Mail Removed)...
>>
>> Yeah, I just finally built a new box. First decent one in a couple of
>> years.
>> 1090 Black hex core, 16 GB of RAM, and a 1690 video card on a good
>> Gigabyte
>> mainboard. Only weak links at this point are the conventional SATA2 hard
>> drives. Need to buy new SATA3 and probably an SSD for the boot. But that
>> will wait until next month. Meanwhile, rebuilding everything is a PAIN.
>>
>> --
>> Charlie.
>> http://blogs.msmvps.com/Russel
>>
>>
>> "R. C. White" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> Hi, Barb - and all...
>>>
>>> Still here - again - after a couple of weeks absence while updating to a
>>> new mainboard/CPU/RAM. ;<)
>>>
>>> RC
>>>
>>>
>>> "barb bowman" wrote in message
>>> news:(E-Mail Removed)...
>>>
>>> hiding in the shadows and lurking..
>>>
>>> On Tue, 8 Mar 2011 21:24:32 -0500, "Kue2" <(E-Mail Removed)> wrote:
>>>
>>>>Kue2 be here still too.
>>>>
>>>>"Drew" wrote in message news:il6i1l$sen$(E-Mail Removed)-september.org...
>>>>
>>>>Geez Carlos you were in the original 4 but dang glad to hear there is
>>>>even
>>>>more of us stragglers here then I thought. Here's to hoping we all stay
>>>>here. Cheer's to all!
>>>>
>>>>"Carlos" <(E-Mail Removed)> wrote in message
>>>>news:(E-Mail Removed)...
>>>>> I AM still here!!!
>>>>>
>>>>> Carlos
>>>>>
>>>>> On 8 mar, 09:12, "Bill Sharpe" <(E-Mail Removed)> wrote:
>>>>>> Add one more!
>>>>>>
>>>>>> --
>>>>>> _________________
>>>>>>
>>>>>> BullDawg
>>>>>> In God We Trust
>>>>>> _________________"Richard" <(E-Mail Removed)> wrote in message
>>>>>>
>>>>>> news:il47t1$au0$(E-Mail Removed)-september.org...
>>>>>>
>>>>>>
>>>>>>
>>>>>> > Nope, it's 5
>>>>>> > --
>>>>>> > Richard- Ocultar texto de la cita -
>>>>>>
>>>>>> - Mostrar texto de la cita -
>>>>>
>>> Barb Bowman
>>> MS-MVP
>>> http://www.digitalmediaphile.com
>>> http://digitalmediaphile.wordpress.com

>>

 
Reply With Quote
 
Kue2
Guest
Posts: n/a
 
      03-29-2011
Hi Drew

I was getting 7.4 for my Intel ssd until I changed "both" settings in the
bios.
I had it only changed in one place & was only getting 7.4.
You might also have to update bios to the latest.....
The Antec case has 5 -120mm fans & one big boy 200mm on the top.
Side panel door has place for another 120mm fan & also another 120 fan
in holder of 2nd drive bay(all fans 120mm & big boy 200mm are lit.
Lots of air-flow
Ram has 2 small fans on top of it if & when I over clock.

"Drew" wrote in message news:imr9s1$h4o$(E-Mail Removed)...

It makes me a little jealous hearing about the new rigs but, well I guess my
old machine still does all right then
Intel "bad axe" d975xbx2kr mainboard.
Intel q6600 7.1 wei
4gigs ddr2 800 7.1
Twin ATI Sapphire toxic 4850s 7.4
gaming graphics 7.4
primary hard disk Intel x25 ssd as of last year but scores a 7.4
Thermaltake Armor full tower with 3 120mm fans and 2 80mm fans
Antec 550 power
1 liteon dvd burner
1 liteon dvd rom
running 4 seagate barracuda's for storage.

This 4+ year old box still rocks with win7 pro.. Heck it ran Vista business
well too. I think I will hold off until windows 8 just to see what is out
then upgrade.

"Kue2" <(E-Mail Removed)> wrote in message
news:imr8b1$dfr$(E-Mail Removed)...
>
> Hi Charlie & RC
>
> Here's the "new Rig" I put together over XMAS 2010
>
> SSD is small waiting for them to come down in price.
> Picked up a USB 3.0 My Book external drive to store files
>
> Intel I-7 cpu 950 Lga 1366
>
> Asus mb (p6X58D-E)
>
> Intel ssd drive 120GB X25-M Sata
>
> Corsair memory Dominnator 12GB (3x4gb) speed 1600 with air flow fan
>
> Kingwin powersupply (Lazer 1000w active PFC)
>
> Antec case 1200-Full Tower
>
> ATI graphics card Radeon HD 5770 (Sapphire Vapor-x 1GB GDDR5) )
>
> lite-on dvd with Labeltag drive
>
> Linksys usb stick
>
> Windows 7 Professional Operating System
>
> WEI Scores:
>
> Component Details Subscore Base score Determined by lowest subscore 7.4
>
> Processor Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz 7.5
> Memory (RAM) 12.0 GB 7.5
> Graphics ATI Radeon HD 5700 Series 7.4
> Gaming graphics 6907 MB Total available graphics memory 7.4
> Primary hard disk 60GB Free (112GB Total) 7.7
> Windows 7 Professional
>
> The ssd is amazing
>
>
>
>
>
> "Charlie Russel-MVP" wrote in message news:imp3kt$ath$(E-Mail Removed)...
>
> Yup, the only expensive thing in my list was that video card. Same chipset
> mobo. And just trying to be patient until I can throw some newer SATA3 HDs
> at it, Or SDDs, if I have a good gig.
>
> --
> Charlie.
> http://blogs.msmvps.com/Russel
>
>
> "R. C. White" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Hi, Charlie.
>>
>> My new rig is similar:
>> MSI 890FXA-GD70 mainboard - $200
>> AMD Phenom II X6 1090T Black Edition - $200
>> 8 GB DDR3 SDRAM - $100
>>
>> All from Newegg.com.
>>
>> I love this new mobo! Triple-triple: DDR3, USB 3, SATA3. ;<)
>>
>> No, if we only had some USB 3.0 devices and SATA3 drives. But I'm ready
>> when it comes time for the next upgrades.
>>
>> The mobo worked perfectly for about 4 days, then the sound died. Newegg
>> replaced it immediately, but all my "expert" friends insisted that the
>> no-sound problem was most likely caused by wrong drivers, so I spent
>> several days trying to get working drivers, with no success. When I
>> finally plugged in the replacement board, the sound was fine, so the
>> problem all along was hardware, as I suspected. The original mobo was
>> Ver. 1.3; the replacement is Ver. 1.1, but as long as it works with the
>> latest BIOS, which I downloaded and flashed, I guess I can't complain.
>>
>> I also bought a second 1 TB Seagate HDD and migrated my RAID 1 mirror
>> from the pair of 300 GB drives to the pair of 1 TB drives; that took a
>> long time, especially moving those many thousands of email and newsgroup
>> archive posts! In the process, I switched from hardware RAID 1 to a
>> software mirror, using Win7's Disk Management. Much of the discussion I
>> found online seemed to say that the software mirror is faster and better
>> with today's fast machines. I'm still booting from my old 200 GB Maxtor
>> and using one of the now-non-RAID 300s for miscellaneous projects.
>>
>> And I still have my nearly-new AMD 5570 video card by XFX, so I can use
>> the ATI 11.2 drivers that Carlos told us about.
>>
>> RC
>> --
>> R. C. White, CPA
>> San Marcos, TX
>> (E-Mail Removed)
>> Microsoft Windows MVP (2002-2010)
>> Windows Live Mail 2011 (Build 15.4.3508.1109) in Win7 Ultimate x64 SP1
>>
>>
>> "Charlie Russel-MVP" wrote in message news:imnsfn$jfq$(E-Mail Removed)...
>>
>> Yeah, I just finally built a new box. First decent one in a couple of
>> years.
>> 1090 Black hex core, 16 GB of RAM, and a 1690 video card on a good
>> Gigabyte
>> mainboard. Only weak links at this point are the conventional SATA2 hard
>> drives. Need to buy new SATA3 and probably an SSD for the boot. But that
>> will wait until next month. Meanwhile, rebuilding everything is a PAIN.
>>
>> --
>> Charlie.
>> http://blogs.msmvps.com/Russel
>>
>>
>> "R. C. White" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> Hi, Barb - and all...
>>>
>>> Still here - again - after a couple of weeks absence while updating to a
>>> new mainboard/CPU/RAM. ;<)
>>>
>>> RC
>>>
>>>
>>> "barb bowman" wrote in message
>>> news:(E-Mail Removed)...
>>>
>>> hiding in the shadows and lurking..
>>>
>>> On Tue, 8 Mar 2011 21:24:32 -0500, "Kue2" <(E-Mail Removed)> wrote:
>>>
>>>>Kue2 be here still too.
>>>>
>>>>"Drew" wrote in message news:il6i1l$sen$(E-Mail Removed)-september.org...
>>>>
>>>>Geez Carlos you were in the original 4 but dang glad to hear there is
>>>>even
>>>>more of us stragglers here then I thought. Here's to hoping we all stay
>>>>here. Cheer's to all!
>>>>
>>>>"Carlos" <(E-Mail Removed)> wrote in message
>>>>news:(E-Mail Removed)...
>>>>> I AM still here!!!
>>>>>
>>>>> Carlos
>>>>>
>>>>> On 8 mar, 09:12, "Bill Sharpe" <(E-Mail Removed)> wrote:
>>>>>> Add one more!
>>>>>>
>>>>>> --
>>>>>> _________________
>>>>>>
>>>>>> BullDawg
>>>>>> In God We Trust
>>>>>> _________________"Richard" <(E-Mail Removed)> wrote in message
>>>>>>
>>>>>> news:il47t1$au0$(E-Mail Removed)-september.org...
>>>>>>
>>>>>>
>>>>>>
>>>>>> > Nope, it's 5
>>>>>> > --
>>>>>> > Richard- Ocultar texto de la cita -
>>>>>>
>>>>>> - Mostrar texto de la cita -
>>>>>
>>> Barb Bowman
>>> MS-MVP
>>> http://www.digitalmediaphile.com
>>> http://digitalmediaphile.wordpress.com

>>


 
Reply With Quote
 
Drew
Guest
Posts: n/a
 
      03-29-2011
Just out of curiosity which settings did you change?

"Kue2" <(E-Mail Removed)> wrote in message
news:imrbt7$ma9$(E-Mail Removed)...
> Hi Drew
>
> I was getting 7.4 for my Intel ssd until I changed "both" settings in the
> bios.
> I had it only changed in one place & was only getting 7.4.
> You might also have to update bios to the latest.....
> The Antec case has 5 -120mm fans & one big boy 200mm on the top.
> Side panel door has place for another 120mm fan & also another 120 fan
> in holder of 2nd drive bay(all fans 120mm & big boy 200mm are lit.
> Lots of air-flow
> Ram has 2 small fans on top of it if & when I over clock.
>
> "Drew" wrote in message news:imr9s1$h4o$(E-Mail Removed)...
>
> It makes me a little jealous hearing about the new rigs but, well I guess
> my
> old machine still does all right then
> Intel "bad axe" d975xbx2kr mainboard.
> Intel q6600 7.1 wei
> 4gigs ddr2 800 7.1
> Twin ATI Sapphire toxic 4850s 7.4
> gaming graphics 7.4
> primary hard disk Intel x25 ssd as of last year but scores a 7.4
> Thermaltake Armor full tower with 3 120mm fans and 2 80mm fans
> Antec 550 power
> 1 liteon dvd burner
> 1 liteon dvd rom
> running 4 seagate barracuda's for storage.
>
> This 4+ year old box still rocks with win7 pro.. Heck it ran Vista
> business
> well too. I think I will hold off until windows 8 just to see what is out
> then upgrade.
>
> "Kue2" <(E-Mail Removed)> wrote in message
> news:imr8b1$dfr$(E-Mail Removed)...
>>
>> Hi Charlie & RC
>>
>> Here's the "new Rig" I put together over XMAS 2010
>>
>> SSD is small waiting for them to come down in price.
>> Picked up a USB 3.0 My Book external drive to store files
>>
>> Intel I-7 cpu 950 Lga 1366
>>
>> Asus mb (p6X58D-E)
>>
>> Intel ssd drive 120GB X25-M Sata
>>
>> Corsair memory Dominnator 12GB (3x4gb) speed 1600 with air flow fan
>>
>> Kingwin powersupply (Lazer 1000w active PFC)
>>
>> Antec case 1200-Full Tower
>>
>> ATI graphics card Radeon HD 5770 (Sapphire Vapor-x 1GB GDDR5) )
>>
>> lite-on dvd with Labeltag drive
>>
>> Linksys usb stick
>>
>> Windows 7 Professional Operating System
>>
>> WEI Scores:
>>
>> Component Details Subscore Base score Determined by lowest subscore 7.4
>>
>> Processor Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz 7.5
>> Memory (RAM) 12.0 GB 7.5
>> Graphics ATI Radeon HD 5700 Series 7.4
>> Gaming graphics 6907 MB Total available graphics memory 7.4
>> Primary hard disk 60GB Free (112GB Total) 7.7
>> Windows 7 Professional
>>
>> The ssd is amazing
>>
>>
>>
>>
>>
>> "Charlie Russel-MVP" wrote in message news:imp3kt$ath$(E-Mail Removed)...
>>
>> Yup, the only expensive thing in my list was that video card. Same
>> chipset
>> mobo. And just trying to be patient until I can throw some newer SATA3
>> HDs
>> at it, Or SDDs, if I have a good gig.
>>
>> --
>> Charlie.
>> http://blogs.msmvps.com/Russel
>>
>>
>> "R. C. White" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> Hi, Charlie.
>>>
>>> My new rig is similar:
>>> MSI 890FXA-GD70 mainboard - $200
>>> AMD Phenom II X6 1090T Black Edition - $200
>>> 8 GB DDR3 SDRAM - $100
>>>
>>> All from Newegg.com.
>>>
>>> I love this new mobo! Triple-triple: DDR3, USB 3, SATA3. ;<)
>>>
>>> No, if we only had some USB 3.0 devices and SATA3 drives. But I'm ready
>>> when it comes time for the next upgrades.
>>>
>>> The mobo worked perfectly for about 4 days, then the sound died. Newegg
>>> replaced it immediately, but all my "expert" friends insisted that the
>>> no-sound problem was most likely caused by wrong drivers, so I spent
>>> several days trying to get working drivers, with no success. When I
>>> finally plugged in the replacement board, the sound was fine, so the
>>> problem all along was hardware, as I suspected. The original mobo was
>>> Ver. 1.3; the replacement is Ver. 1.1, but as long as it works with the
>>> latest BIOS, which I downloaded and flashed, I guess I can't complain.
>>>
>>> I also bought a second 1 TB Seagate HDD and migrated my RAID 1 mirror
>>> from the pair of 300 GB drives to the pair of 1 TB drives; that took a
>>> long time, especially moving those many thousands of email and newsgroup
>>> archive posts! In the process, I switched from hardware RAID 1 to a
>>> software mirror, using Win7's Disk Management. Much of the discussion I
>>> found online seemed to say that the software mirror is faster and better
>>> with today's fast machines. I'm still booting from my old 200 GB Maxtor
>>> and using one of the now-non-RAID 300s for miscellaneous projects.
>>>
>>> And I still have my nearly-new AMD 5570 video card by XFX, so I can use
>>> the ATI 11.2 drivers that Carlos told us about.
>>>
>>> RC
>>> --
>>> R. C. White, CPA
>>> San Marcos, TX
>>> (E-Mail Removed)
>>> Microsoft Windows MVP (2002-2010)
>>> Windows Live Mail 2011 (Build 15.4.3508.1109) in Win7 Ultimate x64 SP1
>>>
>>>
>>> "Charlie Russel-MVP" wrote in message
>>> news:imnsfn$jfq$(E-Mail Removed)...
>>>
>>> Yeah, I just finally built a new box. First decent one in a couple of
>>> years.
>>> 1090 Black hex core, 16 GB of RAM, and a 1690 video card on a good
>>> Gigabyte
>>> mainboard. Only weak links at this point are the conventional SATA2 hard
>>> drives. Need to buy new SATA3 and probably an SSD for the boot. But that
>>> will wait until next month. Meanwhile, rebuilding everything is a PAIN.
>>>
>>> --
>>> Charlie.
>>> http://blogs.msmvps.com/Russel
>>>
>>>
>>> "R. C. White" <(E-Mail Removed)> wrote in message
>>> news:(E-Mail Removed)...
>>>> Hi, Barb - and all...
>>>>
>>>> Still here - again - after a couple of weeks absence while updating to
>>>> a new mainboard/CPU/RAM. ;<)
>>>>
>>>> RC
>>>>
>>>>
>>>> "barb bowman" wrote in message
>>>> news:(E-Mail Removed)...
>>>>
>>>> hiding in the shadows and lurking..
>>>>
>>>> On Tue, 8 Mar 2011 21:24:32 -0500, "Kue2" <(E-Mail Removed)> wrote:
>>>>
>>>>>Kue2 be here still too.
>>>>>
>>>>>"Drew" wrote in message
>>>>>news:il6i1l$sen$(E-Mail Removed)-september.org...
>>>>>
>>>>>Geez Carlos you were in the original 4 but dang glad to hear there is
>>>>>even
>>>>>more of us stragglers here then I thought. Here's to hoping we all stay
>>>>>here. Cheer's to all!
>>>>>
>>>>>"Carlos" <(E-Mail Removed)> wrote in message
>>>>>news:(E-Mail Removed)...
>>>>>> I AM still here!!!
>>>>>>
>>>>>> Carlos
>>>>>>
>>>>>> On 8 mar, 09:12, "Bill Sharpe" <(E-Mail Removed)> wrote:
>>>>>>> Add one more!
>>>>>>>
>>>>>>> --
>>>>>>> _________________
>>>>>>>
>>>>>>> BullDawg
>>>>>>> In God We Trust
>>>>>>> _________________"Richard" <(E-Mail Removed)> wrote in message
>>>>>>>
>>>>>>> news:il47t1$au0$(E-Mail Removed)-september.org...
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> > Nope, it's 5
>>>>>>> > --
>>>>>>> > Richard- Ocultar texto de la cita -
>>>>>>>
>>>>>>> - Mostrar texto de la cita -
>>>>>>
>>>> Barb Bowman
>>>> MS-MVP
>>>> http://www.digitalmediaphile.com
>>>> http://digitalmediaphile.wordpress.com
>>>

>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI HDTV Wonder card can capture HDTV pictures in 1080i or 1080p and print out as photos? Summercoolness@gmail.com Digital Photography 2 07-15-2006 03:02 PM
ATI card with ATI Motherboard = Smarter? Ben Markson Computer Information 5 03-13-2006 07:08 PM
5.6 Based Omega Drivers Are Out for ATI stlava Front Page News 1 06-29-2005 12:26 PM
ATI Cat 5.6 Drivers are out Piers James Windows 64bit 5 06-10-2005 10:30 PM
ATI v ATI? John Computer Information 16 08-27-2003 01:12 AM



Advertisments