Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Python > installing scikits.timeseries

Reply
Thread Tools

installing scikits.timeseries

 
 
Tintifax
Guest
Posts: n/a
 
      12-23-2010

I tried to install scikits.timeseries via "easy_install" and received
following Error Message:

Found executable C:\MinGW32\bin\gcc.exe
Found executable C:\MinGW32\bin\g++.exe
zip_safe flag not set; analyzing archive contents...
scikits.timeseries.version: module references __file__
Adding scikits.timeseries 0.91.3 to easy-install.pth file

Installed
c:\python26\lib\site-packages\scikits.timeseries-0.91.3-py2.6-win32.eg
g
Processing dependencies for scikits.timeseries
Finished processing dependencies for scikits.timeseries
C:\Python26\lib\site-packages\numpy\distutils\misc_util.py:251:
RuntimeWarning:
Parent module 'numpy.distutils' not found while handling absolute import
from numpy.distutils import log

Does anybody have an idea how I can install scikits.timeseries without
getting this error message?

I really appreciate every little hint.

Thank You!!
--
View this message in context: http://old.nabble.com/installing-sci...p30524255.html
Sent from the Python - python-list mailing list archive at Nabble.com.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble installing the peer-to-peer component =?Utf-8?B?TWFya28=?= Wireless Networking 1 12-28-2004 03:41 AM
Wireless Problems After Installing SP2 Brian \(BK's Computing\) Wireless Networking 15 12-11-2004 06:03 AM
Installing Symantec VPN and received IP Address error =?Utf-8?B?RnJhbms=?= Wireless Networking 0 12-06-2004 11:05 PM
No internet connection after installing SP2 using Microsoft Broadb =?Utf-8?B?ZnJ1c3RyYXRlZCBub3ZpY2U=?= Wireless Networking 3 10-16-2004 11:01 PM
cannot create wireless network at all after installing SP2 Headtheball Wireless Networking 2 09-06-2004 03:53 PM



Advertisments