Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Computer not accessible. Network path not found

Reply
Thread Tools

Computer not accessible. Network path not found

 
 
=?Utf-8?B?Q2F0aHk=?=
Guest
Posts: n/a
 
      09-05-2005
I've set up a wireless connection to my son's computer. He can access the
internet, but he cannot access the other computers on the network, nor can we
access his. I get the message "Computer is not accessible. You might not
have permission to use this network resource. Contact the administrator of
the server to find out if you have access permission. The network path was
not found"
I am the administrator, so how do I find the network path?? Any other ideas
as to what might be blocking it? I've turned off the firewall already.
Thanks for any helpful ideas.
 
Reply With Quote
 
 
 
 
DanR
Guest
Posts: n/a
 
      09-06-2005
Have you set up a network with each computer on a common workgroup and each
computer with a unique name? What operating system?


Cathy wrote:
> I've set up a wireless connection to my son's computer. He can access the
> internet, but he cannot access the other computers on the network, nor can we
> access his. I get the message "Computer is not accessible. You might not
> have permission to use this network resource. Contact the administrator of
> the server to find out if you have access permission. The network path was
> not found"
> I am the administrator, so how do I find the network path?? Any other ideas
> as to what might be blocking it? I've turned off the firewall already.
> Thanks for any helpful ideas.



 
Reply With Quote
 
 
 
 
=?Utf-8?B?Q2F0aHk=?=
Guest
Posts: n/a
 
      09-06-2005
Dan - yes I've set up a workgroup & each of the 3 computers has its own name.
OS is Windows XP on all 3.


"DanR" wrote:

> Have you set up a network with each computer on a common workgroup and each
> computer with a unique name? What operating system?
>
>
> Cathy wrote:
> > I've set up a wireless connection to my son's computer. He can access the
> > internet, but he cannot access the other computers on the network, nor can we
> > access his. I get the message "Computer is not accessible. You might not
> > have permission to use this network resource. Contact the administrator of
> > the server to find out if you have access permission. The network path was
> > not found"
> > I am the administrator, so how do I find the network path?? Any other ideas
> > as to what might be blocking it? I've turned off the firewall already.
> > Thanks for any helpful ideas.

>
>
>

 
Reply With Quote
 
DanR
Guest
Posts: n/a
 
      09-06-2005
Can you see the various computers from the other computers when you click "My
Network Places"? And is it from there you can't get access to the other
computers? Or do you NOT see the other computers at all from "My Network
Places"?
Have you tried: click on "Add a network place". Then click "Browse" Click the +
next to "Microsoft Windows Network". Then click the + next to your "Workgroup"
name. Do you then see the other computers?
Or is that when you get the error message?
Have you actually "Shared" a folder? If not create a new folder on your desktop
and right click and choose "Sharing and Security". You then click on "Share
this folder on the network". That should do it.
But... if you see "As a security measure Windows has disabled remote access to
this computer etc etc You will also see the prompt to run the Network Setup
Wizard. Alternately you can click on "If you understand the security risks etc
etc click here"
And make sure your firewall on all computers is off while you do this setup. You
can then configure it for network use.
Try these suggestions if you haven't already and let us know how it goes.

Cathy wrote:
> Dan - yes I've set up a workgroup & each of the 3 computers has its own name.
> OS is Windows XP on all 3.
>
>
> "DanR" wrote:
>
>> Have you set up a network with each computer on a common workgroup and each
>> computer with a unique name? What operating system?
>>
>>
>> Cathy wrote:
>>> I've set up a wireless connection to my son's computer. He can access the
>>> internet, but he cannot access the other computers on the network, nor can
>>> we access his. I get the message "Computer is not accessible. You might
>>> not have permission to use this network resource. Contact the
>>> administrator of the server to find out if you have access permission. The
>>> network path was not found"
>>> I am the administrator, so how do I find the network path?? Any other ideas
>>> as to what might be blocking it? I've turned off the firewall already.
>>> Thanks for any helpful ideas.



 
Reply With Quote
 
DanR
Guest
Posts: n/a
 
      09-06-2005
I just re-read your posts and realize you have 3 computers. Before adding your
son's computer did the other 2 computers network OK? Could each see the other?
If so it could be you just need to enable "remote access to this computer" as I
stated in previous post. (below) But that should not keep the son's computer
from seeing the other 2 computers.
Double check that the network was set up correctly on son's computer.

DanR wrote:
> Can you see the various computers from the other computers when you click "My
> Network Places"? And is it from there you can't get access to the other
> computers? Or do you NOT see the other computers at all from "My Network
> Places"?
> Have you tried: click on "Add a network place". Then click "Browse" Click the
> + next to "Microsoft Windows Network". Then click the + next to your
> "Workgroup" name. Do you then see the other computers?
> Or is that when you get the error message?
> Have you actually "Shared" a folder? If not create a new folder on your
> desktop and right click and choose "Sharing and Security". You then click on
> "Share this folder on the network". That should do it.
> But... if you see "As a security measure Windows has disabled remote access to
> this computer etc etc You will also see the prompt to run the Network Setup
> Wizard. Alternately you can click on "If you understand the security risks
> etc etc click here"
> And make sure your firewall on all computers is off while you do this setup.
> You can then configure it for network use.
> Try these suggestions if you haven't already and let us know how it goes.
>
> Cathy wrote:
>> Dan - yes I've set up a workgroup & each of the 3 computers has its own name.
>> OS is Windows XP on all 3.
>>
>>
>> "DanR" wrote:
>>
>>> Have you set up a network with each computer on a common workgroup and each
>>> computer with a unique name? What operating system?
>>>
>>>
>>> Cathy wrote:
>>>> I've set up a wireless connection to my son's computer. He can access the
>>>> internet, but he cannot access the other computers on the network, nor can
>>>> we access his. I get the message "Computer is not accessible. You might
>>>> not have permission to use this network resource. Contact the
>>>> administrator of the server to find out if you have access permission. The
>>>> network path was not found"
>>>> I am the administrator, so how do I find the network path?? Any other
>>>> ideas as to what might be blocking it? I've turned off the firewall
>>>> already. Thanks for any helpful ideas.



 
Reply With Quote
 
Jack
Guest
Posts: n/a
 
      09-06-2005
Hi
May be this can Help: http://www.ezlan.net/sharing.html
Jack (MVP-Networking).


"Cathy" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I've set up a wireless connection to my son's computer. He can access the
> internet, but he cannot access the other computers on the network, nor can

we
> access his. I get the message "Computer is not accessible. You might

not
> have permission to use this network resource. Contact the administrator

of
> the server to find out if you have access permission. The network path

was
> not found"
> I am the administrator, so how do I find the network path?? Any other

ideas
> as to what might be blocking it? I've turned off the firewall already.
> Thanks for any helpful ideas.



 
Reply With Quote
 
=?Utf-8?B?Q2F0aHk=?=
Guest
Posts: n/a
 
      09-07-2005
Thanks for the suggestions. Before adding the 3rd computer, the other 2
could & still do see each other. All 3 computers show when I click "My
Network Places", but I'm denied access from there. I tried your suggestion
of adding a network place, but there is no + next to my son's computer name,
so I can't get past that point ("OK" is not an option until the folders are
displayed). I also created the desktop folder, but no warnings popped up
when I "shared" it.

"DanR" wrote:

> I just re-read your posts and realize you have 3 computers. Before adding your
> son's computer did the other 2 computers network OK? Could each see the other?
> If so it could be you just need to enable "remote access to this computer" as I
> stated in previous post. (below) But that should not keep the son's computer
> from seeing the other 2 computers.
> Double check that the network was set up correctly on son's computer.
>
> DanR wrote:
> > Can you see the various computers from the other computers when you click "My
> > Network Places"? And is it from there you can't get access to the other
> > computers? Or do you NOT see the other computers at all from "My Network
> > Places"?
> > Have you tried: click on "Add a network place". Then click "Browse" Click the
> > + next to "Microsoft Windows Network". Then click the + next to your
> > "Workgroup" name. Do you then see the other computers?
> > Or is that when you get the error message?
> > Have you actually "Shared" a folder? If not create a new folder on your
> > desktop and right click and choose "Sharing and Security". You then click on
> > "Share this folder on the network". That should do it.
> > But... if you see "As a security measure Windows has disabled remote access to
> > this computer etc etc You will also see the prompt to run the Network Setup
> > Wizard. Alternately you can click on "If you understand the security risks
> > etc etc click here"
> > And make sure your firewall on all computers is off while you do this setup.
> > You can then configure it for network use.
> > Try these suggestions if you haven't already and let us know how it goes.
> >
> > Cathy wrote:
> >> Dan - yes I've set up a workgroup & each of the 3 computers has its own name.
> >> OS is Windows XP on all 3.
> >>
> >>
> >> "DanR" wrote:
> >>
> >>> Have you set up a network with each computer on a common workgroup and each
> >>> computer with a unique name? What operating system?
> >>>
> >>>
> >>> Cathy wrote:
> >>>> I've set up a wireless connection to my son's computer. He can access the
> >>>> internet, but he cannot access the other computers on the network, nor can
> >>>> we access his. I get the message "Computer is not accessible. You might
> >>>> not have permission to use this network resource. Contact the
> >>>> administrator of the server to find out if you have access permission. The
> >>>> network path was not found"
> >>>> I am the administrator, so how do I find the network path?? Any other
> >>>> ideas as to what might be blocking it? I've turned off the firewall
> >>>> already. Thanks for any helpful ideas.

>
>
>

 
Reply With Quote
 
DanR
Guest
Posts: n/a
 
      09-07-2005
I found this at http://www.computing.net/networking/...rum/25769.html
It involves editing the registry. Be very careful if you do this. If you get to
the key as instructed below and find that it is already set to 0 then just quit
the registry editor and leave things be.
This is a copy / paste from the above link.

When you double click on the computer (in My Network Places/Workgroup) that you
are trying to access the shared files from you may get this message:

You might not have permission to use this network resource. Contact the
administrator of this server to find out if you have access permissions

Access Denied


If you see this message the following should be done on the computer containing
the shared files:

Click START

RUN

Type regedit and press enter

Now find the following key -
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Lsa

Double click on 'restrictanonymous' and change the Value Data from 1 to 0

Exit regedit and reboot the computer

Now when you click on the computer (using My Network Places) you are trying to
get the shared files from the message will not appear and you can access the
shared files.




Cathy wrote:
> Thanks for the suggestions. Before adding the 3rd computer, the other 2
> could & still do see each other. All 3 computers show when I click "My
> Network Places", but I'm denied access from there. I tried your suggestion
> of adding a network place, but there is no + next to my son's computer name,
> so I can't get past that point ("OK" is not an option until the folders are
> displayed). I also created the desktop folder, but no warnings popped up
> when I "shared" it.
>
> "DanR" wrote:
>
>> I just re-read your posts and realize you have 3 computers. Before adding
>> your son's computer did the other 2 computers network OK? Could each see the
>> other? If so it could be you just need to enable "remote access to this
>> computer" as I stated in previous post. (below) But that should not keep the
>> son's computer from seeing the other 2 computers.
>> Double check that the network was set up correctly on son's computer.
>>
>> DanR wrote:
>>> Can you see the various computers from the other computers when you click
>>> "My Network Places"? And is it from there you can't get access to the other
>>> computers? Or do you NOT see the other computers at all from "My Network
>>> Places"?
>>> Have you tried: click on "Add a network place". Then click "Browse" Click
>>> the + next to "Microsoft Windows Network". Then click the + next to your
>>> "Workgroup" name. Do you then see the other computers?
>>> Or is that when you get the error message?
>>> Have you actually "Shared" a folder? If not create a new folder on your
>>> desktop and right click and choose "Sharing and Security". You then click
>>> on "Share this folder on the network". That should do it.
>>> But... if you see "As a security measure Windows has disabled remote access
>>> to this computer etc etc You will also see the prompt to run the Network
>>> Setup Wizard. Alternately you can click on "If you understand the
>>> security risks etc etc click here"
>>> And make sure your firewall on all computers is off while you do this setup.
>>> You can then configure it for network use.
>>> Try these suggestions if you haven't already and let us know how it goes.
>>>
>>> Cathy wrote:
>>>> Dan - yes I've set up a workgroup & each of the 3 computers has its own
>>>> name. OS is Windows XP on all 3.
>>>>
>>>>
>>>> "DanR" wrote:
>>>>
>>>>> Have you set up a network with each computer on a common workgroup and
>>>>> each computer with a unique name? What operating system?
>>>>>
>>>>>
>>>>> Cathy wrote:
>>>>>> I've set up a wireless connection to my son's computer. He can access
>>>>>> the internet, but he cannot access the other computers on the network,
>>>>>> nor can we access his. I get the message "Computer is not accessible.
>>>>>> You might not have permission to use this network resource. Contact the
>>>>>> administrator of the server to find out if you have access permission.
>>>>>> The network path was not found"
>>>>>> I am the administrator, so how do I find the network path?? Any other
>>>>>> ideas as to what might be blocking it? I've turned off the firewall
>>>>>> already. Thanks for any helpful ideas.



 
Reply With Quote
 
=?Utf-8?B?Q2F0aHk=?=
Guest
Posts: n/a
 
      09-07-2005
Would I need to do this on my son's computer or mine, since mine works just
fine with my husband's? Files are shared from all computers, so I just want
to be sure.
Thanks.

"DanR" wrote:

> I found this at http://www.computing.net/networking/...rum/25769.html
> It involves editing the registry. Be very careful if you do this. If you get to
> the key as instructed below and find that it is already set to 0 then just quit
> the registry editor and leave things be.
> This is a copy / paste from the above link.
>
> When you double click on the computer (in My Network Places/Workgroup) that you
> are trying to access the shared files from you may get this message:
>
> You might not have permission to use this network resource. Contact the
> administrator of this server to find out if you have access permissions
>
> Access Denied
>
>
> If you see this message the following should be done on the computer containing
> the shared files:
>
> Click START
>
> RUN
>
> Type regedit and press enter
>
> Now find the following key -
> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Lsa
>
> Double click on 'restrictanonymous' and change the Value Data from 1 to 0
>
> Exit regedit and reboot the computer
>
> Now when you click on the computer (using My Network Places) you are trying to
> get the shared files from the message will not appear and you can access the
> shared files.
>
>
>
>
> Cathy wrote:
> > Thanks for the suggestions. Before adding the 3rd computer, the other 2
> > could & still do see each other. All 3 computers show when I click "My
> > Network Places", but I'm denied access from there. I tried your suggestion
> > of adding a network place, but there is no + next to my son's computer name,
> > so I can't get past that point ("OK" is not an option until the folders are
> > displayed). I also created the desktop folder, but no warnings popped up
> > when I "shared" it.
> >
> > "DanR" wrote:
> >
> >> I just re-read your posts and realize you have 3 computers. Before adding
> >> your son's computer did the other 2 computers network OK? Could each see the
> >> other? If so it could be you just need to enable "remote access to this
> >> computer" as I stated in previous post. (below) But that should not keep the
> >> son's computer from seeing the other 2 computers.
> >> Double check that the network was set up correctly on son's computer.
> >>
> >> DanR wrote:
> >>> Can you see the various computers from the other computers when you click
> >>> "My Network Places"? And is it from there you can't get access to the other
> >>> computers? Or do you NOT see the other computers at all from "My Network
> >>> Places"?
> >>> Have you tried: click on "Add a network place". Then click "Browse" Click
> >>> the + next to "Microsoft Windows Network". Then click the + next to your
> >>> "Workgroup" name. Do you then see the other computers?
> >>> Or is that when you get the error message?
> >>> Have you actually "Shared" a folder? If not create a new folder on your
> >>> desktop and right click and choose "Sharing and Security". You then click
> >>> on "Share this folder on the network". That should do it.
> >>> But... if you see "As a security measure Windows has disabled remote access
> >>> to this computer etc etc You will also see the prompt to run the Network
> >>> Setup Wizard. Alternately you can click on "If you understand the
> >>> security risks etc etc click here"
> >>> And make sure your firewall on all computers is off while you do this setup.
> >>> You can then configure it for network use.
> >>> Try these suggestions if you haven't already and let us know how it goes.
> >>>
> >>> Cathy wrote:
> >>>> Dan - yes I've set up a workgroup & each of the 3 computers has its own
> >>>> name. OS is Windows XP on all 3.
> >>>>
> >>>>
> >>>> "DanR" wrote:
> >>>>
> >>>>> Have you set up a network with each computer on a common workgroup and
> >>>>> each computer with a unique name? What operating system?
> >>>>>
> >>>>>
> >>>>> Cathy wrote:
> >>>>>> I've set up a wireless connection to my son's computer. He can access
> >>>>>> the internet, but he cannot access the other computers on the network,
> >>>>>> nor can we access his. I get the message "Computer is not accessible.
> >>>>>> You might not have permission to use this network resource. Contact the
> >>>>>> administrator of the server to find out if you have access permission.
> >>>>>> The network path was not found"
> >>>>>> I am the administrator, so how do I find the network path?? Any other
> >>>>>> ideas as to what might be blocking it? I've turned off the firewall
> >>>>>> already. Thanks for any helpful ideas.

>
>
>

 
Reply With Quote
 
=?Utf-8?B?Q2F0aHk=?=
Guest
Posts: n/a
 
      09-07-2005
I checked this path on my computer & it has 2 "restrict anonymous" settings.
One is on "0" and the other is set to "1". Should I change the 2nd one to
"0"?? The settings are the same on my son's & husband's computers. Do they
all need to be changed or just mine? Sorry to be so cautious, but I know
just enough to be dangerous & don't want to do anything that will mess up
what is working correctly.
thanks again!

"DanR" wrote:

> I found this at http://www.computing.net/networking/...rum/25769.html
> It involves editing the registry. Be very careful if you do this. If you get to
> the key as instructed below and find that it is already set to 0 then just quit
> the registry editor and leave things be.
> This is a copy / paste from the above link.
>
> When you double click on the computer (in My Network Places/Workgroup) that you
> are trying to access the shared files from you may get this message:
>
> You might not have permission to use this network resource. Contact the
> administrator of this server to find out if you have access permissions
>
> Access Denied
>
>
> If you see this message the following should be done on the computer containing
> the shared files:
>
> Click START
>
> RUN
>
> Type regedit and press enter
>
> Now find the following key -
> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Lsa
>
> Double click on 'restrictanonymous' and change the Value Data from 1 to 0
>
> Exit regedit and reboot the computer
>
> Now when you click on the computer (using My Network Places) you are trying to
> get the shared files from the message will not appear and you can access the
> shared files.
>
>
>
>
> Cathy wrote:
> > Thanks for the suggestions. Before adding the 3rd computer, the other 2
> > could & still do see each other. All 3 computers show when I click "My
> > Network Places", but I'm denied access from there. I tried your suggestion
> > of adding a network place, but there is no + next to my son's computer name,
> > so I can't get past that point ("OK" is not an option until the folders are
> > displayed). I also created the desktop folder, but no warnings popped up
> > when I "shared" it.
> >
> > "DanR" wrote:
> >
> >> I just re-read your posts and realize you have 3 computers. Before adding
> >> your son's computer did the other 2 computers network OK? Could each see the
> >> other? If so it could be you just need to enable "remote access to this
> >> computer" as I stated in previous post. (below) But that should not keep the
> >> son's computer from seeing the other 2 computers.
> >> Double check that the network was set up correctly on son's computer.
> >>
> >> DanR wrote:
> >>> Can you see the various computers from the other computers when you click
> >>> "My Network Places"? And is it from there you can't get access to the other
> >>> computers? Or do you NOT see the other computers at all from "My Network
> >>> Places"?
> >>> Have you tried: click on "Add a network place". Then click "Browse" Click
> >>> the + next to "Microsoft Windows Network". Then click the + next to your
> >>> "Workgroup" name. Do you then see the other computers?
> >>> Or is that when you get the error message?
> >>> Have you actually "Shared" a folder? If not create a new folder on your
> >>> desktop and right click and choose "Sharing and Security". You then click
> >>> on "Share this folder on the network". That should do it.
> >>> But... if you see "As a security measure Windows has disabled remote access
> >>> to this computer etc etc You will also see the prompt to run the Network
> >>> Setup Wizard. Alternately you can click on "If you understand the
> >>> security risks etc etc click here"
> >>> And make sure your firewall on all computers is off while you do this setup.
> >>> You can then configure it for network use.
> >>> Try these suggestions if you haven't already and let us know how it goes.
> >>>
> >>> Cathy wrote:
> >>>> Dan - yes I've set up a workgroup & each of the 3 computers has its own
> >>>> name. OS is Windows XP on all 3.
> >>>>
> >>>>
> >>>> "DanR" wrote:
> >>>>
> >>>>> Have you set up a network with each computer on a common workgroup and
> >>>>> each computer with a unique name? What operating system?
> >>>>>
> >>>>>
> >>>>> Cathy wrote:
> >>>>>> I've set up a wireless connection to my son's computer. He can access
> >>>>>> the internet, but he cannot access the other computers on the network,
> >>>>>> nor can we access his. I get the message "Computer is not accessible.
> >>>>>> You might not have permission to use this network resource. Contact the
> >>>>>> administrator of the server to find out if you have access permission.
> >>>>>> The network path was not found"
> >>>>>> I am the administrator, so how do I find the network path?? Any other
> >>>>>> ideas as to what might be blocking it? I've turned off the firewall
> >>>>>> already. Thanks for any helpful ideas.

>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Module not found in script that was found in command-lineinterpreter. Possible Path issue? Jacob Davis Python 0 04-15-2008 07:28 PM
Re: Module not found in script that was found incommand-line interpreter. Possible Path issue? Trent Mick Python 0 04-03-2008 05:54 PM
Trouble joining a computer to a domain: network path not found daveh551 General Computer Support 1 08-11-2007 04:53 AM
File sharing in wireless network - network path not found =?Utf-8?B?SmFtZXM=?= Wireless Networking 5 08-24-2006 09:12 PM
"Network Path Not Found" in Accessing Shared Docs =?Utf-8?B?Y2F0amFtbWllcw==?= Wireless Networking 0 11-29-2005 05:53 PM



Advertisments