Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > MS Word spellcheck

Reply
Thread Tools

MS Word spellcheck

 
 
Gib Bogle
Guest
Posts: n/a
 
      11-04-2010
I have MS Office 2010 (Home and Student version, for non-commercial use), Ver
14.0.4760.1000 (32-bit). Something is screwed up with the spellchecker, in the
case of a particular document I'm editting. Spelling errors in the text are
missed, but if I copy and paste the text into a new document the errors are
detected. The only thing I can think of that might offer a clue is that the
document was created from a template (not by me). Has anyone else seen this issue?

Thanks
Gib
 
Reply With Quote
 
 
 
 
Dave Doe
Guest
Posts: n/a
 
      11-04-2010
In article <iav9en$9bk$(E-Mail Removed)>,
http://www.velocityreviews.com/forums/(E-Mail Removed) says...
>
> I have MS Office 2010 (Home and Student version, for non-commercial use), Ver
> 14.0.4760.1000 (32-bit). Something is screwed up with the spellchecker, in the
> case of a particular document I'm editting. Spelling errors in the text are
> missed, but if I copy and paste the text into a new document the errors are
> detected. The only thing I can think of that might offer a clue is that the
> document was created from a template (not by me). Has anyone else seen this issue?


You've turned off checking on that doc?

File, Options, Proofing - look in there.

--
Duncan.
 
Reply With Quote
 
 
 
 
Gib Bogle
Guest
Posts: n/a
 
      11-05-2010
On 5/11/2010 10:54 a.m., Dave Doe wrote:
> In article<iav9en$9bk$(E-Mail Removed)>,
> (E-Mail Removed) says...
>>
>> I have MS Office 2010 (Home and Student version, for non-commercial use), Ver
>> 14.0.4760.1000 (32-bit). Something is screwed up with the spellchecker, in the
>> case of a particular document I'm editting. Spelling errors in the text are
>> missed, but if I copy and paste the text into a new document the errors are
>> detected. The only thing I can think of that might offer a clue is that the
>> document was created from a template (not by me). Has anyone else seen this issue?

>
> You've turned off checking on that doc?
>
> File, Options, Proofing - look in there.
>


No, that's not the case. What's odd is that it can detect errors in figure
captions, for example, in fact the error is detected when I type the word (red
underline). In contrast, I can highlight an error in the text (no red
underline) and ask for it to be spellchecked, with no result.
 
Reply With Quote
 
Sweetpea
Guest
Posts: n/a
 
      11-05-2010
On Fri, 05 Nov 2010 10:43:54 +1300, Gib Bogle wrote:

> I have MS Office 2010 (Home and Student version, for non-commercial
> use), Ver 14.0.4760.1000 (32-bit). Something is screwed up with the
> spellchecker, in the case of a particular document I'm editting.


"Editting"?

Also, why are you using a "spellchecker" to check spelling? Don't you
want to be using a "spelling checker"? Or are you really checking spells?


--
"Filtering the Internet is like trying to boil the ocean"
 
Reply With Quote
 
Gib Bogle
Guest
Posts: n/a
 
      11-05-2010
On 5/11/2010 10:18 p.m., Sweetpea wrote:
> On Fri, 05 Nov 2010 10:43:54 +1300, Gib Bogle wrote:
>
>> I have MS Office 2010 (Home and Student version, for non-commercial
>> use), Ver 14.0.4760.1000 (32-bit). Something is screwed up with the
>> spellchecker, in the case of a particular document I'm editting.

>
> "Editting"?
>
> Also, why are you using a "spellchecker" to check spelling? Don't you
> want to be using a "spelling checker"? Or are you really checking spells?
>
>


Also, why are such such a ****?
 
Reply With Quote
 
Squiggle
Guest
Posts: n/a
 
      11-05-2010
On Nov 5, 1:49*pm, Gib Bogle <(E-Mail Removed)> wrote:
> On 5/11/2010 10:54 a.m., Dave Doe wrote:
>
> > In article<iav9en$(E-Mail Removed)>,
> > (E-Mail Removed) says...

>
> >> I have MS Office 2010 (Home and Student version, for non-commercial use), Ver
> >> 14.0.4760.1000 (32-bit). *Something is screwed up with the spellchecker, in the
> >> case of a particular document I'm editting. *Spelling errors in the text are
> >> missed, but if I copy and paste the text into a new document the errors are
> >> detected. *The only thing I can think of that might offer a clue is that the
> >> document was created from a template (not by me). *Has anyone else seen this issue?

>
> > You've turned off checking on that doc?

>
> > File, Options, Proofing - look in there.

>
> No, that's not the case. *What's odd is that it can detect errors in figure
> captions, for example, in fact the error is detected when I type the word (red
> underline). *In contrast, I can highlight an error in the text (no red
> underline) and ask for it to be spellchecked, with no result.


Could be something to do with the styles used in the document.

These instructions are for word 2007, i assume that 2010 hasn't
changed too much.

Select the home tab of the ribbon interface.
Click on any text in the main body that you wish to enable the spell
checking of.
In the top ribbon thing one of the styles should be highlighted.
(probably Normal or Body text). right click on the style box and
select Modify.
A modify style dialog should pop up, in the bottom left corner is a
button labelled Format, click this, then select Language
Add the language you wish to spell and grammar check in, presumably
"English (New Zealand)".
Make sure "Do not check spelling or grammar" is not selected.

HTH



 
Reply With Quote
 
Ralph Fox
Guest
Posts: n/a
 
      11-05-2010
On Fri, 05 Nov 2010 10:43:54 +1300, in message <iav9en$9bk$(E-Mail Removed)>
Gib Bogle wrote:

> I have MS Office 2010 (Home and Student version, for non-commercial use), Ver
> 14.0.4760.1000 (32-bit). Something is screwed up with the spellchecker, in the
> case of a particular document I'm editting. Spelling errors in the text are
> missed, but if I copy and paste the text into a new document the errors are
> detected. The only thing I can think of that might offer a clue is that the
> document was created from a template (not by me). Has anyone else seen this issue?



Parts of the Word document may have been marked as "Do not check spelling or
grammar".

I don't know where this setting is managed in MS Office 2010, but in the
version of MS Word at work it is at "Tools >> Language >> Set Language…".


--
Regards
Ralph
 
Reply With Quote
 
Gib Bogle
Guest
Posts: n/a
 
      11-06-2010
On 6/11/2010 11:25 a.m., Squiggle wrote:
....
> Select the home tab of the ribbon interface.
> Click on any text in the main body that you wish to enable the spell
> checking of.
> In the top ribbon thing one of the styles should be highlighted.
> (probably Normal or Body text). right click on the style box and
> select Modify.
> A modify style dialog should pop up, in the bottom left corner is a
> button labelled Format, click this, then select Language
> Add the language you wish to spell and grammar check in, presumably
> "English (New Zealand)".
> Make sure "Do not check spelling or grammar" is not selected.
>
> HTH


Indeed it does help! For some odd reason that style/language had "Do not check
spelling or grammar" selected, just as you suspected. Thanks a lot.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Word spellcheck t8769 Computer Support 4 10-01-2007 08:02 AM
TBird alpha 2 (&1.05?) Spellcheck Splibbilla Firefox 2 07-19-2005 09:33 AM
WTF MS: FIX OE SPELLCHECK - email spellcheck error Outlook 2000 & Outlook Express only in XP64 Goody2shoe Windows 64bit 23 07-11-2005 11:27 PM
Mozill 1.7.6 loading English spellcheck probs Broadback Firefox 2 05-12-2005 07:48 AM
JSP/Java SpellCheck using MS-Word rameshbond007@hotmail.com Java 4 04-25-2005 10:32 PM



Advertisments