Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Re: "There was a problem sending the command to the program" error

Reply
Thread Tools

Re: "There was a problem sending the command to the program" error

 
 
hwf
Guest
Posts: n/a
 
      10-19-2010
Valorie *~ wrote:
> Drag and drop URL shortcuts from the desktop always worked with past OSs
> with MozillaFirefox. I keep more than a few favorite URLS on the
> desktop to
> quickly drag and drop into the address window in Firefox. The site comes
> right up (but not on W-7). Fast and easy, better than digging through the
> Bookmark folder. How can I get this to work on W-7 64-bit HomePremium? I
> can drag and drop the URLS/addresses to the desktop but can't drag and drop
> them back into the address bar/window of Firefox v. 3.6.10. When I try,
> nothing happens. No errors, nothing. I get this error:
>
> "There was a problem sending the command to the program"
>
> I get the same error when clicking on links in email and here on
> Usenet. Googling and checking the MS site brought no answers. Has
> anyone else has this problem with W-7 ? How did you resolve it?
>

Try asking on the Mozilla forums.
http://support.mozilla.com/en-US/kb/...Website+Forums

<nods>


--
www.skepticalscience.com|www.youtube.com/officialpeta
cageprisoners.com|www.snuhwolf.9f.com|www.eyeonpalin.org
_____ ____ ____ __ /\_/\ __ _ ______ _____
/ __/ |/ / / / / // // . . \\ \ |\ | / __ \ \ \ __\
_\ \/ / /_/ / _ / \ / \ \| \| \ \_\ \ \__\ _\
/___/_/|_/\____/_//_/ \_@_/ \__|\__|\____/\____\_\


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
opening HTML file in Windows produces error "There was a problem sending the command to the program" John Doe Firefox 0 05-14-2009 06:30 PM
Re: Command line option syntax error. Type Command /? for Help chuckcar Computer Support 11 04-21-2009 09:59 PM
Re: Command line option syntax error. Type Command /? for Help Evan Platt Computer Support 1 04-18-2009 10:17 PM
Help!! sending command problem to program Why Computer Support 1 01-11-2009 10:20 PM
problem sending mail: Sending the email to the following server failed Luke Java 2 03-15-2007 10:54 AM



Advertisments