Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Netgear Wireless Router Problems =(

Reply
Thread Tools

Netgear Wireless Router Problems =(

 
 
Jack Barrett
Guest
Posts: n/a
 
      08-31-2005
Everything worked just fine before installing this new router 2 days ago!

Installed a NetGear Wireless Router for my wife's VPN so she can access work
with her wireless laptop.
Since installing the router...the internet to the 2 desktop pc's in the
house have little or no internet access.
Sometimes we get email, sometimes just web sites. Seems to be intermittent
at best.
Here's what I have done to try and diagnose the problem:

1. Shut down both pc's, then shutdown my DSL modem, then the router.
2. Started modem first, waited, then started router, waited, then started up
pc's. Hoping that the ip would release.
3. Ran IPCONFIG to make sure the ISP IP is assigned correctly. It was.
4. Back to square one ......still little/No internet access on desktops.
Wife's laptop seems to be getting the same problem thru wireless.

Please help...my wife and kids are ready to kill me!

Jack Barrett Frustrated Amateur Hack


 
Reply With Quote
 
 
 
 
GTS
Guest
Posts: n/a
 
      08-31-2005
As I posted in another group - Which model NetGear? Can you readily open
http://216.239.37.99 (google by IP) on the problem machines? (I have a
suspicion re. an issue with some Netgears that this info. will help to
confirm.)

Please learn how to use news groups properly. If you must post to multiple
groups learn about Multiposting vs Crossposting. See
http://www.uwasa.fi/~ts/http/crospost.html
--

"Jack Barrett" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Everything worked just fine before installing this new router 2 days ago!
>
> Installed a NetGear Wireless Router for my wife's VPN so she can access
> work with her wireless laptop.
> Since installing the router...the internet to the 2 desktop pc's in the
> house have little or no internet access.
> Sometimes we get email, sometimes just web sites. Seems to be intermittent
> at best.
> Here's what I have done to try and diagnose the problem:
>
> 1. Shut down both pc's, then shutdown my DSL modem, then the router.
> 2. Started modem first, waited, then started router, waited, then started
> up pc's. Hoping that the ip would release.
> 3. Ran IPCONFIG to make sure the ISP IP is assigned correctly. It was.
> 4. Back to square one ......still little/No internet access on desktops.
> Wife's laptop seems to be getting the same problem thru wireless.
>
> Please help...my wife and kids are ready to kill me!
>
> Jack Barrett Frustrated Amateur Hack
>




 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear Wireless-G Router: How to keep my IP and still use the wireless. WiredNYC Computer Support 5 11-28-2005 05:41 AM
Netgear Wireless-G Router: How to keep my IP and still use the wireless. WiredNYC Computer Support 1 11-27-2005 08:59 PM
108Mbps Compatability: NetGear wireless router & Broadcom built-in wireless Rich Wireless Networking 2 11-17-2005 02:26 PM
Verizon wireless router + Netgear Wireless card =?Utf-8?B?dGVjaHF1ZXNpb25zMTAx?= Wireless Networking 0 03-14-2005 07:55 PM
Netgear WG311V2 is failing to connect Netgear WGR614 Router pg.242w@gmail.com Wireless Networking 9 03-03-2005 09:32 PM



Advertisments