Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Local area connection not working

Reply
Thread Tools

Local area connection not working

 
 
Slaz
Guest
Posts: n/a
 
      09-28-2010
I have a HP laptop running windows XP. Just out of the blue; the "Local
Area connection" has quite working. When I enable it; it takes for ever
to load and than a message pops up that the connection is of "limited or
no connectivity".
I have not recently loaded any new programs or installed any new
hardware. I have uninstalled the connection and have let windows
discover the "New" hardware and reinstall with negative results.
Just wondering what else I should be looking at! Got to be a setting
somewhere that is corrupt. All the other network connections work
(wireless) and it is connecting to the internet; just won't work with wired!
 
Reply With Quote
 
 
 
 
James Egan
Guest
Posts: n/a
 
      09-29-2010

On Tue, 28 Sep 2010 12:15:38 GMT, Slaz <(E-Mail Removed)> wrote:

>I have a HP laptop running windows XP. Just out of the blue; the "Local
>Area connection" has quite working. When I enable it; it takes for ever
>to load and than a message pops up that the connection is of "limited or
>no connectivity".
>I have not recently loaded any new programs or installed any new
>hardware. I have uninstalled the connection and have let windows
>discover the "New" hardware and reinstall with negative results.
>Just wondering what else I should be looking at! Got to be a setting
>somewhere that is corrupt. All the other network connections work
>(wireless) and it is connecting to the internet; just won't work with wired!


Generally speaking if you have a wired AND wireless connection to the
same subnet, the wired interface will take precedence (by default) and
the wireless will not be used. What happens if you disable the
wireless interface does the wired work then?


Jim
 
Reply With Quote
 
 
 
 
Slaz
Guest
Posts: n/a
 
      09-29-2010
James Egan wrote:
>
> On Tue, 28 Sep 2010 12:15:38 GMT, Slaz<(E-Mail Removed)> wrote:
>
>> I have a HP laptop running windows XP. Just out of the blue; the "Local
>> Area connection" has quite working. When I enable it; it takes for ever
>> to load and than a message pops up that the connection is of "limited or
>> no connectivity".
>> I have not recently loaded any new programs or installed any new
>> hardware. I have uninstalled the connection and have let windows
>> discover the "New" hardware and reinstall with negative results.
>> Just wondering what else I should be looking at! Got to be a setting
>> somewhere that is corrupt. All the other network connections work
>> (wireless) and it is connecting to the internet; just won't work with wired!

>
> Generally speaking if you have a wired AND wireless connection to the
> same subnet, the wired interface will take precedence (by default) and
> the wireless will not be used. What happens if you disable the
> wireless interface does the wired work then?
>
>
> Jim

Have tried by disabling every wireless network connection except the
wired Local Network. Didn't work. It can be noted that I have had two
wireless network connections working at the same time and the wired was
working than.
I've done something to change a setting that is preventing my Local
Network connection from working; I just don't know what!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Local Area Connection Status =?Utf-8?B?TWlrZSBE?= Wireless Networking 2 04-29-2005 12:36 AM
Local Area Connection Paul Wireless Networking 1 03-26-2005 06:07 PM
"Local area connection. A network cable is unplugged" =?Utf-8?B?Ym1hbmNpbmVsbGk=?= Wireless Networking 3 03-10-2005 12:07 PM
Local Area internet connection =?Utf-8?B?UmltYWxyYQ==?= Wireless Networking 2 01-09-2005 08:57 AM
local area connection unplugged =?Utf-8?B?Z2Vvcmdl?= Wireless Networking 1 12-22-2004 04:48 PM



Advertisments