Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Win XP PRO SP2 WiFi and DHCP

Reply
Thread Tools

Win XP PRO SP2 WiFi and DHCP

 
 
mt@ldk-fund.org.ua
Guest
Posts: n/a
 
      08-29-2005
Here the brief description of the problem:
Most of the time clients can successfuly obtain an address via dhcp.
But time to time a client fails to get an address from dhcp and starts
with something like 169........

I'm unable to reproduce the bug. But I managed to find out (by enabling
packet logging on the router) that for unknown reason the workstation
doesn't reply to the DHCPOFFER but continues sending DHCPDISCOVER.

I found this
http://support.microsoft.com/default...;en-us;Q313896 and it
looks very similar to my problem. But the lease doesn't expire (the
lease period is set to 365 days).


The stuff:
Intel 2200B/G
Cisco 1100
Cisco 6509
Win 2003 server SE

Any ideas?

 
Reply With Quote
 
 
 
 
Jerry Peterson[MSFT]
Guest
Posts: n/a
 
      08-29-2005
Are you running a driver version of at least 9.x.x.x with the Centrino?

--
Jerry Peterson
Windows Network Services - Wireless

This posting is provided "AS IS" with no warranties, and confers no rights.
<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> Here the brief description of the problem:
> Most of the time clients can successfuly obtain an address via dhcp.
> But time to time a client fails to get an address from dhcp and starts
> with something like 169........
>
> I'm unable to reproduce the bug. But I managed to find out (by enabling
> packet logging on the router) that for unknown reason the workstation
> doesn't reply to the DHCPOFFER but continues sending DHCPDISCOVER.
>
> I found this
> http://support.microsoft.com/default...;en-us;Q313896 and it
> looks very similar to my problem. But the lease doesn't expire (the
> lease period is set to 365 days).
>
>
> The stuff:
> Intel 2200B/G
> Cisco 1100
> Cisco 6509
> Win 2003 server SE
>
> Any ideas?
>



 
Reply With Quote
 
 
 
 
mt@ldk-fund.org.ua
Guest
Posts: n/a
 
      08-30-2005

Jerry Peterson[MSFT] wrote:
> Are you running a driver version of at least 9.x.x.x with the Centrino?
>


8.1.0.28

But it was the latest on the Intel site about a month ago.

 
Reply With Quote
 
Jerry Peterson[MSFT]
Guest
Posts: n/a
 
      08-31-2005
The 9.x versions were released October 2004 but their site isn't the easiest
in the world to navigate. Try this URL:
http://www.intel.com/support/wireles.../cs-010623.htm

Alternately, the OEM for your laptop may have updated drivers on their
website. Give an updated driver a shot. The behavior you are describing
should be fixed in the latest Centrino driver.

--
Jerry Peterson
Windows Network Services - Wireless

This posting is provided "AS IS" with no warranties, and confers no rights.
<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
>
> Jerry Peterson[MSFT] wrote:
>> Are you running a driver version of at least 9.x.x.x with the Centrino?
>>

>
> 8.1.0.28
>
> But it was the latest on the Intel site about a month ago.
>



 
Reply With Quote
 
mt@ldk-fund.org.ua
Guest
Posts: n/a
 
      09-13-2005
> The 9.x versions were released October 2004 but their site isn't the easiest
> in the world to navigate. Try this URL:
> http://www.intel.com/support/wireles.../cs-010623.htm



I have installed v9.0.2.31 but this doesn't help.
Any other suggestions?

 
Reply With Quote
 
Jerry Peterson[MSFT]
Guest
Posts: n/a
 
      09-20-2005
What security methods are you using for the wireless connection? Do you
know the firmware version on the access point?

--
Jerry Peterson
Windows Network Services - Wireless

This posting is provided "AS IS" with no warranties, and confers no rights.
<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
>> The 9.x versions were released October 2004 but their site isn't the
>> easiest
>> in the world to navigate. Try this URL:
>> http://www.intel.com/support/wireles.../cs-010623.htm

>
>
> I have installed v9.0.2.31 but this doesn't help.
> Any other suggestions?
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Applet to run on Win 98, Win ME, Win XP, Win Vista & Win 7 ?? Krist Java 6 05-06-2010 11:53 PM
Dhcp Relay Agent And Acl On Sw 3750, DHCP Relay Agent and ACL on Sw 3750 Vimokh Cisco 3 09-06-2006 02:16 AM
Networking Win98SE & Win XP Pro - can Win 98SE be a DHCP server? John S. NZ Computing 4 08-04-2005 04:11 AM
WIN XP SP2 ERROR: Can not read from or write to the data base. SP2 installation did not complete Father Jack Hackett Computer Support 5 01-26-2005 06:08 PM
Dell True Mobile 1300"G" WiFi Card/Notebook and Hotel WiFi and WiFii Hot Spots Mike Computer Support 5 06-17-2004 04:09 AM



Advertisments