Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > "Missing parameter values." in Crystal Reports

Reply
Thread Tools

"Missing parameter values." in Crystal Reports

 
 
Peter Afonin
Guest
Posts: n/a
 
      09-09-2010
Hello,

I'm using Crystal Reports 2008 and ASP.NET 3.5.

Suddenly one of my reports started to give me an error message: "Missing
parameter values."

I did the research and found many similar issues, but they all apply to the
reports with parameters. But I'm not setting any parameters to this report,
I'm only passing parameters to the stored procedures, so I have no idea
where this message is coming from. The same report worked fine yesterday,
and I even don't know what has been changed.

The only special thing about this report is that it has two subreports. But
all my other reports with subreports work just fine.

I would appreciate any suggestions about this.

Thank you,

Peter


 
Reply With Quote
 
 
 
 
Peter Afonin
Guest
Posts: n/a
 
      09-09-2010
I've found the problem - the subreports links were not correct. Aparently
they are treated as parameters.

"Peter Afonin" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> Hello,
>
> I'm using Crystal Reports 2008 and ASP.NET 3.5.
>
> Suddenly one of my reports started to give me an error message: "Missing
> parameter values."
>
> I did the research and found many similar issues, but they all apply to
> the reports with parameters. But I'm not setting any parameters to this
> report, I'm only passing parameters to the stored procedures, so I have no
> idea where this message is coming from. The same report worked fine
> yesterday, and I even don't know what has been changed.
>
> The only special thing about this report is that it has two subreports.
> But all my other reports with subreports work just fine.
>
> I would appreciate any suggestions about this.
>
> Thank you,
>
> Peter
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems using ASP and Crystal Reports 8.5 to create dynamic PDF reports PughDR@gmail.com ASP General 0 10-23-2006 02:50 PM
Is it possible to get Crystal Reports to print multiple reports in ASP.NET? Rod ASP .Net 2 05-25-2006 02:12 PM
How to launch reports (done with Crystal Reports) from a Java application? minjie@excite.com Java 2 03-15-2006 08:40 PM
First time crystal report user - How do i create a crystal reports from asp.net web form? Learner ASP .Net 1 01-11-2006 08:20 PM
Calling Crystal Reports in ASP.NET using the rptserver.asp given by Crystal Reports Peri ASP .Net 1 07-21-2005 12:56 PM



Advertisments