Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Problem with connect client to VPN pix501

Reply
Thread Tools

Problem with connect client to VPN pix501

 
 
rdie77 rdie77 is offline
Junior Member
Join Date: Sep 2010
Posts: 1
 
      09-09-2010
Hi
I have a pix 501, and when client with Client Cisco VPN connect, the client have ip but don't work on internet and VPN

This is the information

Cisco PIX Firewall Version 6.3(5)
Cisco PIX Device Manager Version 3.0(4)

My configuration is

pix501(config)# sh conf
: Saved
: Written by
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password XXXXXXXXXXXXX encrypted
passwd XXXXXXXXXXXXX encrypted
hostname pix501
domain-name mydomain.com
clock timezone CEST 1
clock summer-time CEDT recurring last Sun Mar 2:00 last Sun Oct 3:00
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list ping_outside_access permit icmp any any
access-list VPNSplit permit ip 10.0.0.0 255.255.255.0 10.1.1.0 255.255.255.0
access-list nonat permit ip 10.0.0.0 255.255.255.0 10.1.1.0 255.255.255.0
access-list ping_inside_access permit icmp any any
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside 192.168.1.254 255.255.255.0
ip address inside 10.0.0.254 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool poolVPN_Home 10.1.1.100-10.1.1.200 mask 255.255.255.0
pdm location 10.0.0.100 255.255.255.255 inside
pdm location 0.0.0.0 255.255.255.0 outside
pdm location 10.1.1.0 255.255.255.0 outside
pdm location 10.0.0.0 255.255.0.0 inside
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list nonat
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
access-group ping_outside_access in interface outside
access-group ping_inside_access in interface inside
route outside 0.0.0.0 0.0.0.0 192.168.1.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 192.168.1.0 255.255.255.0 outside
http 10.0.0.100 255.255.255.255 inside
http 10.0.0.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
sysopt ipsec pl-compatible
auth-prompt prompt Prompt
auth-prompt accept Accepted
auth-prompt reject Reject
crypto ipsec transform-set setVPN_Home esp-3des esp-sha-hmac
crypto dynamic-map mapDinVPN_Home 4 set transform-set setVPN_Home
crypto map mapVPN_Home 20 ipsec-isakmp dynamic mapDinVPN_Home
crypto map mapVPN_Home client configuration address initiate
crypto map mapVPN_Home client configuration address respond
crypto map mapVPN_Home client authentication LOCAL
crypto map mapVPN_Home interface outside
isakmp enable outside
isakmp key ******** address 0.0.0.0 netmask 0.0.0.0
isakmp nat-traversal 20
isakmp policy 8 authentication pre-share
isakmp policy 8 encryption 3des
isakmp policy 8 hash md5
isakmp policy 8 group 2
isakmp policy 8 lifetime 86400
vpngroup gruppoVPN_Home address-pool poolVPN_Home
vpngroup gruppoVPN_Home dns-server 8.8.8.8
vpngroup gruppoVPN_Home wins-server 192.168.1.1
vpngroup gruppoVPN_Home default-domain mydomain.com
vpngroup gruppoVPN_Home split-tunnel VPNSplit
vpngroup gruppoVPN_Home idle-time 1800
vpngroup gruppoVPN_Home password ********
telnet 192.168.1.0 255.255.255.0 outside
telnet 10.0.0.0 255.255.255.0 inside
telnet timeout 20
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 20
console timeout 0
dhcpd address 10.0.0.100-10.0.0.200 inside
dhcpd dns 192.168.1.1 8.8.8.8
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
dhcpd enable inside
username test password XXXXXXXXXXXXX encrypted privilege 3
username diego password XXXXXXXXXXXXX encrypted privilege 15
terminal width 80
banner exec Session Banner
banner login Login Banner
Cryptochecksum:bb542733d62750a09ef5fb5970f10533
Building configuration...
Cryptochecksum: XXXXXXXXXXXXX
[OK]

Thanks for help me
 

Last edited by rdie77; 09-09-2010 at 03:05 PM..
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco VPN client access to PIX501's internal network Martin Cisco 2 12-19-2007 07:14 PM
using windows xp to connect to a vpn. Is it necessary Cisco VPN Client? M.G. Cisco 1 06-02-2006 09:02 AM
mixing pix-to-pix vpn and pptp-dial-in-vpn on pix501 Tom Cisco 4 11-17-2004 02:18 PM
Sitting behind a local pix501 and can't access an external site with Pix501 from Cisco VPN CLient- why? simon Cisco 1 09-21-2004 12:52 PM
PIX501 and VPN Client 4.0 config problem Jens Meyer Cisco 4 12-22-2003 08:40 PM



Advertisments