Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Google problem with reading Usenet, August 2010

Reply
Thread Tools

Google problem with reading Usenet, August 2010

 
 
Matty F
Guest
Posts: n/a
 
      08-15-2010
I'm having trouble reading some Usenet posts, and reading some whole
groups.

I get this message:
---------------------------------------------------------------------------------------------
The connection was reset
The connection to the server was reset while the page was loading.
----------------------------------------------------------------------------------------------

Sometimes after 20 retries it works.

I do not have that problem looking at any other sites.

Google seem to have removed their Google Groups Help forum, or I could
ask there. They say elsewhere that they do not have any known issues.
Which is probably nonsense.

Is Google just overloaded? It's useful reading the Usenet archive,
otherwise I would use a Usenet client instead.

 
Reply With Quote
 
 
 
 
Matty F
Guest
Posts: n/a
 
      08-20-2010
On Aug 15, 9:47 pm, Matty F <(E-Mail Removed)> wrote:
> I'm having trouble reading some Usenet posts, and reading some whole
> groups.


I think this may have been a problem with Xtra. When my monthly
broadband allowance is used up, they cut me down to dialup speed.
The problem occurs only when at dialup speed.
Unless I hear to the contrary I will assume it's an Xtra problem.
 
Reply With Quote
 
 
 
 
Ted
Guest
Posts: n/a
 
      08-20-2010
On Aug 20, 7:42*pm, Matty F <(E-Mail Removed)> wrote:
> On Aug 15, 9:47 pm, Matty F <(E-Mail Removed)> wrote:
>
> > I'm having trouble reading some Usenet posts, and reading some whole
> > groups.

>
> I think this may have been a problem with Xtra. When my monthly
> broadband allowance is used up, they cut me down to dialup speed.
> The problem occurs only when at dialup speed.
> Unless I hear to the contrary I will assume it's an Xtra problem.


I've been getting the same problem over the last few days, and I'm not
on dialup speeds. It seems to be associated with particular posts;
other posts in the same thread are OK but one fails again and again.
Looks to me like a Google server problem.
 
Reply With Quote
 
John Little
Guest
Posts: n/a
 
      08-21-2010

> > > I'm having trouble reading some Usenet posts, and reading some whole
> > > groups.

>
> > I think this may have been a problem with Xtra. When my monthly
> > broadband allowance is used up, they cut me down to dialup speed.
> > The problem occurs only when at dialup speed.
> > Unless I hear to the contrary I will assume it's an Xtra problem.

>
> I've been getting the same problem over the last few days, and I'm not
> on dialup speeds. *It seems to be associated with particular posts;
> other posts in the same thread are OK but one fails again and again.
> Looks to me like a Google server problem.


I was getting that about the time Matty was. Lasted about a week. It
hasn't recurred for me for about 5 days....

Regards, John
 
Reply With Quote
 
Matty F
Guest
Posts: n/a
 
      08-21-2010
On Aug 21, 4:52 pm, John Little <(E-Mail Removed)> wrote:
> > > > I'm having trouble reading some Usenet posts, and reading some whole
> > > > groups.

>
> > > I think this may have been a problem with Xtra. When my monthly
> > > broadband allowance is used up, they cut me down to dialup speed.
> > > The problem occurs only when at dialup speed.
> > > Unless I hear to the contrary I will assume it's an Xtra problem.

>
> > I've been getting the same problem over the last few days, and I'm not
> > on dialup speeds. It seems to be associated with particular posts;
> > other posts in the same thread are OK but one fails again and again.
> > Looks to me like a Google server problem.

>
> I was getting that about the time Matty was. Lasted about a week. It
> hasn't recurred for me for about 5 days....


I was almost unable to read uk.d-i-y, while the nz groups were OK.
Sounds like it's a Google problem. Why did Google get rid of Google
Groups Help? I'm asking Google here, cos I know you are reading this!

http://www.velocityreviews.com/forum...st-2010-a.html
 
Reply With Quote
 
John Little
Guest
Posts: n/a
 
      08-22-2010
On Aug 21, 7:27*pm, Matty F <(E-Mail Removed)> wrote:

> I was almost unable to read uk.d-i-y, while the nz groups were OK.


nz.comp was about 1 in 10; it was worse in vim_use and vim_dev, which
are google groups only.

I tried different browsers, different OSs, with no effect, the same
messages showed the problem.

Regards, John
 
Reply With Quote
 
Ted
Guest
Posts: n/a
 
      08-22-2010
On 22 Aug, 12:09, John Little <(E-Mail Removed)> wrote:
> On Aug 21, 7:27*pm, Matty F <(E-Mail Removed)> wrote:
>
> > I was almost unable to read uk.d-i-y, while the nz groups were OK.

>
> nz.comp was about 1 in 10; it was worse in vim_use and vim_dev, which
> are google groups only.
>
> I tried different browsers, different OSs, with no effect, the same
> messages showed the problem.
>
> Regards, John


Try using groups.google.co.uk as well as groups.google.co.nz. I've
found it makes a difference, but it could be just chance.
 
Reply With Quote
 
Bruce Sinclair
Guest
Posts: n/a
 
      08-22-2010
In article <(E-Mail Removed)>, Matty F <(E-Mail Removed)> wrote:
>On Aug 15, 9:47 pm, Matty F <(E-Mail Removed)> wrote:
>> I'm having trouble reading some Usenet posts, and reading some whole
>> groups.

>
>I think this may have been a problem with Xtra. When my monthly
>broadband allowance is used up, they cut me down to dialup speed.
>The problem occurs only when at dialup speed.
>Unless I hear to the contrary I will assume it's an Xtra problem.


Also suggest getting a news server and reader if you are currently using
'google groups'. A couple of reasons ...
1) It will upgrade your news experience
2) many people and some news groups block all posts from google groups, so
you'll get more responses.

 
Reply With Quote
 
liberty
Guest
Posts: n/a
 
      08-23-2010
On Aug 23, 11:15*am, (E-Mail Removed)
(Bruce Sinclair) wrote:
> In article <(E-Mail Removed)..com>, Matty F <(E-Mail Removed)> wrote:
>
> >On Aug 15, 9:47 pm, Matty F <(E-Mail Removed)> wrote:
> >> I'm having trouble reading some Usenet posts, and reading some whole
> >> groups.

>
> >I think this may have been a problem with Xtra. When my monthly
> >broadband allowance is used up, they cut me down to dialup speed.
> >The problem occurs only when at dialup speed.
> >Unless I hear to the contrary I will assume it's an Xtra problem.

>
> Also suggest getting a news server and reader if you are currently using
> 'google groups'. A couple of reasons ...
> 1) It will upgrade your news experience
> 2) many people and some news groups block all posts from google groups, so
> you'll get more responses.


Google groups have very unreliable for days.
So who is a good Usenet provider?
 
Reply With Quote
 
Matty F
Guest
Posts: n/a
 
      08-23-2010
On Aug 23, 11:15 am, (E-Mail Removed)
(Bruce Sinclair) wrote:

> Also suggest getting a news server and reader if you are currently using
> 'google groups'. A couple of reasons ...
> 1) It will upgrade your news experience
> 2) many people and some news groups block all posts from google groups, so
> you'll get more responses.


I have used a number of newsreaders in the past. My ISP no longer
maintains newsgroups, and I can't be bothered finding another news
server, particularya free reliable one.
If you don't use Google Groups there are some useful features that you
don't know about. In particular, I have a five star rating from lots
of people and you have just three stars from a couple of people. In
Google's wondrous algorithm for ranking searches of the WWW, this
entitles me to a frst page ranking after a surprisingly short time!
Which is useful for those with an agenda to push. But that's not me of
course - oh no! Never!

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Share-Point-2010 ,Share-Point -2010 Training , Share-point-2010Hyderabad , Share-point-2010 Institute Saraswati lakki ASP .Net 0 01-06-2012 06:39 AM
CFP with Extended Deadline of Mar. 31, 2010: The 2010 InternationalConference on Modeling, Simulation, and Visualization Methods (MSV'10), USA,July 2010 A. M. G. Solo VHDL 0 03-25-2010 12:04 PM
Re: [pygame] pyweek is happening august 02 - august 09 Laura Creighton Python 0 08-05-2007 12:40 AM
Re: [pygame] pyweek is happening august 02 - august 09 Luke Paireepinart Python 0 08-04-2007 07:25 PM
pyweek is happening august 02 - august 09 Laura Creighton Python 0 08-04-2007 06:32 PM



Advertisments