Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > UK VOIP > Betamax CLID on Fritzbox

Reply
Thread Tools

Betamax CLID on Fritzbox

 
 
Roger
Guest
Posts: n/a
 
      08-14-2010
Hi
I've just swapped my SPA3120 for a Fritzbox 7170 (couldnt live with the echo
problems any longer) and after working my way around the germanic logic in
the menus have got everything up and running. The one thing I'm not able to
do is get clid working outbound for my voipcheap account. I've put the full
international number in the Internet Number field but that doesnt help and
it wont take the format I used in the sipura as the fritzbox wont accept
non-numeric characters in this field.

Can anyone point me in the right direction to resolve this?

Thanks
Roger.

 
Reply With Quote
 
 
 
 
Roger
Guest
Posts: n/a
 
      08-15-2010


"R. Mark Clayton" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> "Roger" <(E-Mail Removed)> wrote in message
> news:11F9o.16376$Dt3.10032@hurricane...
>> Hi
>> I've just swapped my SPA3120 for a Fritzbox 7170 (couldnt live with the
>> echo problems any longer) and after working my way around the germanic
>> logic in the menus have got everything up and running. The one thing I'm
>> not able to do is get clid working outbound for my voipcheap account.
>> I've put the full international number in the Internet Number field but
>> that doesnt help and it wont take the format I used in the sipura as the
>> fritzbox wont accept non-numeric characters in this field.
>>
>> Can anyone point me in the right direction to resolve this?

>
> That is done at your Voip provider, not in the box AFAIK.
>
>>
>> Thanks
>> Roger.

>
>
>

Not for betamax as you normally dont have an incoming number (unless you pay
for one) you can set numbers up for call-thru from access numbers on their
site but if you want callerid you have to set it up on the box (or in the
software if you use a softphone)- thats what I had to do on my sipura anyway
and it was working before I swapped the boxes.

 
Reply With Quote
 
 
 
 
openaf
Guest
Posts: n/a
 
      08-15-2010
Roger a écrit :
> Hi
> I've just swapped my SPA3120 for a Fritzbox 7170 (couldnt live with the
> echo problems any longer) and after working my way around the germanic
> logic in the menus have got everything up and running. The one thing I'm
> not able to do is get clid working outbound for my voipcheap account.
> I've put the full international number in the Internet Number field but
> that doesnt help and it wont take the format I used in the sipura as the
> fritzbox wont accept non-numeric characters in this field.
>
> Can anyone point me in the right direction to resolve this?


Just write your phone number like this: 0044xxxxxxxxxx instead of
+44xxxxxxxxx

--
Cordialement,
________________
@ndré

__o
_'\(,_
(_)/ (_)
 
Reply With Quote
 
Roger
Guest
Posts: n/a
 
      08-15-2010
I have - that doesnt work (it didnt work from the sipur either) and the
fritzbox wont accept +44xxxxxxxxxx

"openaf" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Roger a écrit :
>> Hi
>> I've just swapped my SPA3120 for a Fritzbox 7170 (couldnt live with the
>> echo problems any longer) and after working my way around the germanic
>> logic in the menus have got everything up and running. The one thing I'm
>> not able to do is get clid working outbound for my voipcheap account.
>> I've put the full international number in the Internet Number field but
>> that doesnt help and it wont take the format I used in the sipura as the
>> fritzbox wont accept non-numeric characters in this field.
>>
>> Can anyone point me in the right direction to resolve this?

>
> Just write your phone number like this: 0044xxxxxxxxxx instead of
> +44xxxxxxxxx
>
> --
> Cordialement,
> ________________
> @ndré
>
> __o
> _'\(,_
> (_)/ (_)
>

 
Reply With Quote
 
Roger
Guest
Posts: n/a
 
      08-15-2010
ok - found it - you have to have advanced settings turned on and then click
"Use internet number for registration" - which isnt enabled by default -
and then it works using the format 0044xxxxxxx.

"Roger" <(E-Mail Removed)> wrote in message
news:nsP9o.92184$6C1.90787@hurricane...
> I have - that doesnt work (it didnt work from the sipur either) and the
> fritzbox wont accept +44xxxxxxxxxx
>
> "openaf" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Roger a écrit :
>>> Hi
>>> I've just swapped my SPA3120 for a Fritzbox 7170 (couldnt live with the
>>> echo problems any longer) and after working my way around the germanic
>>> logic in the menus have got everything up and running. The one thing I'm
>>> not able to do is get clid working outbound for my voipcheap account.
>>> I've put the full international number in the Internet Number field but
>>> that doesnt help and it wont take the format I used in the sipura as the
>>> fritzbox wont accept non-numeric characters in this field.
>>>
>>> Can anyone point me in the right direction to resolve this?

>>
>> Just write your phone number like this: 0044xxxxxxxxxx instead of
>> +44xxxxxxxxx
>>
>> --
>> Cordialement,
>> ________________
>> @ndré
>>
>> __o
>> _'\(,_
>> (_)/ (_)
>>

>

 
Reply With Quote
 
openaf
Guest
Posts: n/a
 
      08-15-2010
Roger a écrit :
> I have - that doesnt work (it didnt work from the sipur either) and the
> fritzbox wont accept +44xxxxxxxxxx


First of all I presume Voipcheap made a verification of your phone number ?
Then go first to "Internet Telephony" > Internet Numbers and make a new
internet number 0044xxxxxxxxxx with your login and password. After that
go to Telephony Devices > Fon 1 or 2 and select the same 0044xxxxxxxxx
number for Outgoing calls.
In Telephony Device Features check you marked the right Calling line
identification presentation (CLIP), here in simple mode.





>
> "openaf" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Roger a écrit :
>>> Hi
>>> I've just swapped my SPA3120 for a Fritzbox 7170 (couldnt live with
>>> the echo problems any longer) and after working my way around the
>>> germanic logic in the menus have got everything up and running. The
>>> one thing I'm not able to do is get clid working outbound for my
>>> voipcheap account. I've put the full international number in the
>>> Internet Number field but that doesnt help and it wont take the
>>> format I used in the sipura as the fritzbox wont accept non-numeric
>>> characters in this field.
>>>
>>> Can anyone point me in the right direction to resolve this?

>>
>> Just write your phone number like this: 0044xxxxxxxxxx instead of
>> +44xxxxxxxxx
>>
>> --
>> Cordialement,
>> ________________
>> @ndré
>>
>> __o
>> _'\(,_
>> (_)/ (_)
>>



--
Cordialement,
________________
@ndré

__o
_'\(,_
(_)/ (_)
 
Reply With Quote
 
openaf
Guest
Posts: n/a
 
      08-15-2010
Roger a écrit :
> ok - found it - you have to have advanced settings turned on and then
> click "Use internet number for registration" - which isnt enabled by
> default - and then it works using the format 0044xxxxxxx.


Ok that's fine.

--
Cordialement,
________________
@ndré

__o
_'\(,_
(_)/ (_)
 
Reply With Quote
 
Paulg0
Guest
Posts: n/a
 
      08-15-2010


"Roger" <(E-Mail Removed)> wrote in message
news:nsP9o.92184$6C1.90787@hurricane...
> I have - that doesnt work (it didnt work from the sipur either) and the
> fritzbox wont accept +44xxxxxxxxxx


Try this:

Username: 0044xxxxxxxxxx
Password: yourpassword:yourusername (colon separating the password and
username)


Paul

 
Reply With Quote
 
Theo Markettos
Guest
Posts: n/a
 
      08-15-2010
Roger <(E-Mail Removed)> wrote:
> ok - found it - you have to have advanced settings turned on and then click
> "Use internet number for registration" - which isnt enabled by default -
> and then it works using the format 0044xxxxxxx.


I've just added this to:
http://www.voip-info.org/wiki/view/Finarea+SA

Theo
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CLID problem Mac Cisco 2 01-09-2009 06:56 AM
multiple adapters, same clid Henry Cabot Henhouse III VOIP 0 07-24-2005 04:13 PM
CLID problem Mac VOIP 1 03-22-2005 08:02 AM
extend_privacy CLID Dan Cisco 1 02-15-2005 09:46 PM
CLID on WIC-2AM Ivana Cisco 7 10-01-2004 08:10 PM



Advertisments