Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Re: My Boot Times

Reply
Thread Tools

Re: My Boot Times

 
 
Sweetpea
Guest
Posts: n/a
 
      07-25-2010
On Sun, 25 Jul 2010 19:06:59 +1200, Suzie Wong wrote:

> Did a bit of Tiding up.
>
> Bios takes 56sec to load, as it has support for 8 IDE drives and 4 SATA
> ports and 8 usb ports.


Can't see why a BIOS should take so long to load even if it has to
support 8 IDE devices, 4 SATA devices, and a USB with 8 ports.


> This is a dual boot system
>
> Win XP 3 Min's, Win7 1 min
>
> Loads of App's in XP but only 4 are actually loaded..


Do you have MSIE installed? If so that that application is loaded at
startup.

Do you have MS Office installed? If so then that suite of applications
too is loaded at startup.

That's more than your 4 applications - and not even 3rd party ones!


--
"Filtering the Internet is like trying to boil the ocean"
 
Reply With Quote
 
 
 
 
Richard
Guest
Posts: n/a
 
      07-25-2010
Sweetpea wrote:
> On Sun, 25 Jul 2010 19:06:59 +1200, Suzie Wong wrote:
>
>> Did a bit of Tiding up.
>>
>> Bios takes 56sec to load, as it has support for 8 IDE drives and 4 SATA
>> ports and 8 usb ports.

>
> Can't see why a BIOS should take so long to load even if it has to
> support 8 IDE devices, 4 SATA devices, and a USB with 8 ports.


Some have a second and third bios in the one bios that do the other
controllers. Had one that had that so even booting to get into the bios
setup took forever if the ports were enabled. Had no option for the
ports there but no bios which IMO is stupid.
 
Reply With Quote
 
 
 
 
Sweetpea
Guest
Posts: n/a
 
      07-26-2010
On Mon, 26 Jul 2010 11:31:41 +1200, Suzie Wong wrote:

>>> Bios takes 56sec to load, as it has support for 8 IDE drives and 4
>>> SATA ports and 8 usb ports.

>>
>>Can't see why a BIOS should take so long to load even if it has to
>>support 8 IDE devices, 4 SATA devices, and a USB with 8 ports.

>
> It scans to see what devices that are loaded, as one of the IDE
> controlers is for RAID or just simple IDE hard drives.


Still takes too long, IMO. Why not disable those ports that are not in
use?


--
"Filtering the Internet is like trying to boil the ocean"
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot times vs Shutdown times Skybuck Flying Windows 64bit 15 09-26-2011 02:03 PM
boot of "cisco2-C1600" using boot helper "eprom:c1600-boot-r.111-10.AA" failed Pete.Rudolph@gmail.com Cisco 2 06-14-2007 03:41 AM
Forms Authentication Fails some times and not some times??? =?Utf-8?B?bWF2cmlja18xMDE=?= ASP .Net 0 03-28-2006 10:48 PM
SetAuthCookie works some times and fails some times? =?Utf-8?B?bWF2cmlja18xMDE=?= ASP .Net 0 03-23-2006 09:24 PM
Boot Times and Recycle Times Moo Digital Photography 3 11-20-2004 12:31 PM



Advertisments