Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Windows 7 "Blue Screen" Issue

Reply
Thread Tools

Windows 7 "Blue Screen" Issue

 
 
Umar
Guest
Posts: n/a
 
      07-19-2010
Below is the configuration of my Dell laptop:

MS Windows 7 Enterprise 64-bit
Intel Core2 CPU T7200 @ 2.00GHz, 4 GB RAM, NVIDIA Quadro NVS 110M

Each time I power the machine after hibernation, I encounter a blue
screen with the following error message:

IRQL_NOT_LESS_OR_EQUAL

Unexpected shutdown ...

I tried to do some troubleshooting and removed a Cisco VPN client
program that had not previously installed properly. During the removal
of this program, I encountered another blue screen with the following
message:

APC_INDEX_MISMATCH
....

At this stage, I am running the machine in "Safe Mode with
Networking".

The machine does not boot normally (i.e., safe mode turned off) and
automatically prefers to go into "blue screen" mode, leaving a poor
user experience.

Can anyone recommend how to resolve this issue and help out this "poor
user"? Depending on how hard I have to work to resolve this issue, I
am trying hard not to switch to Linux

Thanks,

Ramu
 
Reply With Quote
 
 
 
 
FiOS-Dave
Guest
Posts: n/a
 
      07-19-2010
Umar,

Make sure that all your drivers are up to date and run a memory test.
Sometimes, random error messages are caused by faulty memory.

Dave

"Umar" wrote in message
news:(E-Mail Removed)...

Below is the configuration of my Dell laptop:

MS Windows 7 Enterprise 64-bit
Intel Core2 CPU T7200 @ 2.00GHz, 4 GB RAM, NVIDIA Quadro NVS 110M

Each time I power the machine after hibernation, I encounter a blue
screen with the following error message:

IRQL_NOT_LESS_OR_EQUAL

Unexpected shutdown ...

I tried to do some troubleshooting and removed a Cisco VPN client
program that had not previously installed properly. During the removal
of this program, I encountered another blue screen with the following
message:

APC_INDEX_MISMATCH
....

At this stage, I am running the machine in "Safe Mode with
Networking".

The machine does not boot normally (i.e., safe mode turned off) and
automatically prefers to go into "blue screen" mode, leaving a poor
user experience.

Can anyone recommend how to resolve this issue and help out this "poor
user"? Depending on how hard I have to work to resolve this issue, I
am trying hard not to switch to Linux

Thanks,

Ramu

Dave

 
Reply With Quote
 
 
 
 
Carlos
Guest
Posts: n/a
 
      07-20-2010
Umar,
It reminds me of a similar situation I had some time ago.
Try Darrell's suggestions here
http://social.technet.microsoft.com/...e-f0153166adcc
which were the ones that helped me then.
Carlos

"Umar" wrote:

> Below is the configuration of my Dell laptop:
>
> MS Windows 7 Enterprise 64-bit
> Intel Core2 CPU T7200 @ 2.00GHz, 4 GB RAM, NVIDIA Quadro NVS 110M
>
> Each time I power the machine after hibernation, I encounter a blue
> screen with the following error message:
>
> IRQL_NOT_LESS_OR_EQUAL
>
> Unexpected shutdown ...
>
> I tried to do some troubleshooting and removed a Cisco VPN client
> program that had not previously installed properly. During the removal
> of this program, I encountered another blue screen with the following
> message:
>
> APC_INDEX_MISMATCH
> ....
>
> At this stage, I am running the machine in "Safe Mode with
> Networking".
>
> The machine does not boot normally (i.e., safe mode turned off) and
> automatically prefers to go into "blue screen" mode, leaving a poor
> user experience.
>
> Can anyone recommend how to resolve this issue and help out this "poor
> user"? Depending on how hard I have to work to resolve this issue, I
> am trying hard not to switch to Linux
>
> Thanks,
>
> Ramu
> .
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Windows 7 and Windows XP VM: disk drive issue Kue2 Windows 64bit 0 09-16-2010 06:34 PM
Service Pack 2: login issue's and power management issue's ?!? Skybuck Flying Windows 64bit 0 04-07-2007 03:12 PM
inspiron 8200 video issue and hd issue the pez lover Computer Support 1 02-05-2007 02:44 AM
Windows "Windows" Issue c02homer@hotmail.com Computer Support 4 08-16-2006 10:19 PM
Major ActiveX Domain issue. NOT LOCAL PC ISSUE joe.valentine@gmail.com Computer Support 8 02-06-2006 09:03 PM



Advertisments