Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > REposting

Reply
Thread Tools

REposting

 
 
TheStoneCrusher
Guest
Posts: n/a
 
      07-14-2010
Gentleman:

I do not intentionally send numerous reposts . . . only when I am having
problems with original post. Sometimes I receive no confirmation that my
posting has actually been posted. I wait a while, and if I don't see it, I
repost.

I must apologize for all the problems my reposts have caused.

Goodwill,
The Stone Crusher

P.S. I still haven't been given a soluton to the problem I posted. I
suspect I diverted attention from it my my multiple postings. Again, my
apology.


 
Reply With Quote
 
 
 
 
Mike Easter
Guest
Posts: n/a
 
      07-14-2010
TheStoneCrusher wrote:

> I do not intentionally send numerous reposts . . . only when I am having
> problems with original post. Sometimes I receive no confirmation that my
> posting has actually been posted. I wait a while, and if I don't see it, I
> repost.


Your newsagent is OE. Your news server is cv.net/optimum. The problem
with your posting a news message which has appeared in your Sent folder
but which you cannot see with your news agent can be caused by -1- your
view as configured in the news agent -or- -2- how well your news server
is being administered.

The best way to troubleshoot issues with a news server is to have one or
more alternates. These days there are many free text news servers which
are (may be) admin/ed better than your own provider's.

eternal-september would be a good alternate news-server. If the problem
with your post not showing is related to the news server, it would be
better to check it out with a post to another server, not another post
to the same news server. Then if it turns out that the alternate news
server is functioning better than the primary, change the alternate to
the primary.

http://www.eternal-september.org/ news.eternal-september.org provides
free read and write access to all text newsgroups. It requires a
registration that can be done online.

> P.S. I still haven't been given a soluton to the problem I posted.


You posted a problem with troubleshooting seeing your external USB
Fujitsu/Toshiba hdd on your Dell Inspiron which Fuji works OK on your
Dimension.

So, the business of troubleshooting involves checking out your USB. You
mentioned that there is a USB hub on the Inspiron. I think you should
take the hub out of the equation by plugging the Fuji directly into the
USB ports on the Inspiron and also checking out those USB ports with
something like a flash drive. Does this Fuji get any external power?


--
Mike Easter
 
Reply With Quote
 
 
 
 
Mike Easter
Guest
Posts: n/a
 
      07-14-2010
TheStoneCrusher wrote:

> Do you think it could be a missing
> driver? I am going to try again to get one today.


I haven't been able to find your Fuji/Toshiba drive at Toshiba's (or
Fujitsu's) support area using your designation of N124.

Fujitsu and Toshiba's designations for Fuji's 'obsolete' drives now
supported by Toshiba are much longer modelno/s divided into MMF, MMG, &
MMH series such as MMF2250UB or MMG2500UB or MMH2320UB

http://www.fujitsu.com/global/servic...g/storage/hdd/ Fujitsu
Limited has transferred its hard disk drive (HDD) business to Toshiba
Corporation on October 1st, 2009. Please click here for Toshiba Web Site
to see past Fujitsu hard disk drive OEM products. - Obsolete product
information - Portable Hard Disk Drive HandyDrive Series


--
Mike Easter
 
Reply With Quote
 
TheStoneCrusher
Guest
Posts: n/a
 
      07-14-2010

"Mike Easter" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> TheStoneCrusher wrote:
>
>> I do not intentionally send numerous reposts . . . only when I am having
>> problems with original post. Sometimes I receive no confirmation that my
>> posting has actually been posted. I wait a while, and if I don't see it,
>> I repost.

>
> Your newsagent is OE. Your news server is cv.net/optimum. The problem
> with your posting a news message which has appeared in your Sent folder
> but which you cannot see with your news agent can be caused by -1- your
> view as configured in the news agent -or- -2- how well your news server is
> being administered.
>
> The best way to troubleshoot issues with a news server is to have one or
> more alternates. These days there are many free text news servers which
> are (may be) admin/ed better than your own provider's.
>
> eternal-september would be a good alternate news-server. If the problem
> with your post not showing is related to the news server, it would be
> better to check it out with a post to another server, not another post to
> the same news server. Then if it turns out that the alternate news server
> is functioning better than the primary, change the alternate to the
> primary.
>
> http://www.eternal-september.org/ news.eternal-september.org provides
> free read and write access to all text newsgroups. It requires a
> registration that can be done online.
>
>> P.S. I still haven't been given a soluton to the problem I posted.

>
> You posted a problem with troubleshooting seeing your external USB
> Fujitsu/Toshiba hdd on your Dell Inspiron which Fuji works OK on your
> Dimension.
>
> So, the business of troubleshooting involves checking out your USB. You
> mentioned that there is a USB hub on the Inspiron. I think you should
> take the hub out of the equation by plugging the Fuji directly into the
> USB ports on the Inspiron and also checking out those USB ports with
> something like a flash drive. Does this Fuji get any external power?
>
>
> --
> Mike Easter


Mike,

Thank you for your suggestion and advice. I have plugged the drive directly
into
all of the USB ports, with & without the power supply. I have also done the
same
with the hub (28 different combinations). Do you think it could be a missing
driver? I am going to try again to get one today.

Goodwill,
Luke


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
reposting causes flickering =?Utf-8?B?Sm9obg==?= ASP .Net 0 09-17-2004 01:55 PM
Reposting: Problems accessing Windows Controls in Web page Netsharp Ninja ASP .Net 0 04-05-2004 05:09 PM
sorry for reposting sean MCSE 5 03-03-2004 08:26 PM
Reposting--which one is better? nomi MCSD 1 07-17-2003 12:27 PM
RePosting window.opener windows to server. Ersin Gençtürk ASP .Net 0 07-03-2003 05:58 AM



Advertisments