Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Serious wireless connectivity problems

Reply
Thread Tools

Serious wireless connectivity problems

 
 
djgabby djgabby is offline
Junior Member
Join Date: May 2010
Posts: 1
 
      05-28-2010
First and foremost thanks in advance to anyone that can help me solve this problem. It is really starting to drive me crazy. I have an HP Laptop running Windows Vista Home Premium SP2, I have a built in wireless adapter and up until about a year ago it was working fine. I used a public WiFi hotspot and I honestly think it crashed my adapter because it has never worked since then. At the time I didn't think it was anything major.
I can be right next to a wireless router (home) and one laptop shows excellent signal and my HP will show excellent strength...that is until I hit connect...Then it throws up a "Windows cannot connect to".
I click on Diagnose the problem button and tells me "Wireless association failed because Windows did not receive any response from the wireless router or access point"
I search for wireless again and it shows the same thing but this time the one I want to connect to is now low signal strength... I have tried a signal booster and I have tweeked every setting I can think of. I am lost. Below is a partial of my ipconfig and my whole event log. (btw it is the same event log everytime I try to connect to the same wireless connection)

I ran ipconfig /all and my wireless part is as follows:

Windows IP Configuration

Host Name . . . . . . . . . . . . : Xengabby-laptop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No


Provider
[ Name] Microsoft-Windows-Diagnostics-Networking
[ Guid] {36c23e18-0e66-11d9-bbeb-505054503030}
EventID 6100
Version 0
Level 4
Task 12
Opcode 0
Keywords 0x4000000000000002
TimeCreated
[ SystemTime] 2010-05-28T19:47:37.970Z
EventRecordID 110433
Correlation
[ ActivityID] {E3C3235D-A145-4653-96D0-4B65A10B8578}
Execution
[ ProcessID] 1428
[ ThreadID] 3100
Channel System
Computer Laptop
Security
[ UserID] S-1-5-19
EventData
HelperClassName RNWF MSM Helper Class
EventDescription Wireless Diagnostic Helper Class Event For complete information about this session see the Wireless Diagnostic Informational Event.
Helper Class: Native WiFi MSM
Initialize status: Success Information for connection being diagnosed Interface
GUID: 62817a68-3074-4e07-8417-4f39d20b6c9a
Interface name: Atheros AR5009 802.11a/g/n
WiFi Adapter Interface type: Native
WiFi Profile: Discovery connection
SSID: hhonors
SSID length: 7
Connection mode: Infra
Security: No
Connect even if network is not broadcasting: No
Result of diagnosis: Problem found
Root cause: Windows cannot connect to "hhonors"
Wireless association failed because Windows did not receive any response from the wireless router or access point.
Detailed root cause: Wireless association to this network failed. Windows did not receive any response from the wireless router or accesspoint.
Repair option: Click for information on troubleshooting low wireless signal quality problems
I hope all this information helps ya'll to help me take care of this annoying problem. If need be I will restore my OS but that is my last resort.
DJGabby
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Will Wireless G Card Improve Wireless B (2004) Connectivity? mutefan@yahoo.com Wireless Networking 5 10-23-2007 06:41 PM
Wireless problems (IP but no connectivity). Hello! Computer Support 2 12-16-2005 08:40 PM
Serious problems keeping an hold on database support in ASP.NET 2 Edwin Knoppert ASP .Net 5 11-21-2005 11:42 PM
Re: a serious question for a non-serious cause... henry DVD Video 1 11-08-2003 04:38 PM
Serious - Kazaa-lite and sound problems slumpy Computer Support 22 07-17-2003 10:09 PM



Advertisments