Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > 1721&Cat 2950 - Router on a stick Problem

Reply
Thread Tools

1721&Cat 2950 - Router on a stick Problem

 
 
blakegil blakegil is offline
Junior Member
Join Date: May 2010
Posts: 2
 
      05-09-2010
I cant figure out what is wrong with my router on a stick config.

SWITCH VER
IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA10a, RELEASE SOFTWAR
Image text-base: 0x80010000, data-base: 0x80570000
ROM: Bootstrap program is C2950 boot loader
System image file is "flash:/c2950-i6q4l2-mz.121-22.EA10a.bin"
cisco WS-C2950-24 (RC32300) processor (revision S0) with 20957K bytes of memory
==============
---config removed---
!
interface FastEthernet0/1
switchport access vlan 4
!
interface FastEthernet0/2
switchport access vlan 2
!
---config removed---
!
interface FastEthernet0/9
switchport trunk native vlan 2
switchport mode trunk
!
++++++++++
ROUTER VER
Cisco IOS Software, C1700 Software (C1700-IPBASEK9-M), Version 12.4(25b), RELEASE SOFTWARE (fc1)Cisco 1721 (MPC860P) processor (revision 0x500) with 58606K/6930K bytes of memory.
Processor board ID FOC09500SS1 (2147951769), with hardware revision 0000
=====
ROUTER CONFIG

interface FastEthernet0
no ip address
speed auto
!
interface FastEthernet0.2
encapsulation dot1Q 2 native
ip address 172.12.2.1 255.255.255.0
!
interface FastEthernet0.4
encapsulation dot1Q 4
ip address 172.12.4.1 255.255.255.0
!
============

HOST/LAPTOP 1 on switch f0/1
172.12.4.4
255.255.255.0
172.12.4.1

HOST/LAPTOP 2 on switch f0/2
172.12.2.4
255.255.255.0
172.12.2.1

=====
HOST 1 can ping 172.12.2.1 and 172.12.4.1
HOST 1 can NOT ping 172.12.2.4

HOST 2 can ping 172.12.2.1 and 172.12.4.1
HOST 2 can NOT ping 172.12.4.4

---

Could anyone provide any adivce on how to allow host 1 to ping host 2?

If you need more info please ask.

Thank you so much in advice!!
 
Reply With Quote
 
 
 
 
fmuk fmuk is offline
Junior Member
Join Date: May 2010
Posts: 2
 
      05-09-2010
Try this configuration. Cheers

----Switch----

interface FastEthernet0/1
switchport mode trunk
!
!
interface FastEthernet0/2
switchport access vlan 2
!
interface FastEthernet0/3
switchport access vlan 4

----Router----

Router(Config)#interface FastEthernet0/0
Router(Config-if)#no shutdown
--------------

!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.2
encapsulation dot1Q 2
ip address 172.12.2.1 255.255.255.0
!
interface FastEthernet0/0.4
encapsulation dot1Q 4
ip address 172.12.4.1 255.255.255.0
!

--------------
 
Reply With Quote
 
 
 
 
blakegil blakegil is offline
Junior Member
Join Date: May 2010
Posts: 2
 
      05-10-2010
Thank you for your help.

Got it working!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
differnce between a 2950 xl and a 2950 Cisco switch? Tacobell Cisco 5 03-13-2007 07:18 AM
Differences between Sony Memory Stick & memory Stick Pro vs Memory Stick Duo? zxcvar Digital Photography 3 11-28-2004 10:48 PM
Memory stick pro is cheaper than normal memory stick fanfaron Digital Photography 2 06-07-2004 03:27 PM
Sony DSC-U30 Memory Stick vs. Memory Stick Pro Barry Lovelace Digital Photography 1 02-11-2004 09:23 PM
Sony Memory Stick Pro vs Standard Memory Stick jwv Digital Photography 13 07-19-2003 12:04 AM



Advertisments