Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > wireless problems

Reply
Thread Tools

wireless problems

 
 
=?Utf-8?B?YWtlcnNoYTY5?=
Guest
Posts: n/a
 
      08-12-2005
hi can anyone help me iv got a bt voyger 1060 wireless laptop adaptor and a
sumevision we3400 wlan broadband router iv installed and configured both
product i can connect to the router im sending to the internet but im not
recieving i cant seem to get it to work if you have any ideas on this subject
please let me know thak you.
akersha69
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Belkin N1 Wireless USB Adapter (F5D8051 ver 2010uk) and Channel 13. Notes on Pre-N Notebook card (F5D8010 ver 1001uk), Wireless G Notebook card (F5D7011 ver 1000uk) and Wireless G Plus router (F5D7231-4 ver 3000uk) John Wireless Networking 1 07-27-2009 08:41 AM
Wireless Bridge VS Wireless Access Point for DVR connection to wireless network Mark Wireless Networking 0 12-28-2005 09:21 PM
DELL WIRELESS 1350 INTERNAL WIRELESS (802.11 b/g) PROBLEMS! =?Utf-8?B?UmFqYW4=?= Wireless Networking 0 08-21-2004 06:17 AM
Looking for hotfix - 828940 Wireless Client Cannot Reconnect to a Wireless Access Point Chris Wireless Networking 1 07-07-2004 07:51 PM
Wireless disconect problem with 3 other wireless networks John Wireless Networking 2 06-23-2004 02:38 PM



Advertisments