Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Vista help with Internet Connection Icon- gone after upgrade

Reply
Thread Tools

Vista help with Internet Connection Icon- gone after upgrade

 
 
KOS
Guest
Posts: n/a
 
      04-04-2010
Hi, I ve got Vista on my system.. I just upgraded some updates for
Vista and noticed the connectivity Icon is missing. How do I get this
back? thanks
 
Reply With Quote
 
 
 
 
Peter Foldes
Guest
Posts: n/a
 
      04-04-2010
KOS

Control Panel\Network Connections\Local Area Connection\Properties and put a
checkmark to "Show icon in notification area"

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"KOS" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi, I ve got Vista on my system.. I just upgraded some updates for
> Vista and noticed the connectivity Icon is missing. How do I get this
> back? thanks


 
Reply With Quote
 
 
 
 
freemont
Guest
Posts: n/a
 
      04-04-2010
On Sun, 04 Apr 2010 11:26:57 -0400, Singarram Gupta writ:

> On Sun, 4 Apr 2010 07:36:35 -0700 (PDT), KOS
> <(E-Mail Removed)>wrote:
>
>>Hi, I ve got Vista on my system.. I just upgraded some updates for Vista
>>and noticed the connectivity Icon is missing. How do I get this back?
>>thanks

>
> We must go through some basic troubleshooting steps.
>
> First, is your computer plugged in?


That settles it. You used to work for Windstream, dintcha??

Thought so.
--
⁂ "Because all you of Earth are idiots!"
⁂ Beware the 24hoursupport tards:
http://24hoursupport-tards.info
¯`·.¸¸.·´¯`·-> ※freemont※ <-·´¯`·.¸¸.·´¯
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco 837 upgrade IOS upgrade gone wrong cisconewbie Hardware 5 10-05-2008 06:29 PM
x64-to-Vista: Will clean-install Vista "upgrade" invalidate x64 license? DP Windows 64bit 11 07-22-2006 11:00 PM
Rotorua Internet Connection gone down lewiscassidy Computer Support 6 04-18-2006 11:42 PM
Internet Explorer Broken After Windows Update (Can't access Internet Tools, Security Zones Gone) Night Owl Computer Support 11 12-08-2004 08:02 PM
When they're gone, they could be gone for good... Richard DVD Video 10 06-02-2004 07:13 AM



Advertisments