Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Trouble starting PC with Window7

Reply
Thread Tools

Trouble starting PC with Window7

 
 
Chaudhry
Guest
Posts: n/a
 
      04-03-2010
Hi,

When I switch on my PC, then I get the basic starting up information and it
goes blank. After a while only pointer appears and no log-in box where I
should put my password.

Nothing than pointer.

Then, I shut the PC from the switch and after a while it closes.

After say 5 minutes, I start again. Then if I am lucky the box with log-in
appears or it goes back to pointer again. Today, I tried three times before
I could get the log-in box for inserting my Password.

I bought this new PC from Aldi and it is Medion.

How could you help me please?

Rajinder Nijjhar


 
Reply With Quote
 
 
 
 
chuckcar
Guest
Posts: n/a
 
      04-03-2010
"Chaudhry" <(E-Mail Removed)> wrote in
newswItn.751827$(E-Mail Removed)2:

> Hi,
>
> When I switch on my PC, then I get the basic starting up information
> and it goes blank. After a while only pointer appears and no log-in
> box where I should put my password.
>

Post *exactly* what the last thing you see on the screen says before the
screen goes blank when booting.

> Nothing than pointer.
>
> Then, I shut the PC from the switch and after a while it closes.
>
> After say 5 minutes, I start again. Then if I am lucky the box with
> log-in appears or it goes back to pointer again. Today, I tried three
> times before I could get the log-in box for inserting my Password.
>
> I bought this new PC from Aldi and it is Medion.
>
> How could you help me please?
>

How many times have you done this hard shutdown?

Do you get *any* messages at all once the pointer appears to when it's
finished booting?


--
(setq (chuck nil) car(chuck) )
 
Reply With Quote
 
 
 
 
Tigger
Guest
Posts: n/a
 
      04-03-2010
Chaudhry writted thus:

> Hi,
>
> When I switch on my PC, then I get the basic starting up information and
> it goes blank. After a while only pointer appears and no log-in box
> where I should put my password.
>
> Nothing than pointer.
>
> Then, I shut the PC from the switch and after a while it closes.
>
> After say 5 minutes, I start again. Then if I am lucky the box with
> log-in appears or it goes back to pointer again. Today, I tried three
> times before I could get the log-in box for inserting my Password.
>
> I bought this new PC from Aldi and it is Medion.
>
> How could you help me please?
>
> Rajinder Nijjhar


My son bought one of these last week from Aldi, similar problems.
Take the whole lot apart and reassemble it, seating all the cables and
RAM firmly. Ours was loose and badly assembled.
If you don't know how to approach doing this sensibly, just return it.
 
Reply With Quote
 
Rajinder Nijjhar
Guest
Posts: n/a
 
      04-03-2010
Hi,

"Evan Platt" <evan@*******************************> wrote in message
news:(E-Mail Removed)...
> On Sat, 3 Apr 2010 15:45:06 +0100, "Chaudhry"
> <(E-Mail Removed)> wrote:
>
>>Hi,
>>
>>When I switch on my PC, then I get the basic starting up information and
>>it
>>goes blank.

>
> The basic starting up information being - what? The BIOS? Some Windows
> Screen?


Log in screen appears.

>
>>After a while only pointer appears and no log-in box where I
>>should put my password.
>>
>>Nothing than pointer.
>>
>>Then, I shut the PC from the switch and after a while it closes.

>
> Wait - so you shut the pc from the switch, and there's a delay before
> it closes? Is this a laptop?


It is a desk top please. Yes. There is a delay.

Is it O.K. to switch it off the mains or the press button?


>
>>After say 5 minutes, I start again. Then if I am lucky the box with log-in
>>appears or it goes back to pointer again. Today, I tried three times
>>before
>>I could get the log-in box for inserting my Password.
>>
>>I bought this new PC from Aldi and it is Medion.
>>
>>How could you help me please?

>
> Return the computer. Get one that works.


Seems to be the teething trouble with Windows 7.

Rajinder
> --
> To reply via e-mail, remove The Obvious and .invalid from my e-mail
> address.



 
Reply With Quote
 
Rajinder Nijjhar
Guest
Posts: n/a
 
      04-03-2010

"chuckcar" <(E-Mail Removed)> wrote in message
news:Xns9D4F75811FE2Dchuck@127.0.0.1...
> "Chaudhry" <(E-Mail Removed)> wrote in
> newswItn.751827$(E-Mail Removed)2:
>
>> Hi,
>>
>> When I switch on my PC, then I get the basic starting up information
>> and it goes blank. After a while only pointer appears and no log-in
>> box where I should put my password.
>>

> Post *exactly* what the last thing you see on the screen says before the
> screen goes blank when booting.
>
>> Nothing than pointer.
>>
>> Then, I shut the PC from the switch and after a while it closes.
>>
>> After say 5 minutes, I start again. Then if I am lucky the box with
>> log-in appears or it goes back to pointer again. Today, I tried three
>> times before I could get the log-in box for inserting my Password.
>>
>> I bought this new PC from Aldi and it is Medion.
>>
>> How could you help me please?
>>

> How many times have you done this hard shutdown?
>
> Do you get *any* messages at all once the pointer appears to when it's
> finished booting?


Pointer appears when it has finished booting. Blank black screen with white
pointer shining.


Rajinder


>
>
> --
> (setq (chuck nil) car(chuck) )



 
Reply With Quote
 
Rajinder Nijjhar
Guest
Posts: n/a
 
      04-03-2010
Hi Tony,

I can't believe that they do such a bad job. Then why it works some times
please?

Rajinder


"Tigger" <(E-Mail Removed)> wrote in message
news:hp7oki$e5$(E-Mail Removed)-september.org...
> Chaudhry writted thus:
>
>> Hi,
>>
>> When I switch on my PC, then I get the basic starting up information and
>> it goes blank. After a while only pointer appears and no log-in box
>> where I should put my password.
>>
>> Nothing than pointer.
>>
>> Then, I shut the PC from the switch and after a while it closes.
>>
>> After say 5 minutes, I start again. Then if I am lucky the box with
>> log-in appears or it goes back to pointer again. Today, I tried three
>> times before I could get the log-in box for inserting my Password.
>>
>> I bought this new PC from Aldi and it is Medion.
>>
>> How could you help me please?
>>
>> Rajinder Nijjhar

>
> My son bought one of these last week from Aldi, similar problems.
> Take the whole lot apart and reassemble it, seating all the cables and
> RAM firmly. Ours was loose and badly assembled.
> If you don't know how to approach doing this sensibly, just return it.



 
Reply With Quote
 
John Holmes
Guest
Posts: n/a
 
      04-03-2010
Chaudhry "contributed" in 24hoursupport.helpdesk:

> Hi,
>
> When I switch on my PC, then I get the basic starting up information
> and it goes blank. After a while only pointer appears and no log-in
> box where I should put my password.
>
> Nothing than pointer.
>
> Then, I shut the PC from the switch and after a while it closes.
>
> After say 5 minutes, I start again. Then if I am lucky the box with
> log-in appears or it goes back to pointer again. Today, I tried three
> times before I could get the log-in box for inserting my Password.
>
> I bought this new PC from Aldi and it is Medion.
>
> How could you help me please?
>
> Rajinder Nijjhar
>
>


Have you brushed your teeth, you smelly old sikh?

--
<snip>












 
Reply With Quote
 
chuckcar
Guest
Posts: n/a
 
      04-03-2010
"Rajinder Nijjhar" <(E-Mail Removed)> wrote in
news:3yLtn.751842$(E-Mail Removed)2:

>
> "chuckcar" <(E-Mail Removed)> wrote in message
> news:Xns9D4F75811FE2Dchuck@127.0.0.1...
>> "Chaudhry" <(E-Mail Removed)> wrote in
>> newswItn.751827$(E-Mail Removed)2:
>>
>>> Hi,
>>>
>>> When I switch on my PC, then I get the basic starting up information
>>> and it goes blank. After a while only pointer appears and no log-in
>>> box where I should put my password.
>>>

>> Post *exactly* what the last thing you see on the screen says before
>> the screen goes blank when booting.
>>
>>> Nothing than pointer.
>>>

*BEFORE* that as I said.

>>> Then, I shut the PC from the switch and after a while it closes.
>>>
>>> After say 5 minutes, I start again. Then if I am lucky the box with
>>> log-in appears or it goes back to pointer again. Today, I tried
>>> three times before I could get the log-in box for inserting my
>>> Password.
>>>
>>> I bought this new PC from Aldi and it is Medion.
>>>
>>> How could you help me please?
>>>

>> How many times have you done this hard shutdown?
>>
>> Do you get *any* messages at all once the pointer appears to when
>> it's finished booting?

>
> Pointer appears when it has finished booting. Blank black screen with
> white pointer shining.
>

Yes, we *all* got that bit. Several times.
>

If you go into the BIOS does the computer detect the drives ok when you
have it try to id them? Do you have anything plugged into the USB port
besides a mouse and keyboard? Have you added any internal cards to the
computer? Do you get *any* error messages of *any* sort? When *exactly*
did this start happening? Do you know the rating of the power supply
and/or the exact model of computer?

Tell us *something* useful.


--
(setq (chuck nil) car(chuck) )
 
Reply With Quote
 
Tigger
Guest
Posts: n/a
 
      04-04-2010
Rajinder Nijjhar writted thus:

> Hi Tony,
>
> I can't believe that they do such a bad job. Then why it works some
> times please?
>
> Rajinder


<snip>

ok then, wait a minute... hold on....
No, my crystal ball isn't telling me anything here....
 
Reply With Quote
 
Desk Rabbit
Guest
Posts: n/a
 
      04-05-2010
On 03/04/2010 19:14, Rajinder Nijjhar wrote:
> Hi Tony,
>
> I can't believe that they do such a bad job. Then why it works some times
> please?


You buy a cheap computer from a grocer and you wonder why it doesn't
work properly?

ROFL!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
3 ESSENTIAL TOOLS FOR STARTING AND MAINTAINING...3 ESSENTIAL TOOLSFOR STARTING AND MAINTAINING...3 ESSENTIAL TOOLS FOR STARTING ANDMAINTAINING... Oanh Bui C++ 0 04-27-2009 12:51 PM
3 ESSENTIAL TOOLS FOR STARTING AND MAINTAINING...3 ESSENTIAL TOOLSFOR STARTING AND MAINTAINING...3 ESSENTIAL TOOLS FOR STARTING ANDMAINTAINING... Oanh Bui C Programming 0 04-27-2009 12:51 PM
3 ESSENTIAL TOOLS FOR STARTING AND MAINTAINING...3 ESSENTIAL TOOLSFOR STARTING AND MAINTAINING...3 ESSENTIAL TOOLS FOR STARTING ANDMAINTAINING... Oanh Bui Python 0 04-27-2009 12:46 PM
Having trouble starting new ASP.net Web Application in 2003 Jozef ASP .Net 1 12-13-2005 08:37 PM
Trouble starting process from IIS Mike ASP .Net 8 03-16-2005 04:02 AM



Advertisments