Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Unable to connect to wireless network unless security is deactivated

Reply
Thread Tools

Unable to connect to wireless network unless security is deactivated

 
 
Bardan Jusik Bardan Jusik is offline
Junior Member
Join Date: Apr 2010
Posts: 1
 
      04-02-2010
I'm running Windows XP, SP3, and when I try to connect to my wireless network, I receive an error message reading "network did not assign a network address to computer."
I was able to (somewhat) solve the problem by deactivating the network security, but every time I go back to WEP, I have the same problem.
For obvious reasons, I'd rather not leave my network unsecured.
Any suggestions?
The router is a Motorola SBG900.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My laptop won't connect to my home wireless network, but it will connect to other wireless networks. david_beede@yahoo.com Wireless Networking 1 05-24-2007 06:11 PM
Unable to connect to wireless network =?Utf-8?B?Q2xhaXJl?= Wireless Networking 1 02-27-2007 01:01 AM
Unable to renew IP address/unable to connect to wireless network =?Utf-8?B?SmFzZXlCb3k=?= Wireless Networking 1 12-22-2005 04:28 AM
Unless unless Gábor SEBESTYÉN Ruby 3 06-17-2005 08:54 AM
"Unable to connect to wireless network" message jacmac101 Wireless Networking 1 05-09-2005 05:40 AM



Advertisments