Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > No Signal and Signal 'Low'

Reply
Thread Tools

No Signal and Signal 'Low'

 
 
MapleE.
Guest
Posts: n/a
 
      03-20-2010
Hi:
One of PCs with XP has been placed in the back-room that is further away
from the Router/Modem combo.

At the far right bottom, .... 'balloon' popping up, ....

Signal 'LOW,' or other time 'No Signal,' although I can access any web-sites
as fast as the other PC with XP which is sitting close to Modem/Router with
'Signal Excellent.'

I'd appreciate it if any of you could explain on this in advance.

Thanks,


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Target of signal assignment is not a signal" Nicolas Moreau VHDL 9 07-25-2007 04:21 PM
Re: How to make an internal signal embedded deep in hierarchy to a gloal output signal Weng Tianxiang VHDL 2 01-30-2007 12:58 PM
Aside from delta cycles and/or resolution functions, how can the effective value of a signal differ from a driving signal of its? Colin Paul Gloster VHDL 0 01-11-2007 01:31 PM
threading.Thread vs. signal.signal Jack Orenstein Python 0 09-17-2005 11:24 PM
Async-signal safe functions in signal handlers (unix) Michael Pronath Python 1 01-03-2005 01:10 PM



Advertisments